Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3TB internal HD not installing correctly

31 May 2012   #1
Jim54

Windows 7 Home Premium 64bit
 
 
3TB internal HD not installing correctly

I have 3 internal hard drives and am trying to add a 4th. The ones that I have are a 1TB (Boot), a 2TB MBR, and a 3TB MBR. When I try to install the 2nd 3TB one and go into Disk Management to create the partitions, it only shows this 4th HD as being 746.52GB! In fact, I have already returned one to the store thinking there was something wrong with the drive but obviously it was not.

Thanks


My System SpecsSystem Spec
.

31 May 2012   #2
Jim54

Windows 7 Home Premium 64bit
 
 

Never mind. The answer was on the Installation CD. It referred me to a program called DiscWizard that fixed the problem.
My System SpecsSystem Spec
Reply

 3TB internal HD not installing correctly




Thread Tools





Similar help and support threads
Thread Forum
Blluetooth Drivers not installing correctly?
Hey everyone, So the intro is what im trying to do and then i will dive into my issues. My car radio needs a firmware update. The only way to do this is to connect a laptop with Bluetooth to it and do a file transfer directly to a folder in the radios memory. Now the problem: I can connect...
Hardware & Devices
Internal disk not correctly recognised - WD velociraptor, Gigabyte
i'm having problems configuring a disk in a brand new, clean windows-7 install. here are some system specifics- . disk- western digital velociraptor wd6000hlhx . mobo- gigabyte z77x-ud3h . bios sata-mode set to ahci , w/disk connected to sata0 . . windows 7 enterprise sp1 x64 the disk is...
Hardware & Devices
New Build PC, USB Ports Not Installing Correctly.
Hi All. Strange one if I may. This is not the system in my specs ! I have just built a new HTPC. I have used a Zotac NM10-ITX motherboard, with 2GB ram, and booting from a Corsair 30GB SSD, and running on Win7 Professional. It has a 1TB Hitachi Sata2 data drive. System is all...
PC Custom Builds and Overclocking
Installing OS on two Internal Hard Drives
Hi Guys, I'm trying to install XP and 7 on two different hard drives on my desktop. The system specs I have are from my laptop not dekstop. I have two Western Digital SATA Hard Drives in my desktop. One is 500gb and the other one is 250 gb. I want to install XP on the 250gb hard drive since its...
Installation & Setup
Intel Turbo boost is not installing correctly
When I try to install it at the end I get this message: http://img217.imageshack.us/img217/320/turboboostnoooooooowork.png Uploaded with ImageShack.us I tried going into cmd and typing ''regsvr32 VbScript'' and it worked as it should, but even after I removed the driver and tried installing...
Drivers
Fonts not installing correctly
I often need to upload and utilize various fonts in my line of work, I recently used the install as shortcut feature from an outside folder that ultimately screwed everything up in the fonts themselves. I have a total of 20 fonts that show up in the folder whereas there used to be 430 something....
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App