Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues with some pages not loading on new computer

04 Jun 2012   #1

Windows 7 Home Premium 64 bit
 
 
Issues with some pages not loading on new computer

This is a brand new Acer Aspire x1430g desktop. I cannot get some microsoft websites to load and windows live messenger will not sign in. Is it possible that Windows 7 is not compatible with my Westell 327 router/modem? Is there a setting that needs to be changed?


My System SpecsSystem Spec
.

04 Jun 2012   #2

 

Welcome to the forums.

Are you using that computer to post here? If so, are you having trouble with only certain websites, or anything microsoft.com? What error exactly is the browser showing you?
My System SpecsSystem Spec
04 Jun 2012   #3

Windows 7 Home Premium 64 bit
 
 

I am using a different computer to post here. Usually, it hangs and hangs on a website then says page cannot be displayed.
My System SpecsSystem Spec
.


04 Jun 2012   #4

 

So you can access some websites, but not all? Is this other computer you are now using also connecting through the same device?
My System SpecsSystem Spec
04 Jun 2012   #5

Windows 7 Home Premium 64 bit
 
 

The laptop I am using is running Windows vista through the same router as the desktop and works fine. It seems I can access microsoft websites now, but I still cannot sign into windows live messenger. When I run the messenger troubleshooter everything comes back with a green check except the wireless. MSN will load but if I click sign in it hangs and hangs. If I click hotmail, it hangs and hangs.
My System SpecsSystem Spec
Reply

 Issues with some pages not loading on new computer




Thread Tools



Similar help and support threads for2: Issues with some pages not loading on new computer
Thread Forum
Odd Issues: Explorer taking 70k, Chrome not loading pages,system hangs General Discussion
Computer is connected to the internet, but is not loading web pages. Network & Sharing
Solved Some web pages not loading Browsers & Mail
Solved Web pages not loading properly Browsers & Mail
What can I do for no-loading pages Browsers & Mail
Firefox pages not loading Browsers & Mail
Chrome not loading web pages Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33