Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cold boot problems

06 Jun 2012   #1
Devgru

Windows 7 Professional x64
 
 
Cold boot problems

I have system stability problems for a long time. I always thought it was my TV tuner card, but now that I have it removed, the problems still persist.

Problem:
The system can run fine for some days (in which I boot up every morning), and suddenly be heaviliy instable on some days: black screen during bios boot, Windows crashes or reboots during boot, or the blue bios setup freezes, or a reboot in the blue bios setup. During these problems, I have to remove power from the PC a number of times, wait, try again etc. Or simply leave it off for some hours and then try it again. The problems seem to be called "cold boot problems" in by some users in similar cases.

Specs:
-CPU: AMD Phenom II X4 955 @ 3.20 GHz (normal speed) (temperature around 42 degrees celsius)
-RAM: 4 GB total, Kingston KVR1333D3N9K2/4G (kit of 2 modules)
-MoBo: Asus M4A79XTD EVO (Chipset: AMD 790X / SB750)
-GPU: Club3D HD 5750 1GB GDDR5 PCI-E (passive cooled by default) (ATI Radeon HD 5750 chipset)
-PSU: Seasonic M12 II Bronze 620W (previous PSU: Seasonic S12-430, 430W had similar problems, if I'm correct)
-OS: Windows 7 64bit
-BIOS: set to default, except: serial port disabled, firewire disabled, and AHCI mode instead of IDE mode.

Memtest runs without problems for at least 8 hours during a test. Maybe it won't run normal when the system is instable, although a quick test using Win7 memtest, didn't show any problems on a single run.
I replaced hard disks, so that should also not be the problem. Also tried different sata and power cables. Also reinstalled Windows numerous times. It shouldn't be Windows related, because the BIOS setup itself is even instable during instability.

The memory modules that I have are not explicitly mentioned in the Asus memory QVL, although a similar module is: KVR1333D3N9/1G, which is probably a single 1GB module. So I would expect that the KVR1333D3N9K2/4G (2x2gb) should also work, but I could be wrong. But the KVR1333D3N9K2 was also listed at tweakers.net's best buy guide in combination with this motherboard.

I think the problem is related to: ram, motherboard or gpu or a combination of these or a related bios setting.

Any advice about what I can try?


My System SpecsSystem Spec
06 Jun 2012   #2
Victor S

Windows 7 Ultimate x64
 
 

Is there an Asus program for your MB that monitors voltages and temps?
I have something called Asus PC Probe II that does that, but I haven't used it in a long time. Has alarms I think.
Might try that. Since it shows itself even when in BIOS I would first suspect power supply or the MB itself. Just guessing of course.
My System SpecsSystem Spec
Reply

 Cold boot problems




Thread Tools





Similar help and support threads
Thread Forum
windows boot error only in cold boot
So, i recently formatted the pc, Im getting this weird error from windows boot every time i do a cold boot (meaning turning the pc on), if I just reset the pc i dont get the error. Is weird because previous to this error, before formatting, i was getting a different boot error also only on cold...
General Discussion
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
BSOD KSOD No Boot Win7 64bit Cold Boot
I'm at my wits end... The problem: First installed Windows 7 Proff 64-bit on this machine last monday after installing updates / drivers etc I began to recieve intermitent BSODs then began the trouble shooting. Tested memory with memtest86+ passed manually set voltages / timings ran...
BSOD Help and Support
Cold Start Problems
I'm going to post this in the General Discussion forum because I don't know where else to start. If it needs to be moved, somebody please tell me. Several times a week, upon morning start up, my computer fails to recognize me. Boot up takes a long time then I get a message "Preparing your...
General Discussion
Cold boot IDE detection
I'm not sure why it does this. But if i start the computer up while its been off for a while, it gets to the POST screen and gets hung on "locating IDE connections", but if i hit the restart button it finds them instantly. Any ideas why this would happen?
General Discussion
BSOD on cold boot
Hi, every time I do a cold boot, my computer crashes with bluescreen at exactly the same time, the Win7 loading screen. After this, I turn the computer off, than i turn off the power supply and a few seconds later, I turn it on again. If I now start the computer, it will boot without any...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App