Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with SATA HDD.

07 Jun 2012   #1
darkhorse

Windows 7 Ultimate
 
 
Issue with SATA HDD.

Hi.
From time to time I cannot start up my computer due to HDD issue.
It's a SATA drive.

I can switch it to another SATA channel. but after a while the same issue persist.

What can be the reason ?


My System SpecsSystem Spec
.
07 Jun 2012   #2
HAVOC

Windows 7 Professional 64bit
 
 

What issue? Are you getting an error message?
My System SpecsSystem Spec
07 Jun 2012   #3
darkhorse

Windows 7 Ultimate
 
 

The HDD simply is not recognized at all.
Not before I switch to another SATA channel
My System SpecsSystem Spec
.

07 Jun 2012   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

What type of data cable are you using? Due to the connector size, it is very easy for it to work loose in its socket. If you are using a standard non-latching type (as supplied with many motherboards and some drives), then I suggest that you exchange it for a latching type and see if that helps your issue. By switching to another channel would seem to back this up, because when you switch channels you will be reseating the cable.
My System SpecsSystem Spec
07 Jun 2012   #5
darkhorse

Windows 7 Ultimate
 
 

I use the type with latch
My System SpecsSystem Spec
07 Jun 2012   #6
James7679

Windows 7 Home Premium x64
 
 

A couple of questions;
1. Do you have quick boot enabled?
2. Is the drive setup as IDE or AHCI
3. Have you tried running Seatools to check the drive?
My System SpecsSystem Spec
07 Jun 2012   #7
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

That usually comes down to one of two issues. Either a failing drive, or a failing or under-powered power supply.
My System SpecsSystem Spec
07 Jun 2012   #8
darkhorse

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by James7679 View Post
A couple of questions;
1. Do you have quick boot enabled?
2. Is the drive setup as IDE or AHCI
3. Have you tried running Seatools to check the drive?
It's set to uick boot.

The drive is set to IDE

I haven't ran Seatools. It's a WDC HDD, but nor have I tested it with WDC's tool
My System SpecsSystem Spec
07 Jun 2012   #9
darkhorse

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
That usually comes down to one of two issues. Either a failing drive, or a failing or under-powered power supply.
Maybe the drive. But I doubt it's the PS, as it has worked since 5 years. I know there can be issues during the time
My System SpecsSystem Spec
07 Jun 2012   #10
James7679

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by darkhorse View Post
Quote   Quote: Originally Posted by James7679 View Post
A couple of questions;
1. Do you have quick boot enabled?
2. Is the drive setup as IDE or AHCI
3. Have you tried running Seatools to check the drive?
It's set to uick boot.

The drive is set to IDE

I haven't ran Seatools. It's a WDC HDD, but nor have I tested it with WDC's tool
Turn off quick boot.
Run Seatools, it will work on your HDD.
And install HWMonitor(regular, not Pro), and show us your voltages.
My System SpecsSystem Spec
Reply

 Issue with SATA HDD.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot boot from Sata 6g, okay from 3g? System files issue?
Hello everyone, I think I created a bit of a mess with my boot sequences, and don't quite know how to fix it without messing it up further. I had Windows 7 installed on a IDE drive. Bought a SSD drive and did a new install, but kept the old disc (still with Windows files on it) plugged in. ...
Hardware & Devices
Changing Sata port for the Win-7 HDD glitchy issue
Good afternoon, I recently needed to reinstall Win -7 Pro x64. I unplugged all my other drives (5 all total) and installed Win-7 with the new HDD connected to the SATA0 port of my MB. Then post install, I moved the HDD with Win-7 on it to the SATA4 port and then plugged in my other client...
Installation & Setup
BSOD - possible issue with SATA 3 control??
Hi, I have put together a brand new tower: mobo: ASROCK X58 EXTREME3 LGA1366 INTEL X58+ICH10R ram : CORSAIR 12GB DDR3 (3X4) VENGEANCE SERIES CMZ12GX3M3A1600C9 video: GIGABYTE GTX580 cpu: INTEL CORE I7-960 HDD: 2x SEAGATE ST32000641AS 2TB 7200RPM SATA Windows 7 pro 64 bits.
BSOD Help and Support
Dual boot with XP SATA driver issue and no floppy
Hi This is my first post. I have a new Dell Studio laptop with Windows 7 Home Ed. with a SATA hard drive. Because of work software I would like to add Windows XP (Dual Boot). I only have the Windows XP software that came with my old laptop (from Dell) I have read that I would need to get...
Installation & Setup
a new twist to the win7/ sata hdd issue
Ok Iíll start at the beginning, I put together a pc and having issueís with win7 64bit setup seeing my sata2 hdd itís a western digital caviler blue 500 gig drive and gigabyte mb in the bios I tried sata in native ide also ahci those letters might be mixed up under ahci there is an option for...
Installation & Setup
sata issue
I have a secondary sata in my computer however i cant get any of my data from there as it is very important. if i start in normal mode and when i get to the insert password the screen goes all haywire, then if i restart it in safe mode and go to the computer management it says that my drive is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App