Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem

09 Jun 2012   #1

New Jersey
 
 
problem

i have a problem..my labtop isnt starting up. its constantly telling me that windows couldnt complete the installation. to install windows on this computer, restart the installation...i need help, asap


My System SpecsSystem Spec
.

09 Jun 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

How about some hardware details/system specifications?

Tell us about your installation disc---OEM? retail? burned? Or?
My System SpecsSystem Spec
09 Jun 2012   #3

Windows 7 Ultimate 64 bit
 
 

I'm not great with guessing what the problem is with something so general. But I'd suggest doing a clean install. Install and delete the old partitions when the option comes up and a new one will be made. That worked for me.
My System SpecsSystem Spec
.


Reply

 problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33