Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: open dns not working through zyxel router

11 Jun 2012   #1
tony123

windows 7 ultimate x64
 
 
open dns not working through zyxel router

hi, I know this is more of a windows forum, but when I was searching this is the place most of my searches lead me too. Right now I'm in Russia using a Zyxel Keenetic router, which works fine without using OpenDns. There doesn't seem to be a model number either, just Keenetic. There's no way that I've found to change to point to the Open DNS servers on the router, only on the individual computers, maybe there's a conflict. The 4g company I'm going through is Yota. When I try to use OpenDNS the internet might work for a site or two but then stops. When I use the standard windows troubleshooting, it says the problem is the DNS server isn't responding. Also it doesn't work on those other guys' computers either. I'm using windows 7 Ultimate. Thanks for your time,
Tony


My System SpecsSystem Spec
.
11 Jun 2012   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi Tony and welcome to W7 Forums

Take a look at pages 26 onwards of the manual. It seems to be regarding DNS. Sorry, but it's in Russian, so I can't give any more help than that.

http://www.keenetic4g.ru/public/down...etic-4g-ug.pdf
My System SpecsSystem Spec
11 Jun 2012   #3
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Tony,
According to this map, their is no OpenDNS sites in USSR.

open dns not working through zyxel router-rr.jpg

Try this tool. namebench-1.3.1-Windows.zip


My System SpecsSystem Spec
.

11 Jun 2012   #4
tony123

windows 7 ultimate x64
 
 

ok thanks for the info, much appreciated
My System SpecsSystem Spec
Reply

 open dns not working through zyxel router




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IP camera not working on TP link router but working on D link router
Dear sir, I am trying to setup an IP camera on my WDR 4300 Router. ROuter is just purchased. The camera says its ready at 192.168.1.100:8080 However when i open the same address in my Computer, the WEBPAGE NOT AVAILABLE is shown up. Both the camera and COmputer are connected to WDR 4300 via...
Network & Sharing
I cannot get ZyXel C1000Z router to see all shared files on Desktop
I was hoping to make this a short thread for help but I donít think this will happen. I am running a 64 bit desktop (DT) running win 7 home premium, a 32 bit laptop (LT) running win 7 home premium. ISP was MidContinent Communications (MIDCO). Linksys wireless router (WAT54G). We could share files...
Network & Sharing
Problems with connection of zyxel router
None of my browsers allow me to access the device (Connected by utp 45)using the normal procedure of 192.168.1.1 - ! Get "webside not accessible" both in chrome and explorer. Are using the same hardware that worked with win xp What can be wrong!! Greetings John Sweden
Network & Sharing
Network Monitor for Router (ZyXel Q1000Z)
I recently switched ISPs to CenturyLink. While faster and cheaper then CableOne, it doesn't have a cap. CableOne offers 50mb for a few dollars more but has a 50g cap. This may effect me big time as I'm a big fan of Netflix streaming via Roku. Thing is, I can't monitor what's going thru Roku...
Network & Sharing
Cant get zyxel to work
Hi I just got windows 7. Everything works fine but my wireless card (Zyxel M-202). It gives me a error code 28. I have been reading around and some people say that the problem might be cuz i have 64 bit. Is that true. Cuz I really don't want to buy a new wirelss card
Drivers
Zyxel G-260
I connect my Zyxel G-260 wireless network USB-device to the Windows 7 based computer. I hear the sound "New device added" but 7 doesn't do anything. It can not detect the device or doesn't ask me to install drivers. I can not use Internet without that device. Any idea what to do?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App