Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: First Time Poster, Long Time Reader...

14 Jun 2012   #11
djfourmoney

Windows 7 Home Premium 32-bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
When trying to run sysprep, did you try the elevated command prompt using net stop WMPNetworkSvc ? The only issue that I am concerned about is the restoration having the proper alignment for an SSD. If you did a clean install, Windows aligned the drive properly. Am I correct that you did a clean install to the SSD and it did not boot and found errors?
Here's what I did...

I decided since my machine was fine with the SSD but with the old motherboard and CPU, that I would put the last image I had before the hardware switch over back on the SSD.

But to originally fix the error that causes Sysprep not to run inside Windows, I did a fresh install of Windows onto the SSD. Did sysprep after windows came up and setup. When I rebooted out of Sysprep, I booted into Windows PE to install an image from the server.

That's where the problems started.

I disconnected the 2nd internal drive and turned off my externals, the system only sees the SSD now. What I may do this time around is do a secure erase of the SSD, format and put the image back on like I originally did with the SSD, which originally worked.

From there, I'll delete that reg file again and it will run Sysprep, we'll see if that works.

Put the image back on the SSD. Booted up with just that drive running, booted into Windows. Deleted "Upgrade" from the Registry and still get Fatal Error.

At a lost, going to do more searching...


My System SpecsSystem Spec
.
Reply

 First Time Poster, Long Time Reader...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD playing Archeage, BCCode:124 (First time poster)
Gentlemen and Ladies, I apologize in advance for any complete n00bness, this is my first time posting on a tech forum. And thank you in advance for anyone helping. I have a pc that I have rebuilt myself a piece at a time of the last 2 years, was bought as a custom system 4 years ago. I...
BSOD Help and Support
Please Help! I have been trying for to fix for a long time
Hello, I have started my problem in another forum. This is a link to it so you can catch up on the problem and see what i have tried and what i have not. I am moving to this forum as i think this will be a better place for it and i might get more replys.
BSOD Help and Support
It's been a long time..
Portal reference in the title (yes, I'm just that cool). So, I have popped by here in a while and I just wanted to know if I've missed anything important?
Chillout Room
Recycling a movie from my harddrive is taking long long time.
Why is this. Like 10 minutes plus and it still says recycling. It should only take a second. Is it bad to let it continue at its own pace or should I restart the PC and try it again?
General Discussion
Into---Long time reader of the forum, newly regestered...
Just wanted to give an introduction... Iíve always reverted to this forum when having trouble with W7 just never registered, till today that is. This forum has been more than useful for me in the past so I just wanted to say thanks and looking forward to posting and assisting where I can. Oh...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App