Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "L" in Windows not working


19 Jun 2012   #1

Windows 7 64bit
 
 
"L" in Windows not working

I have no idea what is going on but it started yesterday and I have never had this problem before. The L key doesn't work in windows however on the Logging screen it works fine and for those of you thinking how I am typing the L well its copy and paste. All the other keys are working normally so please hep me.

My System SpecsSystem Spec
.

19 Jun 2012   #2

Windows 7 64bit
 
 

ok I have no clue what just happen but the key has now automatically fixed itself so sorry for the trouble. I did however reset the BIOS I don't know if that has done the trick so if someone is experiencing similar problem give it a go.
My System SpecsSystem Spec
19 Jun 2012   #3

Windows 7 and MAC
 
 

Thats what you were supposed to do my friend, great Job....
My System SpecsSystem Spec
.


Reply

 "L" in Windows not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33