Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: a request to this de device has been cancelled

19 Jul 2012   #41
amoretam

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by F5ing View Post
It mentions RAID in both my link and yours. Do you have the manual for the board?
ok attached is the raid configuration for this motherboard i believe..

i know i am the one who should read it, but i have never dealt with raid, (worst, i don,t even know exactly what it is) so here it is in case you are interested..
thanks




Attached Files
File Type: rar RAID_CONFIG_FULL.rar (3.44 MB, 3 views)
My System SpecsSystem Spec
.
19 Jul 2012   #42
F5ing

Windows 7 Ultimate x64
 
 

It would be best if you could attach the whole manual if you could. I see where you would go to check the health of a RAID array, but not for the individual disks.

It also mentions something about Nvidia RAID software; you might check the Windows start menu to see if you've got something like that.

If you watch the flash of screens when you boot, do you see an extra screen flash by where you see RAID mentioned, before you see Windows starting?

Also, it may be beneficial if you could post some screenshots of your current BIOS screens. If you do this, you might want to disconnect that troublesome disk so that extra chkdsks can't run on it (although I think you would have the chance to cancel it if it did try, as there is usually a timeout period for about 10 seconds where you can press a key to skip the check).

And think about getting an extra drive for backups!
My System SpecsSystem Spec
20 Jul 2012   #43
amoretam

Windows 7 x64bit Home Premium
 
 

[QUOTE]
Quote   Quote: Originally Posted by F5ing View Post
It would be best if you could attach the whole manual if you could. I see where you would go to check the health of a RAID array, but not for the individual disks.
attached

Quote:
It also mentions something about Nvidia RAID software; you might check the Windows start menu to see if you've got something like that.
no such software

Quote:
If you watch the flash of screens when you boot, do you see an extra screen flash by where you see RAID mentioned, before you see Windows starting?
nothing

Quote:
Also, it may be beneficial if you could post some screenshots of your current BIOS screens. If you do this, you might want to disconnect that troublesome disk so that extra chkdsks can't run on it (although I think you would have the chance to cancel it if it did try, as there is usually a timeout period for about 10 seconds where you can press a key to skip the check).
i will do bt its hard to setup a camera right now

Quote:
And think about getting an extra drive for backups!
yes i need a good cheap 2tb drive for backups

thankss yesterday i gave up and went to bed


Attached Files
File Type: rar 750i Manual.rar (4.17 MB, 3 views)
My System SpecsSystem Spec
.

20 Jul 2012   #44
F5ing

Windows 7 Ultimate x64
 
 

That manual appears to be incomplete as well. Also appears it references a different BIOS manufacturer. Did you get multiple manuals for your board?

Are you overclocking? If so, you might want to disable that feature, at least until you get this resolved.
My System SpecsSystem Spec
20 Jul 2012   #45
amoretam

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by F5ing View Post
That manual appears to be incomplete as well. Also appears it references a different BIOS manufacturer. Did you get multiple manuals for your board?

Are you overclocking? If so, you might want to disable that feature, at least until you get this resolved.
nop just that manual, I am not overclocking...

today got rid of unnecessary data on a FW hdd i have and tried backing up the problematic hdd but it was way slow, it was gonna take like 3 days or something..
so right now i cannot even backup the data even tough I have like a very slow response from that drive when i navigate in the folders..

Also event viewer is just saying "a request to this device........................" manny times

thanks, I am pretty sure the drive is good... it must be something chkdsk is not able to resolve..

Also when I connected the FW and ran WD lifeguard to write some zeros on it, I saw that SMART was available for the FW drive...

Thanks
My System SpecsSystem Spec
21 Jul 2012   #46
F5ing

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by amoretam View Post
today got rid of unnecessary data on a FW hdd i have and tried backing up the problematic hdd but it was way slow, it was gonna take like 3 days or something..
so right now i cannot even backup the data even tough I have like a very slow response from that drive when i navigate in the folders..

Also event viewer is just saying "a request to this device........................" manny times

thanks, I am pretty sure the drive is good... it must be something chkdsk is not able to resolve..

Also when I connected the FW and ran WD lifeguard to write some zeros on it, I saw that SMART was available for the FW drive...

Thanks
FW = firewire?

I couldn't be sure whether the slow response is an issue with the filesystem (chkdsk) or the drive itself. As long as you currently have access to the drive it might be a good idea to go ahead and clone or image it. Easier to do now as you've cleared out some space on another drive.

When you clone it ignores the filesystem (ignores chkdsk issues) and just copies byte by byte, not caring about 'files'. So if it's slow during a clone operation you could then point to a drive issue over a file system (chkdsk) issue.
My System SpecsSystem Spec
21 Jul 2012   #47
amoretam

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by F5ing View Post
Quote   Quote: Originally Posted by amoretam View Post
today got rid of unnecessary data on a FW hdd i have and tried backing up the problematic hdd but it was way slow, it was gonna take like 3 days or something..
so right now i cannot even backup the data even tough I have like a very slow response from that drive when i navigate in the folders..

Also event viewer is just saying "a request to this device........................" manny times

thanks, I am pretty sure the drive is good... it must be something chkdsk is not able to resolve..

Also when I connected the FW and ran WD lifeguard to write some zeros on it, I saw that SMART was available for the FW drive...

Thanks
FW = firewire?

I couldn't be sure whether the slow response is an issue with the filesystem (chkdsk) or the drive itself. As long as you currently have access to the drive it might be a good idea to go ahead and clone or image it. Easier to do now as you've cleared out some space on another drive.

When you clone it ignores the filesystem (ignores chkdsk issues) and just copies byte by byte, not caring about 'files'. So if it's slow during a clone operation you could then point to a drive issue over a file system (chkdsk) issue.
......Now
I can't even have acceess to the drive. Yesterday I tried to do a backup to the FW (firewire) disk booting with Hiren's bood cd, but the drive would make this clocking (clicking) sound and the procedure froze up.


i want to at least be able to extract my data (back it up) and then write some zeros to the drive so I can start over.

I will try today again but I don't know about this clicking sound the drive makes.....

thanks
My System SpecsSystem Spec
21 Jul 2012   #48
amoretam

Windows 7 x64bit Home Premium
 
 

an update.........chkdsk ran automatically while booting this time correcting MTF and booted fine and no slow response.

Right now I am copying files (backing up) to my external FW drive.
Speed was good (like 85MB/second) but right now (like 5 minutes later) is at 18.8MB/seconds.

I will let it copy (even if it takes 2 days) because i really need my data. Once it copies I am planning to run WD Lifeguard to write zeros to the drive and start over. Do you think that would correct any issues??

thanks alot
My System SpecsSystem Spec
21 Jul 2012   #49
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Writing all zeros will give you a nice clean drive and a brand new file table, and that will certainly correct any file formatting problems. If that does not correct the problem and make the drive usable at least it will eliminate that as a possible cause.

But wiping the drive will not correct any mechanical problem. If the drive is failing because the heads will not park or align then it will be time to put the drive to rest.
My System SpecsSystem Spec
21 Jul 2012   #50
amoretam

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Writing all zeros will give you a nice clean drive and a brand new file table, and that will certainly correct any file formatting problems. If that does not correct the problem and make the drive usable at least it will eliminate that as a possible cause.

But wiping the drive will not correct any mechanical problem. If the drive is failing because the heads will not park or align then it will be time to put the drive to rest.
ok thanks

transfer speed is now 17MB/seconds..

At that speed I believe is gonna take like 34 hours (remember is 907gb of data).

Do you think it is healthy to let these 2 hdd's transfer my data for so long?
My System SpecsSystem Spec
Reply

 a request to this de device has been cancelled




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The request could not be performed because of an I/O device error
I had a 1TB WD Mypassport but having problem with corrupt Master Boot Record Tried to repair my external hard drive using bootrec /fixmbr bootrec /fixboot but i got this error message "The request could not be performed because of an I/O device error" :cry:
Hardware & Devices
The request could not be performed because of an I/O device error
I have a Flash Memory 8GB. I can't Format it, i try format it with of DISK Managment and Command Prompt but i can't. http://www.up3.98ia.com/images/xsm0jmzg8rph7q817j3.jpg http://www.up3.98ia.com/images/yzkwmdjzrqrygb8i88p4.jpg http://www.up3.98ia.com/images/m0w7l5ybp06llxn1yxzu.jpg...
Hardware & Devices
How do I fix a 400 Bad Request? Size of a request header field exceed
Bad Request. Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Cookie /n I have read about some fixes in Google. Some I don't trust. Some I don't understand. I have used ATF cleaner to clear away the cookies and all the...
Browsers & Mail
''the last backup was cancelled''
Hello all, I already have readed that if you backup your computer there are different sorts; system image and your files. If I klick ''Back up now'' (in System and Security\Backup and Restore) makes my pc also an system image? And when I did make a backup it sayes: Back up your files ...
Backup and Restore
HDD Error: The request could not be performed because of an I/O device
Hi I recently did a clean install of W7 Professional. I installed W7 first on the SSD. Once the operating system was running I then proceeded to add the internal HDD (500G Seagate). Unfortunately the system just does not seem to recognise the HDD. Device Manager: In Device Manager->Disk...
Hardware & Devices
This operation has been cancelled
I have seem similar post but could not find it after I registered for this forum. Besides mine is a Windows 7 Home premium 64 bit problem combined with Outlook 2007 and perhaps the Internet Explorer 9 beta. I can;t guaranteee it but I believe it happened after I installed the IE9 beta, but can't...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App