Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't regain raid 1 configuration on HDD 2 & Hdd 3 after HDD 1 replace

27 Jun 2012   #1
acfbob

Windows 7 Home Premium X64
 
 
Can't regain raid 1 configuration on HDD 2 & Hdd 3 after HDD 1 replace

I was forced to replace my OS HDD after a failure. My original configuration was my OS on HDD #1 and then two 1TB HDD set up in raid 1 configuration.

I purchased a Crucial 256gb M4 drive for my OS with the hopes of continuing to use my HDD #2 and HDD #3 as one drive in raid 1 for my data files. Upon reinstall Windows 7 booted right up but no longer were my two drives recognized as one drive. I went into the bios and changed my setting from ACHI to Raid and set the M4 as the first boot device. Upon restart no boot device was located and windows failed to start. I was able to <control-i> into my raid settings and the two 1TB are set up as raid 1 and the M4 is set as non raid drive.

Can anyone offer any suggestions as to why I am not able to regain my original settings?


My System SpecsSystem Spec
27 Jun 2012   #2
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64
 
 

The problem is you installed Windows 7 in AHCI mode when you reinstalled on the SSD. When you switch to
RAID, it needs to be told to use the RAID drivers.

Here's how:

Change the BIOS back to AHCI so that Windows 7 can boot.
I would temporarily disconnect the two 1 TB drives.
Then follow this article.

Error message when you start a Windows 7 or Windows Vista-based computer after you change the SATA mode of the boot drive: "STOP 0x0000007B INACCESSABLE_BOOT_DEVICE"

After the fix, reboot and now set the BIOS to RAID.
My System SpecsSystem Spec
27 Jun 2012   #3
acfbob

Windows 7 Home Premium X64
 
 

Thank you for the reply. After doing more reading I think it may be a better (easier) solution to migrate the data on the 1TB HDD to an external drive I have and then format both drives. I then can use 1 of the 2 1TB HDD's for my data and the other one for backup using a disk image program. Sound like a better solution?
My System SpecsSystem Spec
Reply

 Can't regain raid 1 configuration on HDD 2 & Hdd 3 after HDD 1 replace




Thread Tools





Similar help and support threads
Thread Forum
How do I regain Admin privileges?
I left on vacation over the past weekend. Upon my arrival home, I went to my computer to check my mail. I noticed a second account but thought nothing of it on the log-in screen. Later, as I am trying to update my programs such as iTunes, I come to find out that my administrator privileges are...
General Discussion
cleared mbr in raid utility in error. need to replace
On boot, raid screen was saying mirrored drives were both degrading. Rebooted and entered nvidia raid utility(bare bones) to look at drives. Both looked good and could not understand warning message. Saw the clear mbr and mistakenly thought I was clearing error messages. Not too bright from this...
Installation & Setup
Can a Raid 1+0 configuration work in AHCI mode?
My Computer Configuration: (1) 128GB Solid State Drive (windows os) (4) 1TB (set in a raid 1+0 configuration) Here is the MYSTERY: I am currently booting to my ssd in ACHI Mode. yet the 4 hard drives show up as a single hard drive with a capacity of 2TB in explorer. The Question is: are...
Drivers
raid configuration
Hello. I installed a Raid 0 configuration recently. Motherboard Asus P5Q pro, 2 Samsung 1T HD. The board manual indicates that the raid disks must be connected to ports 0,1. They don't seem to be working though, so I tried ports 4,5, and it went well. Windows 7 recognized the disk and installed...
Hardware & Devices
Installation with RAID configuration
I'm having some trouble trying to install Win7 the way I want it. I have 3 hard drives on a nForce 570 Ultra RAID controller, with 2 80GB set up in a RAID-0 configuration, and a standalone 500GB drive with 2 partitions, one larger and one smaller, both for stoarge. I currently use XP Pro SP3,...
Installation & Setup
Dualboot problem: Cant regain XP
Hi there, great forum you have, I am a comparitive n00b and have a problem as follows: I have single HDD with C: XP D: data E: empty I installed Win7 RC to E: and it works great, but now does not give me choice of OS to boot, and E: thinks its now C: However when I use Win7 or XP...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App