Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem moving folders from external drives to a Windows 7 library

01 Jul 2012   #1
bmanning43

Windows 7 Professional
 
 
Problem moving folders from external drives to a Windows 7 library

I have a new Dell computer (XPS 8500) running Windows 7 Professional. I have an old Western Digital My Book external drive (USB 2.0) and a new one (USB 3.0). The old drive has a cloned (Acronis) version of my old computer on it. The new computer had a little trouble finding the old drive but eventually did so, and no trouble finding the new drive. I was able to copy the folders I wanted from the old external drive to the new one but not from either the old or the new into a Library I created for stuff from my old computer. Of course I can link the folders to the Library, but not actually copy them to it- which is what I had planned to have old and new data in one place, reserving the new external drive for clones or backup. When I attempt to either drag the folder or do a copy, I get the red circle with a line through it. Any suggestions for what is going on?


My System SpecsSystem Spec
.
01 Jul 2012   #2
Brink

64-bit Windows 10 Pro
 
 

Hello bmanning, and welcome to Seven Forums.

As a test, see if you will be able to drag them to your desktop first, then move them to where you like afterwards. Windows 7 has built-in security that prevents anything from being copied from an external source directly into a system folder. It has to be to a user folder (ex: desktop) first, then from the user folder to a system location.

Hope this helps,
Shawn
My System SpecsSystem Spec
01 Jul 2012   #3
bmanning43

Windows 7 Professional
 
 

Thanks Shawn - I was able to copy the folders into a new folder on the desktop, but they did not want to transfer from there to a library folder. But it is OK - I just wanted to get them onto the internal drive . Thanks for the advice. I was pulling out hair.

Bruce
My System SpecsSystem Spec
.

01 Jul 2012   #4
Brink

64-bit Windows 10 Pro
 
 

You're welcome Bruce. Are you having any trouble with accessing the files, or with copying or moving anything else to this same library folder?
My System SpecsSystem Spec
02 Jul 2012   #5
bmanning43

Windows 7 Professional
 
 

Yeah - actually I cannot copy or move anything from my old computer folder or from anywhere on the desktop into a libriary I create. Is some setting amiss?
My System SpecsSystem Spec
02 Jul 2012   #6
Brink

64-bit Windows 10 Pro
 
 

As a test to see if this is just a issue in only your user account or not, create a new administrator account, log on to it, and see if you may be able to now.
My System SpecsSystem Spec
02 Jul 2012   #7
bmanning43

Windows 7 Professional
 
 

Hi Shawn - I created a new user (administrator), logged on as that user, then created a folder on the desktop, and a test folder within it. Then I created a new library. I could not copy anything from the desktop into that library. So then I logged back in as my first user, where I discovered I could copy folders from my old computer folder into existing libraries, for example I was able to copy My Pictures from my old computer into the Pictures library. Still can't copy anything into the library I created. Must have something to do with the security level (probably a better word.....) when a new library is created?
My System SpecsSystem Spec
02 Jul 2012   #8
Brink

64-bit Windows 10 Pro
 
 

Just a thought, but when you created a new library, did you include a folder to it afterwards? It will not let you copy anything into the library unless you did. If you are trying to copy a file from a folder that is already included in the library, then it will not let you either since it's already in it.

New Library - Create
My System SpecsSystem Spec
Reply

 Problem moving folders from external drives to a Windows 7 library




Thread Tools




Similar help and support threads
Thread Forum
Folders don't show up on two external drives
Something weird happened today. On my two external drives, most of the folders, and possibly some individual files, don't show up. But if I access these drives with my network devices (smartphone, tablet, TV and Playstation 3) all the folders and their contents are there and function normally. But...
General Discussion
Library Conundrum: 'Arrange By Folders' is Missing in Custom Library!
A year ago, I created a custom Library and have been using it successfully until the beginning of this week (11/7/2011). The library's folder location is similar to the following: C:\Users\USERNAME\FOLDERX Now, when I open the Library, it shows a listing of all of the files found within all...
General Discussion
Sharing drives and folders problem
Hi everyone, I have a few drives that I have shared, but ive read that you cant share the root of a drive for other devices to see the folders contained. So I have shared a few folders which seems to work by sharing them to everyone in the home group, but I have alot of folders and its gonna take...
Network & Sharing
Weird problem with tripple library folders
Hello all, I'm experiencing a strange problem with tripple library folders. When I first installed windows I deleted all default library folders and created custom ones, all was fine. Some point later I decided to create a new library named "Music" (the same as one of the defaults). That's when...
General Discussion
win 7 theme - problem with library folders
hi, i recently changed the theme for my win7 for the first time. everything went well but i got a slight problem with my libraries now. just check out the image - i think it is self explaining. http://www.picbutler.de/thumb/112526/win7custopkb74.jpg is it possible to enable this bar so...
Themes and Styles
Can't add to video library from two external drives
So today is my first day with 7 and overall I love it... but I have run into a strange problem with my video library. I have many videos organized by folders on two separate (but identical, both Lacie 1TB) drives that I would like to add to my video library. I can add one drive without trouble. ...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App