Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: 4GB DDR2-1066 Installed... Win7x64 Not Booting

07 Jul 2012   #1

Windows 7 Ultimate x64
 
 
4GB DDR2-1066 Installed... Win7x64 Not Booting

I have four identical 1GB sticks of G.Skill PC2-8500 memory, and I cannot seem to get Windows 7 to boot with all of them installed. I am using a ASUS Rampage Formula board in which I have successfully used 4GB of PC2-6400 memory in the past. I've done a BIOS update to the latest version and still Windows will not boot. I know the RAM sticks are good and I can use any of them in a 2 to 3GB configuration, and load Windows fine, but once 4GB installed it will hang at the loading screen and throw a quick BSOD (much to quick to read any info); then just restart.

This is a 64-bit OS so I have no idea why this isn't working, but it's obviously a Windows side issue. The hardware is good and no BIOS settings affect the hang or crash. Safe Mode does not work with 4GB installed either and I cannot seem to set any maximum memory settings using MSCONFIG. Windows also states that only 2.00GB is usable which isn't right either... I installed the OS several months ago with only 2GB installed, but I figured adding another 2GB, using identical modules, would work just fine. At first the board didn't seem to like it but flashing BIOS seemed to help fix any instability.

Can anybody tell me why this isn't working; have I overlooked something simple? I've never experienced this problem before...

*EDIT*

Blue Screen info is as follows:

PFN_LIST_CORRUPT

STOP: 0x0000004E

My System SpecsSystem Spec
.

07 Jul 2012   #2

Windows 7 Ultimate 64 bit
 
 

According to your QVL, that brand is not supported at the speed. Have a look here.

ASUS - Motherboards- ASUS Rampage Formula
My System SpecsSystem Spec
07 Jul 2012   #3

Windows 7 Ultimate 64 bit
 
 

My System SpecsSystem Spec
.


07 Jul 2012   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by bassfisher6522 View Post
According to your QVL, that brand is not supported at the speed. Have a look here.

ASUS - Motherboards- ASUS Rampage Formula
the memory works fine running full speed, but only with 2GB installed. 3GB only works some of the time now so I think I need to run Memtest with all four sticks installed--or pairs of 1GB i'll play around with it a little more, but i think i may have to throw in the towel... thx for the input!
My System SpecsSystem Spec
08 Jul 2012   #5

Windows 7 Pro. 64/SP-1
 
 

Intel states ram at 800/1066 for a i-920 many have good luck with 1600 with this chip.
Asus states 3 channel 1066 up to 2000oc
Corsair states ram up to 1.65v
Mushkin states ram up to 1.65v
I have no idea what msconfig has to do with ram settings.
The first thing I would do is look in manual for your motherboard and make sure when you install a (X) amount of sticks you put them in the proper slots. To use the Triple Channel you would install either 3 stick or 6 sticks. Six sticks is a no brainer. Just look how Asus wants when installing 3 sticks for triple channel and you will see what I'm talking about. I have had no luck install faster ram than the cpu stipulates and running XMP. Keep you bios at default until everything is working properly. In you bios check and see if the amount of ram you have installed is recognized. If it does when in Windows 7 go to resource monitor and see if Windows recognizes the same amount. I would start with 3 sticks installed properly. Same brand.
Get back with what you find.
Could you post the exact ram you have or a website showing the ram so we can be sure what we are looking at. For these kinds of things we need to know exactly what you have. They make several kinds of ASUS P6T boards.
My System SpecsSystem Spec
08 Jul 2012   #6

Windows 7 Ultimate x64
 
 

Apologies, but the system using the P6T board and 12GB of RAM is actually not the machine in question, sorry about that. The system I am having trouble with uses an older socket 775 board (ASUS Rampage Formula) and a Intel E6400 dual core processor; I am using it as a secondary machine. Sorry for the confusion I probably should have just put this system in my specs.

Anyway, I was searching through some threads and MSCONFIG was brought up a number of times. You can use it to configure your OS settings for the processor and set the maximum amount of memory that can be used. Since I first thought it was a OS side issue I booted into safe mode with only 2 sticks memory installed and I de-selected the maximum memory box which read "2048." I've never done this before but it didn't seem to change anything anyway. I did get it to read "3072" but if I go to 4GB (4096MB) it just reverts itself to a lower amount.
My System SpecsSystem Spec
08 Jul 2012   #7

Windows 7 Pro X64 SP1
 
 

I don't know about that board, but others I've seen in the past were finicky about running RAM with all four slots filled.

It may be worth trying manual settings in the BIOS. Make sure that the voltage being applied to the RAM is the specified value for the frequency you're running it at. You may also have to back off the timings a tick.
My System SpecsSystem Spec
08 Jul 2012   #8

Windows 7 Ultimate x64
 
 

I have filled all of the slots with 1GB sticks on this board in the past and it worked fine, never a problem, but those were PC2-6400 modules...

Prior to updating BIOS and using default settings all of the settings were put in manually, like timings and voltages and those sorts of things. With two gigs installed I could also overclock like crazy and the board would always POST just fine, Windows would boot perfect, and then it would be completely stable forever. OC or not it will just not work with all of these 1GB DDR-8500 sticks installed. Not a huge deal I can just try some other memory at some point... just very strange as this board has never given me ANY issues with memory before.
My System SpecsSystem Spec
Reply

 4GB DDR2-1066 Installed... Win7x64 Not Booting





Thread Tools



Similar help and support threads for2: 4GB DDR2-1066 Installed... Win7x64 Not Booting
Thread Forum
BSOD after booting. Don't know what i installed to happen this. BSOD Help and Support
Solved DDR2 Laptop to Desktop DDR2 Hardware & Devices
Two OS choices when booting but only one OS is Installed? General Discussion
Solved Mixing ram 1gb ddr2 667 and 2gb ddr2 800 Hardware & Devices
Dual Booting Win7x64 & Server 2K8 Installation & Setup
CZ Platinum DDR2 1066 only runs at 800MHz Performance & Maintenance
WEI Same for DDR2 800 and DDR2 667 - Confusion Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33