Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Syba USB 3.0 Flash Card-Reader Disconnecting every 3-minutes!

22 May 2013   #11
pras

Windows 7
 
 

Hi bondisdead, thanks for responding. I will email the developer too, but as you said, I don't think they will consider this. You were using 2012 version of their software, I had 2013. My card reader is external, IOGEAR USB2.0 multi-card reader, model GUH286. I was trying to read my compact flash card with that card reader and it would not show up in the explorer. I never thought a software would create a problem like this. I am surprised how you found out. The card would show up for about 8 mins for me, if I unplug the USB cable of the reader from my laptop, disconnect the card reader's power supply, connect the USB cable back to laptop and then apply power to card reader.
I will try Hard Disk Sentinel as you mentioned for SMART. Thanks again.


My System SpecsSystem Spec
.
22 May 2013   #12
bondisdead

Windows 7 Ultimate x64
 
 

It was alot of debugging, and very satisfying (yet frustrating) when I isolated the problem! I am just as surprised that you were able to come across this thread via searching the web!
My System SpecsSystem Spec
10 May 2014   #13
Justani

Win 7 32 Bit
 
 
Same issue

Facing the same issue, I do not have the software specified NOR any other similar software but face same issue.... i recently purchased 32 GB memory card and an reader... whenever i try to copy large files.... or even bulk of small files it frequently gives error, and i need to disconnect re connect and retry copying which continues for few minute and again same issue arises
My System SpecsSystem Spec
.

Reply

 Syba USB 3.0 Flash Card-Reader Disconnecting every 3-minutes!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Does an SD Card Reader need the Realtek 2.0 Card Reader Driver?
Hello, I have a question about SD Card Readers. I have one where you insert the SD Card, and plug in a USB cable to connect it to the computer. Does the SD Card use a USB Root Hub to connect, or does it use the Realtek 2.0 Card Reader? My real question is, if I had accidentally uninstalled my...
Drivers
SD card stopped working in old reader while reader and card are OK
Windows 7 SP2 Intel desktop PC. I have a weird 3 slot internal USB card reader problem. All SD and mSD cards (last with adapter) are recognized normally as storage devices except one Sandisk Extreme Pro 8GB micro SD, which worked normally until 2 weeks ago but still works normally with other...
Hardware & Devices
New Monoprice keyboard disconnecting after a few minutes
I recently received this Monoprice Gaming Keyboard and am running into a serious issue. The keyboard itself works fine, very satisfying to use, but a few minutes after I plug it in (via USB) it simply "turns off." The NumLock light shuts off and the keyboard no longer functions with the computer,...
Hardware & Devices
Router keeps disconnecting me every 15-45 minutes help??
It's been doing this to me since the past friday... constant disconnecting every 15-45 minutes. Followed instructions to hookup a laptop directly to the modem and it seems to run fine like that but this stinking router just keeps messing up... I'm using a cisco e1000 and I have it connected...
Network & Sharing
flash drive or card reader working in xp but not in windows 7 help
flash drive or any card reader is perfectly working in windowx xp but when i insert in my windows 7 it show drive is not formated . then I formated on windows 7 it works but when i restart windows 7 it again show flash drive is not formmated . every time i restart windows 7 it does not open...
Hardware & Devices
Keeps disconnecting while gaming online after few minutes.
I am having this problem while gaming online, i get disconnected from game after aprox 10minutes . Tried Both using MSI RG60SE wireless and Speed-touch modem. Firmwares updated,protocol v6 unchecked everything works fine while chatting browsing etc. When i log on BF3 after 10mins or so it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App