Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My hadware sound dev


12 Jul 2012   #1

window 7 starter 32-bit
 
 
My hadware sound dev

I have installed window 7 starter 32-bit so my sound device not working it says ( no sound device are installed so help me
thank

My System SpecsSystem Spec
.

12 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate SP1 X64 (Windows 8.1, Linux Mint, Windows XP and others in VM)
 
 

Have you installed all of the motherboard drivers? If not, you should be able to download them from the motherboard manufacturers web site or from the computer manufacturers web site. There will be a sound driver there, but all the drivers should be installed. Download the Windows 7 drivers .
My System SpecsSystem Spec
Reply

 My hadware sound dev




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33