Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: smart not enabled

22 Aug 2012   #21
seven2

Windows 7 Home premium 64 bit
 
 
smart

Apologies for missing the article -i will attend to it now.
The test I run comes from my desktop under programs called Dell Support Center.
I downloaded it from dell a long time ago.


My System SpecsSystem Spec
.
22 Aug 2012   #22
F5ing

Windows 7 Ultimate x64
 
 

I mentioned I checked the website for your machine yesterday but I was mistaken in telling you I only found limited BIOS info. I just visited it again and found more info but nothing significant related to hard disk SMART.

If Dell had hidden/blocked hard drive SMART in the BIOS I would think that CrystalDisk would've been blocked as well. It may be a limitation of the Dell diagnostics app itself.


Two things you can check:
  • Reboot, immediately press F2 to get into the BIOS. In the Advanced menu check the status of System Configuration / SATA Mode. Is it set to AHCI or RAID?
  • Reboot, immediately press F12 to get into the Boot Menu. See if there's a Dell provided diagnostics app that you can run while offline (Windows not running). If there is one, see if it reports SMART data. If not you can continue booting to Windows by selecting the hard drive.
Did you get a Dell Diagnostics CD with the computer?
My System SpecsSystem Spec
23 Aug 2012   #23
seven2

Windows 7 Home premium 64 bit
 
 
smart

It is set to AHCI

All is enabled except "on board lan boot rom.
Could this disabled item be why Ubuntu could not run from the dvd?
All other dvds work fine.

I got a drivers and utilities disc and an os disc
My System SpecsSystem Spec
.

23 Aug 2012   #24
F5ing

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by seven2 View Post
It is set to AHCI
That's good, should allow complete access to the disk and its firmware. A RAID setting (a valid setting even though you may not be using RAID) can intercept and block some of that firmware access to other apps.

Quote   Quote: Originally Posted by seven2 View Post
All is enabled except "on board lan boot rom.
Could this disabled item be why Ubuntu could not run from the dvd?
All other dvds work fine.
No, don't think so. That's only for booting the machine from a network rather than from its own drives.

Quote   Quote: Originally Posted by seven2 View Post
I got a drivers and utilities disc and an os disc
If you didn't get a diagnostics disc Dell may have included a diagnostics program available via the F12 Boot Menu. The webpage for your machine stated it may include a separate Diagnostics disc. Or maybe they included the Diagnostics app on your Drivers & Utilities disc instead of on its own separate disc.
My System SpecsSystem Spec
24 Aug 2012   #25
seven2

Windows 7 Home premium 64 bit
 
 
smart

As I recall, there are two dx tests.
One is the Dell Support Center which you download to desktop and the second is the F12 one. I have run both and SMART isue only appeared on the first.
The second ran successfully too and at the end of memory testing asked if I wanted to go on for another 30 minutes to which I declined. Except for the "unable to run" regarding SMART in the first test, all seems to be fine.

I guess this all started with my wondering about the first test's inability to run smart.
As you suggested, it may be the application's inability to test it even though it is there and running.
Thank you for your help.
Peter
My System SpecsSystem Spec
24 Aug 2012   #26
seven2

Windows 7 Home premium 64 bit
 
 
Smart

Beause i started this thread i thought it appropriate that I complete it.
I removed the old Dell Support center and installed the 3.0.
Now SMART is getting a passing grade. I wanted to thank you for your patience and apologize for not upgrading sooner. You tipped me off when you alluded to the application not being up to the job.
Peter
My System SpecsSystem Spec
24 Aug 2012   #27
F5ing

Windows 7 Ultimate x64
 
 

You're welcome! Good to hear you're satisfied.

When you pass by here again you can mark the thread as "solved" at the top left side of the page.
My System SpecsSystem Spec
Reply

 smart not enabled




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How smart are you?
Try these and keep track of your score. 7/10 for me. Think wisely, for the questions are tricky! Something for seniors to do to keep those "aging" gray cells active! 1. Johnny's mother had three children. The first child was named April. The...
Chillout Room
ICS cannot be enabled
I have 2 wireless adapters, one integrated in laptop and one external. I want to connect with integrated adapter to my wifi router, and then create adhoc on external adapter and share my internet. I successfully create adhoc and connect other laptops, but there is no internet acess. When i want to...
Network & Sharing
smart tv
im probably on the wrong board sorry, what i want to know i have a smart tv when i use the computer on it i find you have to faf with key pad can i buy a wifi key pad to use instead of the built in keyboard please
Media Center
Everything You Need To Know About Smart TV
Read more at: Maximum PC | Everything You Need To Know About Smart TV
Chillout Room
USB enabled but not enabled ?
just connected my ipod to my system but the system doesn't alert me that its been connected. The ipods charging, and it even shows up in device manager but when going to enable it, see pictures below it says cannot start service. plug and play is enabled and bios has usb as enabled ??? tried fix...
Hardware & Devices
Do you have DEP Enabled?
I was wondering how many people are using Data Execution Prevention on Windows 7. If so, do any of you have exceptions added for specific Programs or Services? So far I have been using both Software and Hardware-based DEP without any exceptions and have not had any issues. When I used Vista...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App