Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)

15 Jul 2012   #1
bemine747

Windows 7 Professional x64
 
 
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)

Hi All

I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then was able to see it started displaying again.

At first I suspected graphic card (NVIDIA GEFORCE) but then I did my diagnostic test and nothing was found.

One day, I started re-imaging my machine as a fresh and then after this it never came back ONLINE. I read all HP forums & even HP Online support was unable to help me to find the cause.

Because when I turn on my machine I can see the power light was on and could hear big fan noise but mo HDD activity at all.

So at this stage, I suspected either motherboard or BIOS but wasnít 100% sure what could be the real cause because I was sure it was not due to graphic card.

So first I re-setted by my BIOS to see if it helps but it didnít came up at all. So then I took my machine to a Computer repair shop (a friend of mine) and we detected it could be due to the regulator which supplies power to the CPU and motherboard.

So we replaced that part and now my HP Touchsmart is running fin since then.

But I have lost my HP Startup logo with options such as below:

Enter setup Ė Press F10
To restore Ė Press F11

Etc etc

Are you able to help me how get my original HP BIOS screen back please?

Much appreciated.

Thanks again for you help.

B.


My System SpecsSystem Spec
.
15 Jul 2012   #2
derekimo

Microsoft Community Contributor Award Recipient

 
 

My System SpecsSystem Spec
15 Jul 2012   #3
bemine747

Windows 7 Professional x64
 
 

Thanks alot for a quick response DereKimo. Well I did this now but still the same. However I did notice that it goes black for a bit longer period now. So I am lost... please help.
My System SpecsSystem Spec
.

20 Jul 2012   #4
bemine747

Windows 7 Professional x64
 
 

Ok to make it more simple. when I used to start my Touchsmart I used to see HP logo screen with all required HDD specs and underneath used to give me options to to go BIOS sellect F10 or restore Press F11 and F12 or F4 to go PC Diagnostic.

Now ever since I reset my BIOS, I am unable to see anything. except standard AMD Start up screen and then it goes blank for few seconds before I see the Windows Logo.

I just don't want to open my machine again and start playing with jumper settings....

Please advise how to update BIOS that's all I need because I have already resetted my BIOS as well as CMOS due to the troubleshoot I was doing before to fix the issue I was having initially which has been resolved already by now but this BIOS Screen.......????

Anyway I just need a simple way to get this back. please suggest and help.
My System SpecsSystem Spec
20 Jul 2012   #5
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by bemine747 View Post
So first I re-setted by my BIOS to see if it helps but it didnít came up at all. So then I took my machine to a Computer repair shop (a friend of mine) and we detected it could be due to the regulator which supplies power to the CPU and motherboard.

So we replaced that part and now my HP Touchsmart is running fin since then.
Sorry, if that link I gave you doesn't help.

I can only think that something mentioned above is the reason it is gone.
My System SpecsSystem Spec
Reply

 Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)




Thread Tools




Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Can't get past BIOS logo when laptop harddrive is plugged
Hey, I have an Asus k52j laptop and when I boot I can't get past BIOS logo but if I remove the harddrive I can access the BIOS and access any utilites on DVD. My laptop was really slow to boot and to access desktop and suddently I could not access anymore login screen and I had a black screen....
Hardware & Devices
Notebook HP touchsmart tm2-2050ep error driver touchsmart
Hello, I am Portuguese and I have a driver problem with my computer. Computer Information (HP): Model: Notebook PC HP TouchSmart tm2-2050e Operating System: Windows 7 64bit (service pack 1) Version bios: f.25 antivirus: avast free Maintenance: ccleaner and Advanced SystemCare Pro
Drivers
Stuck at bios hp logo screen
Cant press any f buttons, my keyboard lights flicker on when the screen comes on and if i press setup it says entering setup but never does. No other button will give me any results. Now my gpu fan has busted so ive been using a tabletop fan to blow air at my pc(worked surprisingly better than the...
Hardware & Devices
Boot lag at bios logo
Hey. I have this weird issue since i installed Comodo Firewall 3.9 I start the computer, the bios logo loads up, it takes 1.5 mins (like 10 sec before) till it continues to the windows boot manager, from there on everything works fine. So far ive updated my bios, loaded the defaults without...
Performance & Maintenance
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App