Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)


15 Jul 2012   #1

Windows 7 Professional x64
 
 
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)

Hi All

I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then was able to see it started displaying again.

At first I suspected graphic card (NVIDIA GEFORCE) but then I did my diagnostic test and nothing was found.

One day, I started re-imaging my machine as a fresh and then after this it never came back ONLINE. I read all HP forums & even HP Online support was unable to help me to find the cause.

Because when I turn on my machine I can see the power light was on and could hear big fan noise but mo HDD activity at all.

So at this stage, I suspected either motherboard or BIOS but wasnít 100% sure what could be the real cause because I was sure it was not due to graphic card.

So first I re-setted by my BIOS to see if it helps but it didnít came up at all. So then I took my machine to a Computer repair shop (a friend of mine) and we detected it could be due to the regulator which supplies power to the CPU and motherboard.

So we replaced that part and now my HP Touchsmart is running fin since then.

But I have lost my HP Startup logo with options such as below:

Enter setup Ė Press F10
To restore Ė Press F11

Etc etc

Are you able to help me how get my original HP BIOS screen back please?

Much appreciated.

Thanks again for you help.

B.

My System SpecsSystem Spec
.

15 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

My System SpecsSystem Spec
15 Jul 2012   #3

Windows 7 Professional x64
 
 

Thanks alot for a quick response DereKimo. Well I did this now but still the same. However I did notice that it goes black for a bit longer period now. So I am lost... please help.
My System SpecsSystem Spec
.


20 Jul 2012   #4

Windows 7 Professional x64
 
 

Ok to make it more simple. when I used to start my Touchsmart I used to see HP logo screen with all required HDD specs and underneath used to give me options to to go BIOS sellect F10 or restore Press F11 and F12 or F4 to go PC Diagnostic.

Now ever since I reset my BIOS, I am unable to see anything. except standard AMD Start up screen and then it goes blank for few seconds before I see the Windows Logo.

I just don't want to open my machine again and start playing with jumper settings....

Please advise how to update BIOS that's all I need because I have already resetted my BIOS as well as CMOS due to the troubleshoot I was doing before to fix the issue I was having initially which has been resolved already by now but this BIOS Screen.......????

Anyway I just need a simple way to get this back. please suggest and help.
My System SpecsSystem Spec
20 Jul 2012   #5

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by bemine747 View Post
So first I re-setted by my BIOS to see if it helps but it didnít came up at all. So then I took my machine to a Computer repair shop (a friend of mine) and we detected it could be due to the regulator which supplies power to the CPU and motherboard.

So we replaced that part and now my HP Touchsmart is running fin since then.
Sorry, if that link I gave you doesn't help.

I can only think that something mentioned above is the reason it is gone.
My System SpecsSystem Spec
Reply

 Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)




Thread Tools



Similar help and support threads for2: Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Thread Forum
Solved Notebook HP touchsmart tm2-2050ep error driver touchsmart Drivers
GTX580 Black Screen/Reboot in Games, Windows Logo, even at Bios load BSOD Help and Support
i am lost and i need some help please? Installation & Setup
Lost boot,lost partition, lost OS. Hardware & Devices
Stuck at bios hp logo screen Hardware & Devices
Boot lag at bios logo Performance & Maintenance
Lost Dual Boot Screen?...Lost Windows 7 General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33