Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Seagate Momentus 5400.6: Failure to Format and Initialise


07 Aug 2012   #1

Windows 7 Home Premium x64
 
 
Seagate Momentus 5400.6: Failure to Format and Initialise

Hey all.

A while ago, I got this hard drive from a freind to try and get some data off for them. THey said that they had tried various times to get data off it and had failed. After letting me loose on it for a few hours, I had copied most of the data across (the rest was corrupt and was causing the disk to play up) onto another hard disk. As payment, I was given the hard disk and it's enclosure.

Now, as most of us would do, I decided to format the disk to wipe all her data off it. In doing so, it failed. I then tried fiddling with the settings, and I got a usable hard drive for 6 minutes, until it then went "splang". I then tried to re-initialise it, but it refused to, continually coming up the the error "Data error cyclic redundancy check". After a while of trying to re-initialise it, it then worked, but refused to allow me to put data on it. Bear in mind that the disk was NOT read only (i checked)

Now, I'm no computer novice, so I tried a few things, fiddled with the format settings, did some research, etc., but everything I tried didn't work. I looked for the signs of hardware damage, but there was none.

Now I'm at the end of my teather. I really want to get this hard disk working, partly becuase need an external hard disk and don't have the money for one, but also just so I know I can do it (yes I know, rather egotistical).

THis is what I know -
THe hard disk itself is a Seagate Momentus 5400.6 320GB (Manufacturer values, not windows). It runs off a usb ATA enclosure, which I know is not the problem (I checked using another hard disk). It fails all of the SeaTool's tests, except for the Short Generic, which makes no sense.
Sometimes, it comes up as "Microsoft Office 2010 Read Only" on My Computer, which really confuses me.

Please help if you can. If you need any extra information, just ask.

Thanks
Boswalox


My System SpecsSystem Spec
.

07 Aug 2012   #2

Windows 7 Ultimate x64 SP1
 
 

You gave yourself the answer. If it fails the manufacturer's tests, it's a bad drive. Everything you have listed suggested a bad drive, even before you ran Seagate's tests. You can always go back to Seagate to see if it's in warranty, but since it is only a 320 GB, it is probably quite old, and might not be covered anymore.
My System SpecsSystem Spec
07 Aug 2012   #3

Windows 7 Home Premium x64
 
 

Yeah. THats probably true.

I was really just wondering if anything else could be done to fix it. If not, I do have some plans for it.
My System SpecsSystem Spec
.


Reply

 Seagate Momentus 5400.6: Failure to Format and Initialise




Thread Tools



Similar help and support threads for2: Seagate Momentus 5400.6: Failure to Format and Initialise
Thread Forum
Seagate Momentus XT 500 GB Hybrid Drive ST95005620AS - Owner Comments? Hardware & Devices
Initialize / format 500 GB Momentus XT to make bootable clone Backup and Restore
Seagate Momentus XT Hardware & Devices
0xc0000225 Error After Seagate Format BSOD Help and Support
Seagate Tries for Hybrid Hard Drives Again With Momentus XT News
seagate HDD wont format Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33