Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD Performance Confusing

10 Aug 2012   #41

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
The AS SSD score is good but a bit low on the 4K read (Lesen) That should be a fine SSD.
I was thinking you had only EXternal drives with USB connections? I think it would be a lot faster to boot in 35 seconds and take 10 seconds to plug in two cables.
FWIW I have a Crucial M4 and it takes 46-57 seconds for a reboot. I never timed a cold start.
Actually it wouldn't be much faster, if any faster, unless I want to leave the side panel off my computer case, or pull the internal HDD out of the case to connect and reconnect.

I have tried every scenario and the results can be simply stated as follows:

The only time the computer boots from cold or restarts in 30 to 40 seconds is when the SSD is the only drive connected.

If you add any other single Drive (External or Internal) even one at a time, the time jumps to 2.5 to 4 minutes. So, when they are all connected it is slow, when the SSD and one other is connected, regardless of which, it is slow.


My System SpecsSystem Spec
.

10 Aug 2012   #42

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
AS SSD

Sprache is the language tab. Click Sprache and your choices are Deutsch and Englisch. Click Englisch and it will show everything in English.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------
Suggestion.

Plug in the internal HDD only and check restart time. If it is 30 seconds then the internal HDD isn't the problem.

Write down the combinations as tested so you only need to do it once.
Continue plugging in hardware one at a time until the reboot goes to your +2 minutes and that is the culprit.
External hardware I would plug in and if it works properly then unplug it.
Then try the next external.

Then if they all work properly one at a time then their is a clash between two hardware devices.
Plug them in two at a time until you find the two that are not playing nice with each other.

A pain in the behind I realize but the only way I can think of to find the one or two that are problematic.
Process of elimination.

Britton30's suggestion in Post #31 may be a better way to try.
His suggestion or mine or it may take both to narrow the problem down.

Good luck.
I have tried every scenario and the results can be simply stated as follows:

The only time the computer boots from cold or restarts in 30 to 40 seconds is when the SSD is the only drive connected.

If you add any other single Drive (External or Internal) even one at a time, the time jumps to 2.5 to 4 minutes. So, when they are all connected it is slow, when the SSD and one other is connected, regardless of which, it is slow.

Regarding the Internal HDD by itself, it performs exactly as it did before installing the SSD a week ago. It starts slower than the SSD by itself (SSD 40 seconds), but so much faster than when they are both connected. (HDD alone 1.5 minutes, HDD & SSD 2.5-4 minutes.)
My System SpecsSystem Spec
22 Aug 2012   #43

Windows 7 pro 64bit
 
 

Not an expert by any stretch of the imagination but have had problems that was cured but up-dating the firmware for Crucial M4 SSD. One thing to note was the speed has increased noticeably. see link and upgrade to 0009 it auto runs.

http://edge.crucial.com/firmware/m4/...User_Guide.pdf

DBNEPG 3005

M4 SSD 2.5

128 SATA 6Gb/s

Firmware rev 0002

S/N 1123031167 CE

ww N: 500A0751031167 CE

note the rev0002, that needs the update.
My System SpecsSystem Spec
.


22 Aug 2012   #44
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
I went through all the optimization steps spelled out by the experts both here and on other sites
I suspect that this is the source of your problem.
My System SpecsSystem Spec
22 Aug 2012   #45

Windows 7 Ultimate x64
 
 

Might be off base, and I admit I haven't read the entire thread. Seems like a BIOS.controller issue.
Found this, not hard to check.
CMZ32GX3M4X1600C10 boots VERY slowly - The Corsair Support Forums

This what I was advised to do:

"To fix this problem please goto BIOS setting >Advanced BIOS features >
Select and change Init Display First to [Enable If no Ext PEG]."

In the Award BIOS, it is actually 'Onboard VGA' : [Enable If no Ext PEG]

That's it! Fixed. Quick book. No problems. No radical surgery.
My System SpecsSystem Spec
22 Aug 2012   #46
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by thescruff View Post
Not an expert by any stretch of the imagination but have had problems that was cured but up-dating the firmware for Crucial M4 SSD. One thing to note was the speed has increased noticeably. see link and upgrade to 0009 it auto runs.


note the rev0002, that needs the update.
I would not update beyond the 0309 firmware to 000F. Some members have reported a loss in read/write speeds after doing so.
My System SpecsSystem Spec
Reply

 SSD Performance Confusing




Thread Tools



Similar help and support threads for2: SSD Performance Confusing
Thread Forum
Satellite TV IS CONFUSING ME. Chillout Room
Solved Confusing info Browsers & Mail
i3 models confusing Hardware & Devices
Confusing error with sound Sound & Audio
A Confusing Help Performance & Maintenance
Confusing network problem. Network & Sharing
Very confusing problem Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33