Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My hard disk Asus N61JQ Badsector and Slow...

08 Aug 2012   #1
moh3en

Windows 7 Home Premium 64bit
 
 
My hard disk Asus N61JQ Badsector and Slow...

Hello,

I have a ASUS N61JQ and Fell on the table... then when i turn on goto windows it was very very very slow!!

I tried for install a new windows but about 6-7 hours just 50% and no more!
I stop windows installer and exsect Harddisk 640gb from laptop.

I tired connect to PC with SATA but when goto windows my PCsystem just know harddisk and my system is very very very slow.

i just have a question how i can access to my info?
can i check it for error and fix it?

Please help me. i love this forum and always help me

Also again connect Harddisk to laptop but just wait in ASUS Logo when turn on it!
I tried without harddisk and it's start and find harddisk

I hope know my problem for bad english!

Thank you


My System SpecsSystem Spec
.

08 Aug 2012   #2
gregrocker
Microsoft MVP

 
 

If the HD is physically damaged then it's probably not reparable.

But you can put it back in the laptop, boot the maker's HD Diagnostic extended CD scan to get a definite diagnosis.
My System SpecsSystem Spec
08 Aug 2012   #3
moh3en

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If the HD is physically damaged then it's probably not reparable.

But you can put it back in the laptop, boot the maker's HD Diagnostic extended CD scan to get a definite diagnosis.
but when plug HD to laptop just laptop stop ASUS logo and don't happened. how test with PC?
My System SpecsSystem Spec
.


08 Aug 2012   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

The hard drive manufacturer should have a diagnostic program ISO that you can download and burn to a CD (on another computer, of course). You can then boot from the CD to run the diagnostic - by-passing the hard drive.

On an Asus laptop you can press the ESC key when booting to get a boot device menu that you can choose the CD-ROM to boot from.
My System SpecsSystem Spec
08 Aug 2012   #5
gregrocker
Microsoft MVP

 
 

Check also to see that the HD appears in BIOS setup under storage drives. If not then replace it.

If so run the HD diagnostics to see what damage it has.
My System SpecsSystem Spec
08 Aug 2012   #6
moh3en

Windows 7 Home Premium 64bit
 
 

I tried with iso western digital for diagnostic and but cd and then quite test and said me take 5 minute but done in 10 second.

My hard disk Asus N61JQ Badsector and Slow...-fxcam-errorhdd.jpg

Also why before unplug hdd i can work with it very slow but now not working. And dont wait in asus logo?


My System SpecsSystem Spec
08 Aug 2012   #7
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

When your VALUES number exceed the THRESHOLD number then you have got problems. ALL of your VALUES exceed the limit.

I'm afraid your hard drive is damaged.

The next test you could perform is to remove the hard drive from the laptop. Then start and go into the BIOS settings. See if the PC operates normally while you look around in there for a while (don't change any settings).

Then boot to the WD ISO on the DVD drive. It will not be able to test anything (because there is no hard drive), but just run it and see if you can navigate and everything operates normally.

An advanced test would be to download a copy of Ubuntu onto a USB stick and boot from the USB stick. Then run Ubuntu for a while.

What you are trying to determine is if it is only the hard drive that was damaged, and that damaged hard drive is causing your odd symptoms, or if you have a larger problem and something else is damaged from the drop.

Good luck!
My System SpecsSystem Spec
Reply

 My hard disk Asus N61JQ Badsector and Slow...




Thread Tools





Similar help and support threads
Thread Forum
Hard Disk Drive not found in ASUS UEFI BIOS Utility - EZ Mode
Hi there, My sister just bought a new desktop. It was working fine and all. But this morning, she forced shut down a windows update. The next thing happen once it gets past through BIOS is "Reboot and select proper boot device or insert boot media in selected boot device and press a key" So I...
Installation & Setup
slow access to hard disk
Greetings OS: Win7 ultimate x64 CPU: I7 4 HDD: 1 Kingston SSD, 1 Seagate, 2 older WD (1TB, 2TB) access to WD is slow. after accessing for the first time, work is normal. details of HDD: KINGSTON SV300S3 ST3000DM001-1CH1 WDC WD10EADS-65M WDC20EADS-00S
General Discussion
Slow performance only on one hard disk
I recently suffered a motherboard failure and, as a result, had to reinstall everything; so this is a clean, fresh Windows install. During the upgrade, I also upgraded my Windows from Win7 32-bit to Win7 64-bit, because I added more memory during the upgrade. All of my hard drives were carried...
Performance & Maintenance
Laptop Being slow and says hard disk problem?
Hi im terry wiggers, I must have re-done my laptop 20 times now, it keeps not responding when it turns on, Saying a hard disk problem, and freezing up?, Any ideas why its doing this?, Here's my specs: Advent Eclipse E300 Red Windows 7 home premium 2GB DDR3 RAM 250GB Hard Drive Wirless is...
General Discussion
External hard disk unusually slow
Hi, It's been like this for almost a year now. When I plug the hard disk to my laptop, it takes very long to respond, but when I plug it to my TV, it responds immediately. It's gotten very annoying. Any idea how I can fix this?
Hardware & Devices
BSOD before entering windows -Asus laptop N61Jq
Hi all, My problem started with random BSOD (files attached) and after i installed a dual boot linux (Ubuntu) the BSOD were gone, but the computer still freezes the same as before. This is bad because no recent minidump files are generated. While freezed not even ctrl+alt+del works, only holding...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App