Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connecting to virtual disk service...


13 Sep 2009   #1

7 x64, Vista x64
 
 
connecting to virtual disk service...

Just put a new rig together. I've got Win 7 x64 on my primary C drive (2 x WD 150G Raid 0), 2 Data drives (WD 1Tb, and a Seagate 400G). I just hooked up my 2 older WD 150G drives and created a second Raid array. I would like to initialize and format this drive. When I go to Disk Management the window stays blank and at the bottom it says
"Connecting to Virtual Disk Service...". After a long time it says "Loadingdisk configuration." But nothing happens. I tried it with the drives unplugged and still the same. I have restarted the service. Tried it on Manual and Auto. Tried it in Safe Mode. Still nothing I have Googled and all I can find is some that had the same issue with Vista but were able to solve by restarting the service. Thereis one other post out there with the same problem using Win 7 but no solution. Any Ideas?

My System SpecsSystem Spec
.

14 Sep 2009   #2

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by bxmedic View Post
Just put a new rig together. I've got Win 7 x64 on my primary C drive (2 x WD 150G Raid 0), 2 Data drives (WD 1Tb, and a Seagate 400G). I just hooked up my 2 older WD 150G drives and created a second Raid array. I would like to initialize and format this drive. When I go to Disk Management the window stays blank and at the bottom it says
"Connecting to Virtual Disk Service...". After a long time it says "Loadingdisk configuration." But nothing happens. I tried it with the drives unplugged and still the same. I have restarted the service. Tried it on Manual and Auto. Tried it in Safe Mode. Still nothing I have Googled and all I can find is some that had the same issue with Vista but were able to solve by restarting the service. Thereis one other post out there with the same problem using Win 7 but no solution. Any Ideas?
I am probably wrong, but try installing the Intel Matrix Storage Manager, it helped me get past a Write-Caching error in Windows.
My System SpecsSystem Spec
17 Sep 2009   #3

7 x64, Vista x64
 
 

Figured it out with some help on the EVGA forum. I had a Driver CD in the DVD drive that was preventing it from openeing. As soon as I removed that disk it started right up.
My System SpecsSystem Spec
.


Reply

 connecting to virtual disk service...




Thread Tools



Similar help and support threads for2: connecting to virtual disk service...
Thread Forum
Solved Disk Shrinking problem. Cannot access to Virtual Disk Service General Discussion
Virtual disk service error Installation & Setup
Solved Virtual Disk Service error Installation & Setup
Can't connect to Virtual Disk Service in Computer Management General Discussion
Solved How do I eliminate a virtual disk in a virtual machine? Virtualization
Virtual Disk Service keeps hanging Virtualization
Virtual disk service error: the volume size is too big General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33