Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mouse opens a window, however cannot click inside the window.

22 Aug 2012   #1
inlalaland

Windows 7 Home Premium 64bit
 
 
Mouse opens a window, however cannot click inside the window.

Hello,
I am running into an issue where I can open a window/program with my mouse however once the window is open I cannot click inside of it. The window becomes inactive. I also have noticed I cannot right click on my desktop to bring up the properties. I can right click on the window in the task bar to close it but not in the window.

Since this is happening I am limited to command prompt. I ran sfc /scannow with no errors. I tried with 3 different mice. I booted the computer into safe mode with command prompt and brought up the device manager to show devices not in use, and when the device manager window opened I could click inside it! since I could use the window I uninstalled all mouse drivers, and reinstalled my microsoft wireless usb mouse driver.. while in this safe mode I changed my mouse properties to system default as I read somewhere that can reset things.

Next I booted the computer in safe mode (without command prompt) and still the same thing. I was trying to do a restore point as well however my Kaspersky antivirus 2012 is preventing that as i cannot find a way to kill the program through command prompt.

Now I have no clue what to do! If anyone can help I would appreciate it! either a way to disable kaspersky so i can try a restore or another idea for getting my mouse to work as i really do not want to reformat..

Thanks in advance


My System SpecsSystem Spec
22 Aug 2012   #2
Night Hawk

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

Welcome to the Seven Forums! inlalaland

First when not able to run the System Restore feature while in Windows the fast alternative is simply booting up from the 7 dvd if you have one and going into the repair tools where the options for using the feature is there along with restoring a full system image backup. You simply use a restore point while booted live from disk.

If you don't have a 7 dvd to boot from the option to burn a repair cd is found in the Control Panel>Backup & Restore section or available at Neosmart Technologies. Windows 7 Repair and Recovery CD Download | The NeoSmart Files

There you would still need to see the disk image burned to a blank cd-r first in order to boot from the new cd. The other tool besides the System File Checker you can try would be the Disk Check tool you can schedule to run from a command prompt since you likely wouldn't be able to right click on the C drive icon to bring up properties>Tools and click on the Check now button under Error checking.

Typing "chkdsk /r" and pressing enter should see a message asking to schedule it for the next startup you answer with a Y for yes or N for no. This can help with any errors on the drive to help to some extent getting Windows to run normally. If the problems however are too severe the option to see a Repair Install or performing a full Clean Install (last resort) would have to be considered.
My System SpecsSystem Spec
22 Aug 2012   #3
inlalaland

Windows 7 Home Premium 64bit
 
 

Thank you for your reply Night Hawk.
I grabbed my disks and attempted a system restore from the disks however it failed and gave me an error code of 0x800ffff which from what I can tell Kaspersky is still preventing access to a restore file thus preventing the restore. I also ran a chkdsk earlier and came up with no errors. Thankfully as this hard drive is only a month old haha.

So still looking for a way to disable kasperky through command line as kaspersky's forums are no help. or any other ideas to try out.
My System SpecsSystem Spec
22 Aug 2012   #4
Night Hawk

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

The only way to disable any av program unless there's a boot protection process inplace would be by way of the msconfig utility. Once in there you not only disable any items for it in the Startup tab but under Services as well once you check off the hide all MS services box on the way in.

First before you can even start disabling things you have to shut Kaspersky down. Often you will find a control center icon in the System Tray area to right click on to see that option if you are able to right click however! Disabling all startups and rebooting would seem to be the first and only option available for you since the normal function of Windows is not being seen.

Once that is tended to you may find the error is from some other source namely the System Restore feature itself is likely corrupted or you are stuck with a bunch of bad points! Here's the MS page for that. "0x8000ffff" error message when you try to restore a Windows 7-based computer by using System Restore



GOOBER ALERT! It sounds too much like the present Windows install you have there is in serious shape!
My System SpecsSystem Spec
22 Aug 2012   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Their are many reports of a mouse virus that cause problem like you describe. Take a look at this.

Windows Defender Offline
My System SpecsSystem Spec
23 Aug 2012   #6
Night Hawk

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

You certainly can't rule out any possible malware. New Computer Virus Can Override Anti-Virus

Typically a mouse virus or better yet adware or trojan downloader works more like a browser hijacker while the problem there sounds more like missing system files or corrupted system files to an extend beyond what the SFC could do for you.

One thing I could suggest here would be the VIPRE Rescue Program which runs out of a temp folder without any installation. Once you have it downloaded boot up in safe mode and drag it onto the desktop from the folder you download it to. That will create a shortcut for it there.

It won't run in safe mode so you then will reboot up as you would normally but to simply double click on the exe file. That will unpack itself by then creating a new temp folder you can delete later to run out of and start the ball game from there. Despite being booted in Windows the VRP runs as a stand alone live tool.

What that will do is root out any traces of malware as well as get Windows back running again if any infection is found. It won't sweep the entire drive however just restore the OS functionality.

If you are not seeing any malware then you may simply have to elect the repair install or even full clean install if you are unable to find a solution. That still can't be ruled out however since I-Worm type viruses are known to trash system files as well as self replicate themselves through your email contacts to spread even further.

Once any Windows installation becomes too problematic it's usually best to plan a clean install to resolve everything. That is with or without any malwares or virus concerns simply from the extent while often a virus or rogue ware will end trashing the OS anyways.
My System SpecsSystem Spec
Reply

 Mouse opens a window, however cannot click inside the window.




Thread Tools



Similar help and support threads for2: Mouse opens a window, however cannot click inside the window.
Thread Forum
IE Only Opens In Small Window? Browsers & Mail
Solved Multi Screen - Turn off Mouse Wheel Click to Move Window General Discussion
When I double click a folder it ONLY opens in a New Window General Discussion
Solved Mouse click opens new program, window, tab etc. after "idle" General Discussion
Explorer Problem (opens in new window) General Discussion
Window opens smaller Browsers & Mail
mouse click causes loss of window focus General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App