Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Possible SLI setup?


24 Aug 2012   #1

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 
Possible SLI setup?

Alright guys!

It's been a long time since I've posted here, so if I posted this in the wrong section, feel free to move. I thought I'd ask you guys before I spend some money.

Basically, I've bought 2 Nvidia geforce GTS240 1GB cards from my mate; 50 for the pair, both working lol. Amazing card. Now, I can run 1 atm fine, since I have a PCI-E x16 slot. What I want to know is if I can run the second card in SLI with the first, but using a PCI-E x1 slot.

I've read it's possible to run graphic cards in an x1 slot, it would just be at a slower speed, the x1 speed since there isn't as many 'lanes'.
I was planning to buy THIS or even THIS so I don't have to mangle the slot on the mobo, plus there's a heatsink in the way, pic of the mobo HERE; you can see the full sized x16 slot to the left of the x1 and the heatsink.

The SLI cable he gave me with the cards is quite long, so there's room for movement between the 2 cards.

The mobo and stuff is my sig rig btw.

Cheers guys!
Hoping this is possible


My System SpecsSystem Spec
.

24 Aug 2012   #2

Windows 7 Ultimate X64
 
 

I may be wrong but i think for sli they have to both be in a x16 slot. You need a sli certified motherboard.
My System SpecsSystem Spec
24 Aug 2012   #3

Windows 7 Home Premium 64bit sp1
 
 

If you can get the riser it would work but It doesn't look like two PCI express lanes

it looks like one lane x16 and the others are just PCI slots

So with that being said you are probally better off getting a new board with dual PCI-E slots

if you look at any pci -e slot no matter what speed they always have a locking clip if you look at your lanes only one has the clip meaning the others are just PCI not PCI E

Hope this clears up your confusion
My System SpecsSystem Spec
.


25 Aug 2012   #4

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
If you can get the riser it would work but It doesn't look like two PCI express lanes

it looks like one lane x16 and the others are just PCI slots

-snip-
I've got a PCI USB3 card sitting in that smaller x1 slot that will plug in and work in the x16 slot, so the smaller one has to be PCI-E.

Even if this will work, will I see a decent performance boost from it?

I'm tempted to just buy one of the riser cards, if it doesn't work I've got another machine I can use it in, so no money wasted.
My System SpecsSystem Spec
25 Aug 2012   #5

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by smurfyy View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
If you can get the riser it would work but It doesn't look like two PCI express lanes

it looks like one lane x16 and the others are just PCI slots

-snip-
I've got a PCI USB3 card sitting in that smaller x1 slot that will plug in and work in the x16 slot, so the smaller one has to be PCI-E.

Even if this will work, will I see a decent performance boost from it?

I'm tempted to just buy one of the riser cards, if it doesn't work I've got another machine I can use it in, so no money wasted.

Well if your usb card reads pci e then you are good to go they do make pci usb3.0 cards too
My System SpecsSystem Spec
28 Aug 2012   #6

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

Sorry for the late reply, been busy with other stuff and just haven't had a change to reply.

Thanks for the help, I'll order the x1 to x1 adaptor tonight, fingers crossed it'll work.

Cheers
My System SpecsSystem Spec
Reply

 Possible SLI setup?




Thread Tools



Similar help and support threads for2: Possible SLI setup?
Thread Forum
RAID Setup - Alienware - A few setup questions? Hardware & Devices
Solved Tuner Setup - setup loops at accepting Channel Changer Media Center
Win7 Starter getting error on initial setup; locked in setup loop Installation & Setup
Solved Setup Installation & Setup
new setup PC Custom Builds and Overclocking
Setup Media Center
Where is setup log? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33