Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Samsung SSD vs. Sandisk

13 Sep 2012   #31
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by PSCO2007 View Post
Quote   Quote: Originally Posted by kbrady1979 View Post
Have you ran the OS Optimization to make sure everything is the way it needs to be? Also, run the Performance Optimization, and keep an eye on it because when it gets done with that, it will start right in on a performance benchmark, which you can manually stop. After it's stopped, run AS SSD and show us those results.

Kelly
Will do.
Here are the results after I did the Performance Optimization and the OS Optimization.
The nos. are worse.




Attached Images
Samsung SSD vs. Sandisk-bench-crystal-test.png Samsung SSD vs. Sandisk-benchmark-result-9-13-12.png 
My System SpecsSystem Spec
.
13 Sep 2012   #32
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Holy crap......that's not good. So I have this right, the drive previously had better results, correct? You haven't been defragmenting this drive have you?
My System SpecsSystem Spec
13 Sep 2012   #33
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Holy crap......that's not good. So I have this right, the drive previously had better results, correct? You haven't been defragmenting this drive have you?
When I got the drive, the results were the same as yours.

I made sure to disable defrag on that drive.
My System SpecsSystem Spec
.

13 Sep 2012   #34
kbrady1979

Windows 7 Professional 64bit SP1
 
 

When you first noticed the poor results, had you changed anything to your system recently?
My System SpecsSystem Spec
13 Sep 2012   #35
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
When you first noticed the poor results, had you changed anything to your system recently?
Nothing.

When I got it, I xsferred the Windows 7 image to that and ran the Crystal test.

The results were about like yours.
My System SpecsSystem Spec
13 Sep 2012   #36
kbrady1979

Windows 7 Professional 64bit SP1
 
 

You might try using another SATA data cable if you have one. I have heard of cables going wonky and affecting performance. It's not likely the case, but I like to try the easy things first.
My System SpecsSystem Spec
13 Sep 2012   #37
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
You might try using another SATA data cable if you have one. I have heard of cables going wonky and affecting performance. It's not likely the case, but I like to try the easy things first.
Okay, I'll change the cable now and rerun the Crystal test.
My System SpecsSystem Spec
13 Sep 2012   #38
PSCO2007

Windows 7 Professional X64
 
 

[QUOTE=PSCO2007;2094271]
Quote   Quote: Originally Posted by kbrady1979 View Post
You might try using another SATA data cable if you have one. I have heard of cables going wonky and affecting performance. It's not likely the case, but I like to try the easy things first.
Okay, I'll change the cable now and rerun the Crystal test.[/QUOTE

Here is the latest after changing the cables - same results.


Attached Images
Samsung SSD vs. Sandisk-crystal-disc-last.png 
My System SpecsSystem Spec
13 Sep 2012   #39
kbrady1979

Windows 7 Professional 64bit SP1
 
 

That is actually a big improvement in some areas. Very strange results though!
My System SpecsSystem Spec
13 Sep 2012   #40
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
That is actually a big improvement in some areas. Very strange results though!
Still not anywhere near what they should be.

It goes back in the morning.

Is there something I could have done to affect this drive?
My System SpecsSystem Spec
Reply

 Samsung SSD vs. Sandisk




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SanDisk HyperBoost
http://2minutesdesign.com/sandisk/wp-content/uploads/2013/11/installation-screens-06.png i got this thing a couple weeks ago, and whenever i close my laptop (it says in Power Options closing the lid goes to sleep), it gets disconnected and says caching disabled. this happens every 2-3 times i...
Hardware & Devices
Club SanDisk Application
Hello Seven Forums users, I recently bought an 8GB SanDisk Cruzer Switch USB Drive and when I put it in the computer, it was filled with a load of junk. This is a CMD directory listing to give you an idea: E:\>dir/w Volume in drive E is Removable Disk Volume Serial Number is 4889-9983 ...
Hardware & Devices
Problem with Sandisk USB
I have a Sandisk Cruzer Titanium 4GB U3 usb-key, but after I insert it on my Win 7 machine, I see the following message: http://www.part.lt/img/c15ec64c0b7c3072f503d26ada0aa46b525.jpg However, I can still access all my files on it (at most of the times that I insert it, sometimes I can't). On...
Hardware & Devices
Backing up to a sandisk 8 gb cruzer
I have been writing before in a different forum that had kind of died out. I just bought a Cruzer Blade USB flash drive, 8 gb, to back up my computer - windows 7. It still doesn't like it. I cannot get an external hard drive and this wasn't that expensive. It says to please insert a d/dvd/or...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App