Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Samsung SSD vs. Sandisk

14 Sep 2012   #51
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
If it is currently plugged into Port 0, then plug it into the port underneath that one. Make sure you power down and all that good stuff lol. Are your other drives still unplugged?

All other drives are disconnected.

I'll give this a try in the morning and let you know the results.

Thanks again for all your help.

You ought to get hired by this forum - you'd be a lot better than some of the Mods, who I can't mention by name!


My System SpecsSystem Spec
.
14 Sep 2012   #52
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I will be able to help more tomorrow when I see the results. I hope we can get this fixed, I don't want you to have a bad SSD. And there are plenty of people here with MUCH more knowledge than me, I just like to help out when I can. I'm sure this thread will have more posts tomorrow with more ideas you can try.

Kelly
My System SpecsSystem Spec
14 Sep 2012   #53
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by PSCO2007 View Post
I thought my computer was sluggish and ran a test on the ssd- I am sick
Do you have your OS and Programs on your SSD and your Data on a HDD? That is the way it should be. When you open a program, does it take less than one second from the time you click your mouse until the program opens? If not, how long does it take? This is the only "benchmark" you need.
My System SpecsSystem Spec
.

14 Sep 2012   #54
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by PSCO2007 View Post
I thought my computer was sluggish and ran a test on the ssd- I am sick
Do you have your OS and Programs on your SSD and your Data on a HDD? That is the way it should be. When you open a program, does it take less than one second from the time you click your mouse until the program opens? If not, how long does it take? This is the only "benchmark" you need.

Most of the time I would agree, but in his case.......there is CLEARLY something wrong. With the way the numbers are fluctuating, it could range from something easy to fix all the way to the beginning of a failing drive. This is not normal operating behavior from a Samsung SSD.
My System SpecsSystem Spec
14 Sep 2012   #55
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post

there is CLEARLY something wrong. With the way the numbers are fluctuating, it could range from something easy to fix all the way to the beginning of a failing drive. This is not normal operating behavior from a Samsung SSD.
Can you tell a noticeable difference in the way the SSD performs for you or are the benchmark numbers the only thing that fluctuates?
My System SpecsSystem Spec
14 Sep 2012   #56
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by PSCO2007 View Post
I thought my computer was sluggish and ran a test on the ssd- I am sick
Do you have your OS and Programs on your SSD and your Data on a HDD? That is the way it should be. When you open a program, does it take less than one second from the time you click your mouse until the program opens? If not, how long does it take? This is the only "benchmark" you need.

That's the way I have it.
OS and programs on SSD.

Pages hang and browsers freeze.

Wasn't like that when I got the SSD rwo weeks ago.
My System SpecsSystem Spec
14 Sep 2012   #57
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
I will be able to help more tomorrow when I see the results. I hope we can get this fixed, I don't want you to have a bad SSD. And there are plenty of people here with MUCH more knowledge than me, I just like to help out when I can. I'm sure this thread will have more posts tomorrow with more ideas you can try.

Kelly
Hi Kerry,

I called Asus to make sure it was plugged into Sata 111 and it is.
I also changed to a different port.

I also realized that My Documents was at almost 4GB and xsferred everything out to reduce the usage of C drive - now at 59%.

I reran the Crystal test and you can see that the Read speeds are considerably better, but the Write speeds are garbage.

I contacted Amazon and they are going to replace it.

Any other info I can provide?

Thanks again,

P.S - pages are now loading pretty fast.

Paul


Attached Images
Samsung SSD vs. Sandisk-crystal-test-friday.png 
My System SpecsSystem Spec
14 Sep 2012   #58
kbrady1979

Windows 7 Professional 64bit SP1
 
 

I am using 58% of my SSD's space and that hasn't affected performance at all. When you get the new drive, look for the guide on here on how to re-map your Users folder to your storage/data drive. That will keep things nice and orderly and keep you from cluttering up your SSD and then having to move them to a different location.

I am sorry that I raved so much about the Samsung and yours is giving you trouble.....but honestly this is the FIRST time I've heard of a problem with one. I still stick by Samsung drives, this is just an exception, not the rule.

Kelly
My System SpecsSystem Spec
14 Sep 2012   #59
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
I am using 58% of my SSD's space and that hasn't affected performance at all. When you get the new drive, look for the guide on here on how to re-map your Users folder to your storage/data drive. That will keep things nice and orderly and keep you from cluttering up your SSD and then having to move them to a different location.

I am sorry that I raved so much about the Samsung and yours is giving you trouble.....but honestly this is the FIRST time I've heard of a problem with one. I still stick by Samsung drives, this is just an exception, not the rule.

Kelly
No need to apologize.

These things happen and I'm sure this was just a bad one,

I appreciate all your help!!

Have a great Weekend.


Paul
My System SpecsSystem Spec
14 Sep 2012   #60
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Try running ATTO benchmark. I have a Samsung 830 and I get better results running ATTO than AS SSD and I don't use Crystal Disk Mark.
My System SpecsSystem Spec
Reply

 Samsung SSD vs. Sandisk




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SanDisk HyperBoost
http://2minutesdesign.com/sandisk/wp-content/uploads/2013/11/installation-screens-06.png i got this thing a couple weeks ago, and whenever i close my laptop (it says in Power Options closing the lid goes to sleep), it gets disconnected and says caching disabled. this happens every 2-3 times i...
Hardware & Devices
Club SanDisk Application
Hello Seven Forums users, I recently bought an 8GB SanDisk Cruzer Switch USB Drive and when I put it in the computer, it was filled with a load of junk. This is a CMD directory listing to give you an idea: E:\>dir/w Volume in drive E is Removable Disk Volume Serial Number is 4889-9983 ...
Hardware & Devices
Problem with Sandisk USB
I have a Sandisk Cruzer Titanium 4GB U3 usb-key, but after I insert it on my Win 7 machine, I see the following message: http://www.part.lt/img/c15ec64c0b7c3072f503d26ada0aa46b525.jpg However, I can still access all my files on it (at most of the times that I insert it, sometimes I can't). On...
Hardware & Devices
Backing up to a sandisk 8 gb cruzer
I have been writing before in a different forum that had kind of died out. I just bought a Cruzer Blade USB flash drive, 8 gb, to back up my computer - windows 7. It still doesn't like it. I cannot get an external hard drive and this wasn't that expensive. It says to please insert a d/dvd/or...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App