Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluetooth headset problem


15 Sep 2009   #1

Windows 7 RC
 
 
Bluetooth headset problem

I recently got a Plantronics Voyager 510 bluetooth headset for use with my computer. I have a Broadcom USB dongle which has done very well so far. The headset isn't used with Skype or any softphone application, just being used as a 'normal' headset. Occassionally used with Ventrilo.

I allowed it to charge for a short time before disconnecting it and pairing it with the computer for the first time. Everything went well, Windows 7 registered it and installed it. I could hear sound from everything once I set it up as a headset. Connected to Ventrilo and it worked perfectly. Satisfied, I disconnected it from the computer and put it back on the charger.

Hours later, the headset fully charged, I connected it again. I got the beeps and got sound. At the time, I only had some flash games running, and the sound was a little corrupted. However, it was something that often happened when I changed priority for the browser with the game, which I had done recently. I also hadn't turned the sound on the game until I had the headset connected, and just turned it on to have some sound to test it with. I closed down the games and made sure I had all the priorities and affinities reset, then tried to find something on YouTube. The beeps sounded letting me know I had something incoming, but the sound itself was silent. Computer alerts, browser, Vent, iTunes... All did the same thing.

I tried installing and uninstalling the headset both using Remove Device and using the Uninstall Drivers and having it reinstall. Had it connect from the headset to the computer, had the computer initiate the connection to the headset. Nada. It shows up just fine, shows that sound is supposedly going to the headset, and the microphone works just fine.

Wondering if it was the headset, I paired it with my cellphone and had my husband call me. The headset worked perfectly. So now I'm at a loss. I have no idea where I'm losing the sound. Something seems to be getting to my headset. Has anyone else had a sound problem with bluetooth? Are there any other settings I could try? I've uninstalled and reinstalled the Widcomm package already as well.

My System SpecsSystem Spec
.

Reply

 Bluetooth headset problem




Thread Tools



Similar help and support threads for2: Bluetooth headset problem
Thread Forum
xbox 360 wireless, bluetooth headset problem with windows 7 64bit Gaming
Problem with bluetooth headset in gaming Sound & Audio
Solved Bluetooth headset + bluetooth Dongle help Hardware & Devices
Add bluetooth headset Drivers
Bluetooth headset problem... Sound & Audio
Bluetooth Headset and Tv Tuner problem Sound & Audio
Bluetooth Headset Help... Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33