Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAID 1 Gigabyte SATA Cannot find the array during Windows 7 install

10 Sep 2012   #11
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

Thank you very much, I shall try these now, also yes the legacy is on as I am booting my Windows from a USB thank you!


My System SpecsSystem Spec
.
10 Sep 2012   #12
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

hello, i have just plugged both the drives into the purple slots (the G,SATA ports) and now it comes up:

"NO Araray Defined...

Press CTRL+F to enter FastBuild Utility"

I press this and now only number 4 - "Controller Config" is working, I cannot press 2 - Define LD to set up the array :s
So now the HDD's are not RAIDed, shall I skip past this and still try the install by pressing F6 during the Windows setup?
My System SpecsSystem Spec
10 Sep 2012   #13
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

OK...it really should be able to read the driver from a USB - copy to driver to separate FAT32 formatted USB (not the one you are installing Windows from!)
My System SpecsSystem Spec
.

10 Sep 2012   #14
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

ok I shall change the USB format froM NTFS to FAT32, it is on a seperate USB btw

So should I not worry about the Array at this point
My System SpecsSystem Spec
10 Sep 2012   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

^^ Nope, you have to build the array first. What options do you have under Controller Configuration?
My System SpecsSystem Spec
10 Sep 2012   #16
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

oh, there are no options it simply states the model build and another number, no more options other than Esc - taking you back to 1,2,3,4, and then when you press 1,2,3 nothing happens;
I have seen many people with this problem before on forums but cannot follow up with any more info
My System SpecsSystem Spec
10 Sep 2012   #17
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

On pg. 78 of the manaul - did you choose RAID SATA type?
My System SpecsSystem Spec
10 Sep 2012   #18
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

Quote   Quote: Originally Posted by Golden View Post
On pg. 78 of the manaul - did you choose RAID SATA type?

In the BIOS, yes, it kept the same settings as before and I checked, if not the BIOS where should I be looking for this option thank you
My System SpecsSystem Spec
10 Sep 2012   #19
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

okay i apologise, I have now set up the array witht eh CTRL+G option through Gigabyte, I am so stupid for not seeing this before... Though as they say dont count your chickens before they hatch, thank you for your help in advance though... I shall update this thread when I have an update, cheers
My System SpecsSystem Spec
10 Sep 2012   #20
RKEdwizzle

Windows 7 Pro 32-Bit
 
 

I just tried this, it hasnt made any difference
My System SpecsSystem Spec
Reply

 RAID 1 Gigabyte SATA Cannot find the array during Windows 7 install




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 installer not able to find SATA RAID device driver
I have XP running with a Samsung 840 EVO SSD: Motherboard: ASUS P5KPL-CM Processor: Intel Core 2 Duo CPU E7400 @ 2.80 GHz AMIBIOS: Version 0606 Build date 03/11/09 Bios IDE Config: ATA/IDE Configuration Enhanced Mode Support on
Drivers
New RAID Array and Clean Install Win7HP-Help with RAID Driver Install
Hi :confused:, RAID and Win 7 Home Premium newbie. Short version of long story - replaced old dead RAID Drives in Win XP system with (2) new 500GB Drives plus plan to upgrade RAM to 8GB (would have liked more but $$$) and install new OS = WIN 7 Home Premium 64 Bit. MB is GA-EP45-UD3R Rev 1.1...
Installation & Setup
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
How to install Win7 to an SSD Raid array?
I would like to get 2 SSD’s and put them into a raid array using Windows 7-64bit, but wanted to make sure I understand how to do that. The 2 SSD’s will be the only drives in the system. My computer has an X58 motherboard with an ICH10R. Here is what I think is the correct procedure: Boot into...
Installation & Setup
Will I lose RAID array's when I install Win7?
Hi, Windows 7 Forums; I'm currently running Vista Ultimate x86 and have two Striped RAID arrays. I've already tried to do an update with Windows 7 Ultimate and the system balked and restored the Vista OS informing me that it can't update this system. I've cleaned up my system drive and readied...
General Discussion
Can not find drive for Gigabyte Onboard Raid-Controller
Greetings! So I installed the Windows Seven RC x64 today on my desktop machine after having a great experience on my notebook. Most things worked out just fine, but the onboard raid controller is giving me alot of trouble (I got two hard disks connected there, should be raid0?), my mainboard is a...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App