Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Warning's in Dev Man and Devices and Printers


10 Sep 2012   #1

Windows 7 Ultimate SP1 64- bit
 
 
Warning's in Dev Man and Devices and Printers

I recently installed an SSD, I changed everything to ACHI in the bios, I'm now getting warnings in the following places.
Is anything wrong?




Attached Thumbnails
Warning's in Dev Man and Devices and Printers-marv.jpg  
Attached Images
 
My System SpecsSystem Spec
.

10 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Do the yellow warnings have any code numbers or error codes associated with them?

Go to device manager:

Right-Click device with yellow triangle > Properties > Device status area

You should find a error code within the device status area, which will help people on the forums, fix any associated problems.

Hope this helps,

Harry
My System SpecsSystem Spec
10 Sep 2012   #3

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
Do the yellow warnings have any code numbers or error codes associated with them?

Go to device manager:

Right-Click device with yellow triangle > Properties > Device status area

You should find a error code within the device status area, which will help people on the forums, fix any associated problems.

Hope this helps,

Harry
Okay, here's a couple of screenshots.


Attached Images
  
My System SpecsSystem Spec
.


10 Sep 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Okay, as you can see, you will need to visit the manufacturer's website and download the drivers for that device, which in turn will allow Windows to recognise the device properly and allow you do use it.

This tutorial should help you: Driver Install - Device Manager

I believe this is your manufacturer's website: http://www.drivermanager.com/en/driv...FUdvfAodzVsA4Q

Hope this helps,

Harry
My System SpecsSystem Spec
10 Sep 2012   #5

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
Okay, as you can see, you will need to visit the manufacturer's website and download the drivers for that device, which in turn will allow Windows to recognise the device properly and allow you do use it.

This tutorial should help you: Driver Install - Device Manager

Hope this helps,

Harry
I'm not using anything with Marvel, it's ACHI.
I forgot to add that is the same code for my USB fault/warning.
My System SpecsSystem Spec
10 Sep 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Free Download Marvell 91xx AHCI RAID Controller Drivers

The problem is with the driver controller, and what did you change, to make the USB drivers missing? O.o
My System SpecsSystem Spec
10 Sep 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Try this tutorial for the missing USB drivers: USB Driver - General Fix for Problems

Hope this helps,

Harry
My System SpecsSystem Spec
12 Sep 2012   #8

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
Try this tutorial for the missing USB drivers: USB Driver - General Fix for Problems

Hope this helps,

Harry
Still no joy.
If you see the screenshot in my first post, that USB warning is in "other devices".
My System SpecsSystem Spec
12 Sep 2012   #9

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by nimeidaye View Post
Down sized



Pardon!!
My System SpecsSystem Spec
12 Sep 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Is your SDD called OCZ Vertex 4? What is the manufacturer?
My System SpecsSystem Spec
Reply

 Warning's in Dev Man and Devices and Printers




Thread Tools



Similar help and support threads for2: Warning's in Dev Man and Devices and Printers
Thread Forum
Solved No printers visible in Control Panel > Devices and Printers Hardware & Devices
Solved Printers not showing up in Devices and Printers Hardware & Devices
Installed printers not displayed in Devices & Printers Hardware & Devices
"Devices and Printers" window grouping / hiding printers Hardware & Devices
Let's see your Devices & Printers Chillout Room
No devices or printers showing in Device and printers General Discussion
Devices and Printers Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33