Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New SSD boot problem (different)

19 Sep 2012   #1
Dimit1rM

Windows 7 ultimate
 
 
New SSD boot problem (different)

First... i'm rly sorry about my bad english (I'm from Bulgaria).

I read many threads and i dont see any problems like my. I Just build new pc and all was ok but my HDD (i know... looks like many problems about boot , but isnt) was rly slow ... i expect more from it. That's why i just sell it (because i dont rly need much space in my PC , i just need it to be fast for MMO games) and I get KINGSTON SSD v200+.
My build is (im not on my pc now and i cant tell u full names on my parts, but i think u dont need to know them rly much): ASRock Extreme 4 gen3 P67, INTEL i5 2570, GTX560, DDR3 1600 8 GB... 600W power... i think that's all.

HERE IS the problem. I remove my HDD just from my motherboard.. I dont use any options in windows before that and just sell it. Now i have only SSD and i dont need nothing else (for now). When i start my pc i see "please reboot select proper boot device or insert boot media ... ". I chose first boot device my DVDRAM (i dont know the model and cant see it now, just stupid almost free DVD device but on him i read DVD RW and burn movie 1 time - and im sure it works good enought) then i chose KINGSTON SSD, but didnt work. THen i just disable my kingston (i read in 1 thread bout that trick) but nothing... i also unplug all my usb devices from my PC and again nothing... I switch on all posible modes but again nothing... i even try to plug in my DVD device on USB port 0 but still nothing... I try everything i read in this and some another forums... Im sure i miss something, but i hope u will tell me what. Please... i wanna test that SSD SO MUCH!!!


My System SpecsSystem Spec
.
19 Sep 2012   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Have you installed Windows on the SSD? It sounds like there is nothing to boot from.
My System SpecsSystem Spec
19 Sep 2012   #3
Dimit1rM

Windows 7 ultimate
 
 

No... I just have disk with windows? I need to install windows on another pc in all cases? Cant i just install windows like xp on HDD? Im trying to do that but i cant. I rly need help about that how to do it. I cant install windows... its my problem. Its look like cant read that disk... but how can be... Some advices ?
My System SpecsSystem Spec
.

19 Sep 2012   #4
Dimit1rM

Windows 7 ultimate
 
 

I just unbox my SSD and connect it on my motherboard... ? Its that wrong?
My System SpecsSystem Spec
19 Sep 2012   #5
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Install your SSD and get it working. All you should have to do is connect it to your motherboard. Take your Win 7 disk and install. Use this tutorial to help you. Clean Install Windows 7 If that is not your problem, let me know.
My System SpecsSystem Spec
19 Sep 2012   #6
Dimit1rM

Windows 7 ultimate
 
 

Yea, that im doing, but still that stupid message. I cant start win7 installation... i have copy windows disk but ... i think its good, iso file on it. I dont know why i cant start installation. I try IDE mode and another 2 modes... but nothing, still that message. I cant use that program cuz i dont have installed windows. For what tutorial u talking about? I use RW disk .. but i think this isnt problem. Now i read some more threads and when i go home i will try again on the another one mode cuz i learn he is for SSD, i dont remember exacly the name - AH*** but they are only 3 modes. I will try again but im sure i already try that before... But when i try it i was with disabled SSD (i read that method in 1 thread)... i dont know, but im not optimist right now about that, cuz i try 100 times to run that win7 setup from 2 disks but nothing happens. Im sure u know much about this problems... i rly want ur help, tell me what else can be, why this message appearance?
My System SpecsSystem Spec
19 Sep 2012   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Try and burn your Windows disk again. Go to this site Official Windows 7 SP1 ISO from Digital River My Digital Life and download the copy of Windows that you need. If you are using Windows 7 Home Premium get that one. Be sure and also get the X86 or X64, whichever you are using. (X86 is 32-bit and X64 is 64-bit). Burn it on a DVD at no more than 4x speed. This will make sure you have a good disk to install. Check back when you do that and try the install.
My System SpecsSystem Spec
19 Sep 2012   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya Dimitri and welcome bigmck has it right there mate I am just wondering I cannot make out what you have your BIOS set for boot from?
My System SpecsSystem Spec
Reply

 New SSD boot problem (different)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot from one of 2 attached drives with BIOS boot order no problem?
I got a SSD now in my system connected to the first sata port with win7 installed My previous (mechanical) sata hard disk who was prev. setup on this port is still usable and also has win7 installed on it. i wnat to use it as a experiment setup. If I connect this old hdd to another sata port say...
Installation & Setup
Dual Boot problem, Ubuntu is the main boot
hello I have Asus laptop with OEM Win7 HomeP 64bit on it, I installed Ubuntu 12.04 along side with Win7, didn't know that Ubuntu will be the main boot, I used Ubuntu 11.10 a year a go and Windows was my main boot, I tired several way to retrieve Win7 as main boot but didn't work. I tried to...
Installation & Setup
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
Problem reverting from Dual Boot to Single Boot
My situation is almost identical to that of the OP in http://www.sevenforums.com/installation-setup/22578-convert-dual-boot-single-boot-2-hds.html. I have 2 HDDs both of which are partitioned so that the OS and data files are on separate partitions. Windows 7 Home Premium is on a 500GB SATA (i.e....
Installation & Setup
Dual boot xp and win 7 boot manager problem.
I had windows seven installed first then i tried to install windows xp, not knowing the xp boot manager would over right windows seven boot manager, now it boots straight into windows xp. I have tried to use EasyBCD with no success. I can't boot up from the win 7 dvd because i only have the .iso...
Installation & Setup
Windows boot up problem in dual boot(win 7 & OSx86)
I was having win 7 RTM and i tried to installl OSx86 in second hard disk after few failure i successfully installed OSx86 in my secondary had disk now the problem is that i cant boot win 7 i changed boot order i tried windows 7 disk repair but both failed im getting some Boot mldr...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App