Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Processor isnt being "completely" detected!

25 Sep 2012   #1
shinigami8671

Windows 7 Ultimate 64bit
 
 
Processor isnt being "completely" detected!

Recently my i3 rig's ram malfunctioned so im on an old dual core till i get it replaced. Specs are:
Amd Athlon X2 64 4400+ Dual core @2.2Ghz
Asus A8n something motherboard.
512MB ram (i know its low but i only browse net and watch videos on it so its ok)
Now the problem is,that only 1 core is being utilized or detected for that matter and it gets EXTREMELY slow if i try to multi task the slightest. Since only 1 core is being used,the CPU usage is 100% always.
What i SHOULD get in CPUz:


But what i actually get:



Need to know how i can fix this so i can freaking change tabs or even type without it getting hanged.


My System SpecsSystem Spec
.
25 Sep 2012   #2
shinigami8671

Windows 7 Ultimate 64bit
 
 

seriously no one?
My System SpecsSystem Spec
25 Sep 2012   #3
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Sheesh, have some patience mate - we are pretty busy here......what does the processor report as in your BIOS?

Regards,
Golden
My System SpecsSystem Spec
.

26 Sep 2012   #4
shinigami8671

Windows 7 Ultimate 64bit
 
 

You would be impatient too if ur PC was soo slow that you couldnt even scroll down page -_- And it says the same thing in the bios. AMD hammer family processor,model unknown. But i tried another old single core processor,3500+ i think,and it showed its model and everything.
My System SpecsSystem Spec
26 Sep 2012   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by shinigami8671 View Post
You would be impatient too if ur PC was soo slow that you couldnt even scroll down page.
True, but I would have the good manners not to express my impatience on the forum.

Anyway, you sound like you are sorted?

Regards,
Golden
My System SpecsSystem Spec
26 Sep 2012   #6
shinigami8671

Windows 7 Ultimate 64bit
 
 

well yes for now but id still rather have the dual core processor...with both cores so if there is a way,it would be most welcome!
My System SpecsSystem Spec
26 Sep 2012   #7
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Latest bios on the motherboard? If not then that could be why it isn't being detected properly as that CPU was one of the last A64 x2's to be released, and support for it was added in later bioses.
My System SpecsSystem Spec
27 Sep 2012   #8
shinigami8671

Windows 7 Ultimate 64bit
 
 

checked the bios yesterday and it was the FIRST one that came with the board lol,so tried flashing it to the latest one via USB but the USB isnt just showing up in the bootable list even after i went through all this procedure . Somehow i have to find a Floppy drive now and flash through it i guess.
My System SpecsSystem Spec
27 Sep 2012   #9
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You can also use Asus Update to do it from within Windows. Used to use it on mine when I had a A8N SLI SE with no problems.
My System SpecsSystem Spec
28 Sep 2012   #10
dejavecue

Windows 7 Ultimate x64
 
 

Isn't there some Dual Core fix available on Windows Update? I think I saw that somewhere, but I have no definite source on this.
My System SpecsSystem Spec
Reply

 Processor isnt being "completely" detected!




Thread Tools




Similar help and support threads
Thread Forum
"Save As" window isnt normal.
Hello, so i was trying to save something and this window popped up and i tried clicking save numerous times but nothing happens. It isnt the normal window, its only 3 programs this happens. http://i.imgur.com/adr2oeh.png
General Discussion
"repair your computer" isnt working
Hi guys, i wanted today to recover my Windows 7 Home premium SP1 64bit to factory backup on my laptop Dell Studio 1749, but when i selected command "repair your computer" in advanced boot options, instead of showing system recovery options it boots Windows 7. I found few threads about this, but i...
General Discussion
Registry completely destroyed, basically "bricked" computer
Registry cleaner Alright. I have some serious problems. I had a few small registry problems and I think a startup crash, so I decided to get a registry cleaner. But anyways, I did two cleans, the first one got a few thousand of problems and the second found 2000 some, but I think only or...
General Discussion
Does WLM "completely" delete email without "Compact Datadases"?
With XP's Outlook Express- When you'd delete email from their Folders, they weren't "completely deleted..." until you Compacted Databases & Reboot (without CD, OE would Not release from backup..., and Bloat...!). ~~~~ Q1?- I now use WLM 2009 POP3/only (I like 2009's GUI, Much better than...
Browsers & Mail
Random BSOD "Clock interrupt not received on a secondary processor"
Hey guys! About a month ago I began receiving this bsod. "A clock interrupt was not received on a secondary processor" Bugcheck code: 0x101 (0x19, 0x0, 0xFFFFF88003364180, 0x2) My System Specs: Laptop. Clevo p170hm Mobo: Clevo p170hm CPU: Intel Core i7-2820QM Processor (8M Cache, @2.30 GHz)...
BSOD Help and Support
"Master of orion 2" colors are completely messed up.Help!
I installed master of orion 2 but it appears the colors are completely messed up. Anybody got any advice? I messed around with the compatability and colors and stuff but nothing seems to do the trick. O also I have an onboard videocard but I doubt that is the problem since the game is so old. And I...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App