Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDIA nForce 10/100/1000 Mbps Ethernet card not detecting cable


26 Sep 2012   #1

Windows 7 Professional 64bit
 
 
NVIDIA nForce 10/100/1000 Mbps Ethernet card not detecting cable

Hi

Had this problem for a few years, but hasn't really bugged me until lately when I need it!!

I have a Dell Studio XPS M1330 Laptop, has NVIDIA motherboard. I think ever since I purchased the PC this problem has occurred.

Problem: NVIDIA nForce 10/100/1000 Mbps Ethernet card will only detect an ethernet cable when I restart. The minute I unplug it, it will not detect it if I plug it back in. I have searched high and low for a solution but have not been able to find one that works. I have disabled the sleep setting on the device and made sure the computer is not allowed to turn off device to save power. Drivers are updated.

Please help if anyone has an idea. I have a lot of knowledge with computers so you do not have to dumb it down....although I can't figure this one out!

Thanks

My System SpecsSystem Spec
.

26 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I assume you are unplugging it and going straight to wifi?
You'll want to disable the wifi before plugging it in again (most laptops have a buttong for this that looks something like ((i)), or there will be issues with the router.
My System SpecsSystem Spec
26 Sep 2012   #3

Windows 7 Professional 64bit
 
 

Thanks for replying quick, but it doesn't solve my issue. So far the only way to get a connection via ethernet is by reboot. Almost like it shuts off immediately after unplugging and doesnt start until I reboot with the cable plugged in.
My System SpecsSystem Spec
.


Reply

 NVIDIA nForce 10/100/1000 Mbps Ethernet card not detecting cable




Thread Tools



Similar help and support threads for2: NVIDIA nForce 10/100/1000 Mbps Ethernet card not detecting cable
Thread Forum
Solved No connection+no ethernet cable detecting Network & Sharing
nvidia 10/100/1000 onboard card problem Network & Sharing
Problem -disappearance of NVIDIA nForce 10/100/1000 Mpbs Ethernet Drivers
nVidia nForce Network Controller Cable Unplugged Drivers
Not detecting Ethernet cable? Network & Sharing
nVidia nForce Ethernet driver issues Drivers
Nforce 430 And Ethernet Cable Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33