Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed 8GB memory card and have issues.

29 Sep 2012   #11
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

PCI slots are not RAM slots...
You can travel to Crucial.com and run the online scanner and it'll tell you exactly what type and capacity of RAM that PC can use.

Personally i think it's the wrong RAM


My System SpecsSystem Spec
.
29 Sep 2012   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Wrong ram is a possibility as Patio has posted. That is why I request motherboard specs put in the OP's ((My System Specs)). along with other needed information.
I do not Google around looking for OP specs or jump from post to post trying to piece them together.
This picture might help on your msconfig/boot/advance.
Installed 8GB memory card and have issues.-just-now.png
Have a nice day.


My System SpecsSystem Spec
29 Sep 2012   #13
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Yes, and for one example, there are several different kinds of i7 processors with different socket types, though it was listed in the first picture you posted, so for your System Specs you could list it as i7-2675QM. I wouldn't bother listing the speed unless it's different from normal and you wanted to show an overclock, or similar.
My System SpecsSystem Spec
.

29 Sep 2012   #14
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

It's a laptop. And from this,

Maximum RAM in 700Z5A

it only has one available ram slot, with the other stick being soldered to the motherboard.
My System SpecsSystem Spec
29 Sep 2012   #15
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

No success. I restored back prior to installing the 8GB memory card. Before the restore, I reinstalled the original 6GB memory card. After booting up, windows experience index noted new hardware and asked for a windows experience rerun… before running, the numbers (see below) were where they were before I installed the 8GB card. After the run, the numbers (in the snip) were again lower and it lists I have 4GB of memory.
Before installing 8GB memory:
7.5
7.5
6.5
6.5
5.9
I’m not experienced in problems such as this with computers.
Dennis


Attached Thumbnails
Installed 8GB memory card and have issues.-6gb-memory-card.png  
My System SpecsSystem Spec
29 Sep 2012   #16
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Wrong ram is a possibility as Patio has posted. That is why I request motherboard specs put in the OP's ((My System Specs)). along with other needed information.
I do not Google around looking for OP specs or jump from post to post trying to piece them together.
This picture might help on your msconfig/boot/advance.
Attachment 234243
Have a nice day.
In my profile I have (My System Specs) listed... I sure did not expect you to jump around via Google etc looking for (My System Specs) when I belive that I posted enough info.

Dennis
My System SpecsSystem Spec
30 Sep 2012   #17
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

Another option as speccy may be innacurate would be to run the online scanner at Crucial.com...
It'll tell exactly what type and capacities that PC can use.

I'm repeating myself as you didn't say if you tried this or not.
My System SpecsSystem Spec
30 Sep 2012   #18
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Quote   Quote: Originally Posted by patio View Post
Another option as speccy may be innacurate would be to run the online scanner at Crucial.com...
It'll tell exactly what type and capacities that PC can use.

I'm repeating myself as you didn't say if you tried this or not.

I ran the Crucial scanner and it came up with 4GB, but the Intel Mobile is not what I entered. I entered Samsung, NP700Z5A-S04US. I recall runing the scan when I ordered the 8GB from Crucial a few weeks ago. What I dont understand is why does my system keep showing I have an 4GB when I install either the orginal 6GB or the 8GB?.. as mentioned above in a post, I only have 1 ram slot and the other 4GB card is hard wired to the motherboard. I'm going to place a landline with Crucial tomorrow.

Thanks for your input!
Dennis


Attached Images
Installed 8GB memory card and have issues.-crucial-scan.png 
My System SpecsSystem Spec
30 Sep 2012   #19
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

I see where I messed up… Samsung claims this laptop is capable of 8GB max… 6GB is standard, 4GB is hardwired on motherboard, 2GB in the slot. I installed an 8GB card which exceeds the RAM max.
Sounds like something in the motherboard or elsewhere quit working after I installed the 8GB card. Maybe the hardwired 4GB RAM is the only card working?
Does this make any sense?
My System SpecsSystem Spec
01 Oct 2012   #20
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Shame on me... in a conversation with crucial tech support this AM.
Tech person noted this style of slot can be touchy while installing a card... insert at approx 30 degrees angle and keep about 30lbs of pressure until card is seated then push down untill locked. Got back my full 6GB of RAM and my numbers in Windows Experience Index.
Crucial is sending a 4GB card and prepaid shipping for the 8GB card return.
GREAT customer support!
Gentleman... thanks for all of your support posts!
Dennis
My System SpecsSystem Spec
Reply

 Installed 8GB memory card and have issues.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
8 GB memory installed, 4 GB available
I have two different brands of RAM memory installed - 4 GB of each different kind. System reports that 8 GB are installed but only 4 GB available. I tried installing like memory in same color coded slots on main board but didn't make any difference where it's installed on the MB. How can I access...
Hardware & Devices
Can anyone help re. available memory... Installed 4GB, available 2.75
As title really. I had to do a clean reinstall, before it was showing all 4GB of ram as usable but now only 2.75GB. It is 32 bit but was using all 4GB before on the same system. I've been into msconfig and the boxes are unchecked, strange. Any other ideas please? TIA
General Discussion
PLEASE HELP!! Memory Card Reader issues after upgrading to Windows 7.
I am not a computer tech or anything of that sort, so please bare with me. I have a Sony VIAO (VGN-FZ140E). I just recently upgraded from Vista Home Premium to a 7 x64. I am fully aware that MANY other people have been having the same problems (plus camera and touchpad issues). I scoured...
Drivers
all the installed memory (RAM) not usable??
I have a Evga X58 MOBO w/ the i7 proc and 6 gb of ram and now that i have win 7 installed its saying Insatalled memory (RAM) 6.00 GB (2.49) usable. ???? now does that mean that its only registering 2.49 of RAM and if that is so how do i get it to read all my RAM??? when i had vista installed on...
Hardware & Devices
Installed Memory (Usable Memory)
Just as the topic looks, that's what I'm having an issue about right now. Now, lets begin by laying some different things out on the line. 1) I used search, 2) I used Google, 3) I even tested this on different machines (will explain below), and 4) I put this in the right forum... I hope.. :huh: ...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App