Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed 8GB memory card and have issues.

28 Sep 2012   #1
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 
Installed 8GB memory card and have issues.

Hello all,
After I installed an 8GB memory card in lieu of the OEM 6GB card, I received a notice to re-run “Windows Experience Index” due to detecting new hardware installed.
After the run, I noticed a decrease in the index results… see attached snip. I also notice in “System Properties” the memory is listed at 4GB. Was listed as 6GB in “System Properties” prior to the 8GB installation… I reinstalled the OEM 6GB card and re-run “Windows Experience Index”… No change from the snip information and “system Properties” is still showing a 4GB card?
What operations have I missed in up-grading the memory?
NOTE: Prior to installing the 8GB card I jotted down the Index readings as follows.
7.5
7.5
6.5
6.5
5.9

Thanks in advance,
Dennis




Attached Thumbnails
Installed 8GB memory card and have issues.-8gb-memory-card-installed.gif  
My System SpecsSystem Spec
.
28 Sep 2012   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

We do need more correct info in your ((My System Specs))
Use this little program
Speccy - System Information - Free Download
My System SpecsSystem Spec
28 Sep 2012   #3
ColinJK

Windows 7 Ultimate x64, Windows 7 Professional x64, Windows XP x64 SP3
 
 

Popular google backing suggests going to your start menu, type msconfig and open this up.

Once this panel is up, go to the "Boot" tab and press the "Advanced options.." button. On the right of the pop-up window, is maximum ram ticked? If so, untick it.

Let us know
My System SpecsSystem Spec
.

28 Sep 2012   #4
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Layback Bear,

Thanks for the reply... downloaded the program and attached a snip in regard to my RAM... I see that there is a few slots "free"... is this telling me that there is more slots for cards?... if so, I did not see one using the access cover for relplacing the 6GB with the 8GB. I will more than likley have to remove the bottom cover if there is more slots. One thing is not clear... why does running windows experience show a decline in the index and system info show 4GB.

Is there anymore info you need for me to snip?

Thanks very much!

Dennis


Attached Images
Installed 8GB memory card and have issues.-seven-snip-ram.gif 
My System SpecsSystem Spec
28 Sep 2012   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

We need to know what motherboard you have. Does Speccy give you that information. With you exact motherboard and ram information we can check and see if they are made for each other.
Intel i7 is not enough information. i7 what?
Take a look at my specs. Lower left of this post and it will give you a idea of the kind of information that is needed so we can give our best advice.
Once yours are filled in completely and correct it will follow your every post.
Laptops are limited in options.
As Colin has posted. Good point. Have you been in msconfig/boot before this problem started? It should be set properly unless you have change it before.
My System SpecsSystem Spec
28 Sep 2012   #6
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Make and model are in the first screen shot,

Series 7 Notebook 700Z5A - TECH SPECS | SAMSUNG

And no it doesn't have four memory slots, looks like it is being misread by Speccy.
My System SpecsSystem Spec
28 Sep 2012   #7
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Sorry for not having my complete system specs listing in my profile. I will fill it in with complete information.
Now back to my issue… I am completely blown away with the quick responses after posting my issue. You guys are amazing. Yes I was in my booting system using (f2) upon start-up just this AM. I was having difficulty booting from the CD disc “windows defender offline” that I downloaded this AM… now I have to remember what change I made while in that program!.

Colin: I was not ignoring your post. Thank you for your information!. Ryder Cup… Go “Luke Donald”

Thanks guys!

Dennis
My System SpecsSystem Spec
28 Sep 2012   #8
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Quote   Quote: Originally Posted by ColinJK View Post
Popular google backing suggests going to your start menu, type msconfig and open this up.

Once this panel is up, go to the "Boot" tab and press the "Advanced options.." button. On the right of the pop-up window, is maximum ram ticked? If so, untick it.

Let us know
Colin,

The Max RAM was not ticked... I have an item that I changed this AM in regard to boot priorty that I have to fiqure out what I changed.
Thank you very much for your post!

Dennis
My System SpecsSystem Spec
28 Sep 2012   #9
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Make and model are in the first screen shot,

Series 7 Notebook 700Z5A - TECH SPECS | SAMSUNG

And no it doesn't have four memory slots, looks like it is being misread by Speccy.
Stormy13,

I did not think it had four slots, it only has one memory card slot that I saw. I wonder if Speccy was reading my USB 3.0 lexar multi-card 25 in 1 reader... I recently formatted 3 cards using it?
My System SpecsSystem Spec
29 Sep 2012   #10
Dhahn

Windows 7 Home Premium 64 bit SP 1
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
We need to know what motherboard you have. Does Speccy give you that information. With you exact motherboard and ram information we can check and see if they are made for each other.
Intel i7 is not enough information. i7 what?
Take a look at my specs. Lower left of this post and it will give you a idea of the kind of information that is needed so we can give our best advice.
Once yours are filled in completely and correct it will follow your every post.
Laptops are limited in options.
As Colin has posted. Good point. Have you been in msconfig/boot before this problem started? It should be set properly unless you have change it before.
Layback Bear,

Here is my Motherboard snip... as mentioned I have been in my boot section and may have caused the problem. I will tomorrow see what I have changed and let you guys know if the issue is fixed.

Dennis


Attached Thumbnails
Installed 8GB memory card and have issues.-seven-part-1-2.gif  
Attached Images
Installed 8GB memory card and have issues.-seven-part-2-2.gif 
My System SpecsSystem Spec
Reply

 Installed 8GB memory card and have issues.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
8 GB memory installed, 4 GB available
I have two different brands of RAM memory installed - 4 GB of each different kind. System reports that 8 GB are installed but only 4 GB available. I tried installing like memory in same color coded slots on main board but didn't make any difference where it's installed on the MB. How can I access...
Hardware & Devices
Can anyone help re. available memory... Installed 4GB, available 2.75
As title really. I had to do a clean reinstall, before it was showing all 4GB of ram as usable but now only 2.75GB. It is 32 bit but was using all 4GB before on the same system. I've been into msconfig and the boxes are unchecked, strange. Any other ideas please? TIA
General Discussion
PLEASE HELP!! Memory Card Reader issues after upgrading to Windows 7.
I am not a computer tech or anything of that sort, so please bare with me. I have a Sony VIAO (VGN-FZ140E). I just recently upgraded from Vista Home Premium to a 7 x64. I am fully aware that MANY other people have been having the same problems (plus camera and touchpad issues). I scoured...
Drivers
all the installed memory (RAM) not usable??
I have a Evga X58 MOBO w/ the i7 proc and 6 gb of ram and now that i have win 7 installed its saying Insatalled memory (RAM) 6.00 GB (2.49) usable. ???? now does that mean that its only registering 2.49 of RAM and if that is so how do i get it to read all my RAM??? when i had vista installed on...
Hardware & Devices
Installed Memory (Usable Memory)
Just as the topic looks, that's what I'm having an issue about right now. Now, lets begin by laying some different things out on the line. 1) I used search, 2) I used Google, 3) I even tested this on different machines (will explain below), and 4) I put this in the right forum... I hope.. :huh: ...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App