Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IDE HDD not found

20 Sep 2009   #1
Allfreeware

Windows 7
 
 
IDE HDD not found

Hi all.
I've just installed windows 7,but i've a problem:
-Windows don't detect my 40GB Maxtor Diamond IDE HD.
I'm sure that it work.

How can i use it?

Thanks.


My System SpecsSystem Spec
.

20 Sep 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Allfreeware View Post
Hi all.
I've just installed windows 7,but i've a problem:
-Windows don't detect my 40GB Maxtor Diamond IDE HD.
I'm sure that it work.

How can i use it?

Thanks.
Is it formatted, has a drive letter? can it be seen in bios, and in disk management?

ken
My System SpecsSystem Spec
20 Sep 2009   #3
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is it a slave drive on what IDE channel ?
My System SpecsSystem Spec
.


20 Sep 2009   #4
Allfreeware

Windows 7
 
 

Ok,thanks to all.The problem is that it hasn't a letter.
So i go to computer administration in "Administrative tools" and put a letter to it.Now i can see it.

Thanks again.
My System SpecsSystem Spec
30 Sep 2009   #5
danny22tree

Windows 7 Ultimate
 
 

Thanks! This solved MY problem with a CD/DVD drive not showing! Thanks, thanks, thanks!
My System SpecsSystem Spec
Reply

 IDE HDD not found




Thread Tools





Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App