Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How Can I Fix Long Monitor Startup Delay

18 May 2013   #21
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Funny, I just dealt with this issue last week. I forgot about this thread.

I was preparing an older PC for sale and brought it into my laboratory (a workbench in the basement) to wipe the drive and install an OEM Windows. This had been a working computer in my office that had no problems. But on the workbench it was doing that thing: no video for any BIOS screens, but video when Windows starts to load. That did not happen before.

Here is what I researched and found:
  • This is a problem seen on some Dell monitors. At least, most of the posts I found were dealing with Dells. My workbench monitor is a Dell 19" LCD. But the office monitor that was being used previously was a Dell 20" LCD. So you can take that info with a grain of salt.
  • The problem occurs with certain BIOS - ATI graphics card mix (some ATI cards). My problem PC had an ATI card.
  • In my case, the problem occurred only using the VGA cable. Switching to a DVI cable solved it.
  • However, the original Poster said he tried switching cables and it did not work for him, so your mileage may vary.
You could test the PC on a different monitor to see if the problem follows the PC. That would indicate it is the monitor.


But as far as I was able to tell, some BIOS do not play well with some video cards in some analog modes on some monitors. It is a rare event with no ready solution that I could find.


My System SpecsSystem Spec
.
Reply

 How Can I Fix Long Monitor Startup Delay




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 x64, Long delay in launching All Applications
Problem solved, caused by Avast 7, fixed by installing latest Avast 7 RC(Beta 7.0.1412) Hi, I am using Windows 7 x64 on a pretty fast machine(2600k, 8GB RAM, GTX580), and suffering from a very weird problem, this problem appears only on a fresh install of Win 7, it was fine on my previous...
Performance & Maintenance
Slow SSD Boot with long OtherKernelInitDuration delay
I built my first SSD based PC last week and was blown away by how fast it booted into Windows. After a few days, however, my boot times became noticeably slower, rising from around 18 seconds to 42 seconds according to Windows Diagnostics-Performance logs. On further inspection, I discovered...
Hardware & Devices
Long Delay Between POST and OS Integration
This is probably an Intel problem but since Intel no longer supports my MoBo, here goes. Intel 82801GH I/O Controller Hub (ICH7DH) SATA Controller in IDE mode. W7, SP1, Home Premium, 32 bit. Plextor DVDR PX-L890A ATA Device. HD and CD-ROM both connected to black connectors on Intel D975XBX2 MoBo....
Hardware & Devices
Extra Long Delay In Connect Time?
I can't figure out why I have such a delay in my computer being able to connect. Once I start up, the white bars will show instantly, sometimes with the yellow mark in them, sometimes not. Even if the white bars show up instantly I still cannot connect. It takes like 30 to 60 seconds until I can. I...
Network & Sharing
Long delay from downloads/uploads
Hi to all, Regulars here will probably have seen this problem before, but I read through the first several pages and didn't see it addressed there. I just got a Win7 computer (Toshiba portege r700-s1310) and when I try to download a file or upload anything, either, I get a 30 second (or so)...
Network & Sharing
Incredibly long delay from long on to desktop
I just installed a clean version of Win 7 Pro on my Thinkpad X200. Everything is great except for one small problem: there is a 25-30 second wait between the time i enter my logon pw and the time my desktop appears. This is highly unusual for several reasons. First, it doesn't "appear" as though...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App