Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bad hard disk bugcheck 7a parameters = 0xfffff6fc50027940.....

12 Oct 2012   #1
ugotdan

Windows 7 Home Premium x64
 
 
bad hard disk bugcheck 7a parameters = 0xfffff6fc50027940.....

So my PC sometimes randomly crashes and pauses, but now refuses to start at all. It attempts to repair on startup, but comes up with the following result:
bad hard disk: bugcheck 7a. parameters = 0xfffff6fc50027940, 0xffffffffc0000185, 0xb7e83880, 0xfffff8a004f286d4
I have installed the hard drive into another computer and it works fine. Used Crystal Disk Info and says it is "Good".
The Mobo video outlets also don't work, so I use an old GeForce Video card which seems to work.
Could this be an issue with the Mobo??


My System SpecsSystem Spec
.
13 Oct 2012   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Hello ugotdan. Welcome to the Forum.

I'd say yes. Most likely a bad cable, bad port, or the SATA controller.
Try a different cable, different SATA port, reinstall the Chipset driver.

It could also be the power supply, or a power problem (bad connection).
Try a known good (different) hard disk in the problem computer on the same connections.
Or borrow and try a different power supply.
My System SpecsSystem Spec
13 Oct 2012   #3
ugotdan

Windows 7 Home Premium x64
 
 

OK thanks.
I can rule out the PSU as I have already installed a known working PSU. Same results on start up. I will try your other suggestions in the morning and post the results.
My System SpecsSystem Spec
.

13 Oct 2012   #4
ugotdan

Windows 7 Home Premium x64
 
 

I have now used a known working sata cable and installed it into the same sata port on the Mobo and windows has successfully launched!! Thank you very much for your assistance with troubleshooting TVeblen!! I am totally over the moon
It seems a new cable has fixed it. I am glad I didn't replace the Motherboard lol.
Cheers
My System SpecsSystem Spec
13 Oct 2012   #5
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Glad to hear it! Good work. Congrats.
My System SpecsSystem Spec
Reply

 bad hard disk bugcheck 7a parameters = 0xfffff6fc50027940.....




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on start, Startup Repair: Unknown Bugcheck: Bugcheck 3d
We've been getting a BSOD on one of our computers on startup recently. The exact message the BSOD gives varies but often mentions atapi.sys. Having done extensive research we've come to the conclusion that it could be a rootkit or it could be the fact that we have Daemon Tools installed on the...
BSOD Help and Support
Startup fault Root cause found unknown bugcheck f4 parameters =0x3
I have an acer laptop running Windows 7. I did a windows 7 update in the morning that afternoon I had problems re-starting the computer. Internet Explorer wasn't working saying page could not be displayed and Norton was playing up as well. I have completed a startup repair and got this error...
General Discussion
Startup Repair: bad hard disk: Bugcheck 7a
Hi. So, yesterday, I turned my computer off so it could update. It turned off correctly. The next morning, I turn on my computer, and windows starts, and then configures it's updates. After this windows restarts my computer. When the computer restarted, Windows couldn't start. I tried...
Backup and Restore
Confused about installing Windows on my hard disk,hard disk problem
Hi guys, I will try to explain this as simple as i can.So let's start I have laptop ASUS N75SF and it is a year old,so i have decided to format.I have two separate hard disks that are the same brand,SeaGate 9500423 AS, each 500 gb capacity. Before i decided to format , one of my hard...
Installation & Setup
BSOD after login, Unknow BugcheckL Bugcheck be. Parameters~~
Hi, lately I have been having BSOD every after logins, but never occurs again when i restart it immediately every after having the BSOD. The BSOD only occurs after I login like in a long time like after school or after work. I didnt install Anything aside games, legally acquired games. But one...
BSOD Help and Support
Unknown Bugcheck : Bugcheck c00002e3 - System is randomly Shutting OFF
T61 4GB Kingston T61 specific Ram 2.5GHz 6459CTO T9300 (965 Chipset) Fresh, Full licensed copy of Win 7 Ultimate loaded onto system, without issues. All device drivers from the Lenovo site have been loaded successfully without incident. Device Manager showing Zero issues.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App