Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Removable media (USB) issue

16 Oct 2012   #1
adamisoke

Windows 7 Ultimate edition x64
 
 
Removable media (USB) issue

Hey guys, long time no see.

I'm having this annoying thingy with all the USBs I stick into my PC. Rather I stick it on the front, or back, or even into the keyboard slot, it does not want to open it! INSANE!

It does show in "Universal Serial BUS Controllers" and I tried to uninstall it, but after reboot and fresh USB Mass storage device install...nothing. Still the same..

When I click "open folder to view files", a blank explorer window pop-ups, loading for a while and then says it's empty. When I close it, in "My computer" there is no media recognized.
Name:  1.png
Views: 4
Size:  37.2 KB -2.png Name:  3.png
Views: 3
Size:  10.3 KB

Then I unplug the USB, plug it back without firstly clicking "open folder to view files", it does show as recognized media in "my computer"
-4.png


Hope I added enough infos, please help me out here I'm desperate!! Thanks!!




My System SpecsSystem Spec
17 Oct 2012   #2
adamisoke

Windows 7 Ultimate edition x64
 
 

so many views and none can help? wow!!
My System SpecsSystem Spec
17 Oct 2012   #3
Debbie B

Windows 7 Enterprise x64
 
 

Hi,

You can try this, it might help:

Try Deleting the “Upper filters” from the following key and restart the computer to check functionality
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}

*Be cautious while deleting the Upper Filters.
My System SpecsSystem Spec
17 Oct 2012   #4
adamisoke

Windows 7 Ultimate edition x64
 
 

Quote   Quote: Originally Posted by Debbie B View Post
Hi,

You can try this, it might help:

Try Deleting the “Upper filters” from the following key and restart the computer to check functionality
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}

*Be cautious while deleting the Upper Filters.
Hi! Thanks for your reply.

Deleting upper filters didn't helped. Now, my Audio service is not running?
My System SpecsSystem Spec
17 Oct 2012   #5
adamisoke

Windows 7 Ultimate edition x64
 
 

hey,hey, hey, wait...it's ok now, I tried to plug it in another place and it's recognized thanks a bunch!! +1rep on your way..

Now, please tell me how to fix this new audio issue lol
My System SpecsSystem Spec
17 Oct 2012   #6
adamisoke

Windows 7 Ultimate edition x64
 
 

oh man. my happiness took so shortly lol I could open it, but after I tried to copy content to my desktop it said that there is no media in F drive....shoot!!! I plugged it off and on, still nothing....
My System SpecsSystem Spec
17 Oct 2012   #7
burnik

Windows 7 Ultimate 64bit
 
 

It might be a driver problem, if none of your hardware or USB hub had a defect...

I usually encounter this problem when i was using windows xp and during experimentation of running USB devices in windows 98.

You might try what i usually do, uninstall the driver using device manager and reinstall the driver back again. But be sure to have a ready installers for your drivers.

You have not mention that you reinstall your system, so I suspect that your problem is your driver.

Hope this will help...
My System SpecsSystem Spec
17 Oct 2012   #8
adamisoke

Windows 7 Ultimate edition x64
 
 

Quote   Quote: Originally Posted by burnik View Post
You might try what i usually do, uninstall the driver using device manager and reinstall the driver back again. But be sure to have a ready installers for your drivers.
Hi and thanks for taking few mins to reply, but I already done that, and the problem remained.
My System SpecsSystem Spec
17 Oct 2012   #9
adamisoke

Windows 7 Ultimate edition x64
 
 

regarding my sound issue, it's OK now, I fixed it.
My System SpecsSystem Spec
17 Oct 2012   #10
burnik

Windows 7 Ultimate 64bit
 
 

When did this problem started? I mean this did not happened when your PC was new, right?
My System SpecsSystem Spec
Reply

 Removable media (USB) issue




Thread Tools



Similar help and support threads for2: Removable media (USB) issue
Thread Forum
"INSERT REMOVABLE MEDIA ERROR" Backup and Restore
Both my removable media drives can no longer recognise blank CD/DVD General Discussion
Media Player 12 - Media Streaming Issue Software
How to pin a prgm from "removable media" to TaskBar/Start menu? General Discussion
Removable Media Shortcuts Tutorials
Removable devices USB port drive letter issue Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:23.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App