Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Harddisk appears as local disk

18 Oct 2012   #1
stoleaway

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 
Harddisk appears as local disk

Hi all, my harddisk is having this problem again. it used to be named Expansion (F but now it changed to Local Disk (F and it lagged my com when plugged in and it took my com more than half an hour to start when it is plugged in (ended up having to remove it and my com started normally)

tried to run cmd check, but it freezes all applications and when plugged in, it caused all my other applications (chrome etc) to be unresponsive. Is there anything I can do? It is still under warranty, but i have more than 1TB of data inside that I really need, so is there anything I can do to at least recover the data?

tried to run seatools, but it ended up not loading when my harddisk was plugged in so I couldn't checked anything at all It was working fine a few days back and I don't know the reason why it turned out like this.


My System SpecsSystem Spec
.
18 Oct 2012   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello stoleaway and welcome mate. Got any screen shots? of the drives in Computer to have a look at please? or is that drive singular?

Now one way of recovering the Data is to boot from a Ubuntu ISO disk (don't install) and via it you can see the data on the drive and possibly extract them that way.

Sounds like the drive is going south or has become corrupted or has a nasty on it.

Some system specs would be nice too as it is hard to know if you have a desktop laptop or whatever.

Personally I do not like large drives too much to lose when they head off into the sunset - as an afterthought got any backups made ? rescue disk etc I prefer 500GB max and back up to an external or if you have a desktop a second drive in the machine.
Download | Ubuntu < remember it will ask run or install just run.
My System SpecsSystem Spec
19 Oct 2012   #3
stoleaway

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 


using a desktop, windows 7?

Tried the harddisk on my laptop too and the same thing happened
My System SpecsSystem Spec
.

19 Oct 2012   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate so this F: drive is a second drive that is what I was wanting to know as it sort of sounded like you had the one drive and it was partitioned with an F: label.


You say it is still under warranty by that do you mean the machine in total or just this terabyte drive? I am not trying to circumvent the problem just that if you bought the machine and they installed the terabyte drive as part of the deal then they should do the work under warranty. On the other hand if you added the drive yourself into a new machine then they are not liable and if they wanted to be funny about it they could also void any warranty you have on the machine.

Now if you own the machine - it is out of warranty then try my suggestion of the Ubuntu boot disk. You will need to make that disk yourself and then power down add that F: drive power up and go into the BIOS and change the boot order to boot from the DVD optical drive. (You will have to find out what the BIOS key on power up is for your machine)

Insert the Ubuntu disk then exit the BIOS saving the changes -(you can always go back and put it back to boot form the HDD), it will then boot to the Ubuntu it will ask you if you want to install or run - run it don't install.

It takes a few minutes and you will end up with an OS that is "back to front" to Windows that is the close arrow is on the left the cursor arrow is black etc etc

You can now download the Seagate tools and run it on any of the disks you have in the machine. That is because you can acnes the net via the Firefox it comes with - a good tip if ever your Windows crashes and you cannot get onto the net or if you forget your login password.

You can also get the data off of that drive onto another drive stick or whatever by accessing the files from the Computer square on the left of the screen I think if I remember it right (been a long time since I have needed to use it) you just need to click on the items on the left until you find the right one.

I reckon you could also run some security through that drive via this way SuperAntiSpyware is a good start as is Malwarebytes as this problem could also be a infection.

Just out of interest what security are you using? oh and some system specs my friend is very helpful too.

The approach above is or looks long and drawn out but if you can get the thing running properly or get the data back then it's worth it. If the Seagate comes up with a bad drive then data off then ditch it. Just finally another good checker for the drive is the Partition Wizard it will do a physical surface scaan ion the platters themselves.

If you haven't got any of those -

SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!

Download Malwarebytes Anti-Malware 1.65.1 - FileHippo.com

Partition Manager Server, server partition manager and partition magic server for Windows Server 2000/2003/2008. Server Partition software for Windows Server and None-Server partitions < freeware edition
My System SpecsSystem Spec
19 Oct 2012   #5
stoleaway

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

hi, it is a seagate external harddisk and I don't really know much about these... but I will try your method later and see how it goes ^^
My System SpecsSystem Spec
19 Oct 2012   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by stoleaway View Post
hi, it is a seagate external harddisk and I don't really know much about these... but I will try your method later and see how it goes ^^
Hum stoleaway externals are real headaches mate especially those large capacity ones - that is why I said I like to use 500GB should it go belly up then less is lost.

Now just to show you where to look when the Ubuntu is running I have attached a pic - head there I'll add some instruction s to the pic as well.

Well I have run Ubuntu on my tester and you can see the results try this anyway mate and see if the scanners will work on the new drive if that is what you are going to use. Bur if I were you I would stick to slightly smaller drives for reasons I have mentioned already.

Let me know how you go.

John


Attached Thumbnails
Harddisk appears as local disk-ubuntu.png   Harddisk appears as local disk-ubuntu2.png  
My System SpecsSystem Spec
20 Oct 2012   #7
stoleaway

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

I can't seem to get into BIOS 
My System SpecsSystem Spec
21 Oct 2012   #8
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

stoleaway:

Could you post a screenshot of Disk Management?
Rt click Computer -> Manage -> Disk Management
What is the BD-rom drive? Can you eject/remove it?

Thanks
My System SpecsSystem Spec
21 Oct 2012   #9
F5ing

Windows 7 Ultimate x64
 
 

What message pops up on the screen that describes special keys you can press during boot to access things like BIOS?

If you fill out your system specs you might get better help on this. We need to know at least make/model.
My System SpecsSystem Spec
21 Oct 2012   #10
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

F5ing: Good point on the specs - this could the problem . stoleaway's system specs on sevenforums tell us that the OS is none!
Quote   Quote: Originally Posted by F5ing View Post
If you fill out your system specs you might get better help on this. We need to know at least make/model.
stoleaway: The more information about your system and events that led up to the issue you're trying to solve will help find a solution quicker. You can use the EZ specs link in my signature so you don't have to type all of the information.
download the app, run it and if you're logged in to Sevenforums, the app will complete the System specs for you - if you tell it to do that.
My System SpecsSystem Spec
Reply

 Harddisk appears as local disk




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot turn off ReadyBoost from USB, disk appears to be read-only
Hi all, I recently started using ReadyBoody on my Sandisk Cruzer Edge 16GB USB, and when I needed to copy files into the USB, I could simply go right click USB > Properties > ReadyBoost > turn off ReadyBoost. However, now I have a message " this device is mounted read-only. This usually...
Hardware & Devices
Changing a Removable Disk to Local Disk?
Hi Folks, I have created an encrypted drive (X) on my system (Windows 7 - 64 bit) and wish to store my emails there. I did this successfully in Vista. To do this I need to change X:/ from a Removable Disk to a Local Disk, please can somebody explain to me how and wehre to do this? OS...
General Discussion
2 Local Disk in 1 Hard Disk quiz
I'm puzzled now , my HP has 1 Hard Disk with 2 Local Disk inside... I'm currently using Local Disk C:/ , but when I clicked on Local Disk D:/ , It says " Local disk D:/ is not formatted, Do you want to format it? " , Many peoples says that format it will lose all the recovery files, but when I go...
Hardware & Devices
DISK CHECK appears often before startup
Hi... I'm having problem with windows 7. oftenly the DISK CHECKS appear before startup. i've reformatted my computer 3 times but this disk check problem is still there.
Performance & Maintenance
no write menu appears in test disk????
hi guyz .. i ve used test disk to re built partition table . my partition D: appers but there is no "write" menu as u can see in the figurte..plz help me . partition magic has missed my DL drive but test disk shows D drive .
General Discussion
Hard Disk appears to be failing
Hi, I installed Win7 RTM x64 in October on a brand new Samsung F3 1TB drive and it's been fine since then.. until yesterday, when I got my first BSOD with "ataport.sys" to blame. I then CHKDSK'd my drive and it found no problems. I couldn't find anything on Google with ataport.sys that seemed...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App