Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 11 min boot time and freezing aps

21 Oct 2012   #1

Windows 7 Ultimate x64
 
 
11 min boot time and freezing aps

I'm not sure where to begin. This problem has had me scratching my head for the past five days.

Let me start with my specs:

7 ultimate 64 bit - SP1
dual E5-2650 cpus
32GB ECC RAM
Nvidia GTX 690
WD1002FAEX - 1TB system drive
2x256 GB Samsung 830 SSD, striped RAID 0 via Marvell
Highpoint rocketraid 2272 controller card
San Digital TR8X+BP RAID (8x seagate 3TB drives installed in RAID 5+0)
Siig SC-SAE212-S2 eSATA card (G-RAID 4TB external drive attached)

The first thing you're probably asking yourselves is why is my system drive the 1TB HDD, rather than the 256x2 RAID 0 SSD.

In troubleshooting my original problems, it seemed I has having issues with the SSD drives. They were originally mirrored as my system drive and kept getting out of sync and my system would freeze up/lag as they tried getting back in sync with each other. Thinking that was the problem, I purchased the 1TB drive and used that to reload a fresh install of my OS. I then split the mirror, reformatted the SSD drives and striped them RAID 0 to be used as a cache drive for Adobe CS6.

I had things set up in this configuration and they were working a-ok. At that time I used Norton Ghost to create a backup of a working scenario, as well as create a system restore point.

It only worked for about half a day. Then programs started freezing again (including windows explorer). I tried to do a system restore with windows and it said I had no restore points! I specifically created three while reinstalling the os! I didn't want to have to redownload and reinstall all those updates! (my OS disc is from the original Windows 7 release, there's a TON of updates since then!)

I used Ghost to restore back to where things were working but it didn't solve my problem...and now for some reason I'm given a windows boot option now. Windows 7 or Windows 7/Vista/2008 server. What's that all about?

I've done just about every suggestion I've read online. sfc scannow, chkdsk -f.

There definitely seems to be a connection between the Sans Digital RAID and my problems, but that doesn't seem to be the only issue. I may have multiple issues. After five days I give up. I don't know what else to do.

Whatever the solution, the nearly 8TB of data on that RAID cannot be lost.

I'm at your mercy. Suggestions?

My System SpecsSystem Spec
.

Reply

 11 min boot time and freezing aps




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33