Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acidentally Formated my C Drive

23 Oct 2012   #1
Fearer

Windows 7 Home Premium 32bit
 
 
Acidentally Formated my C Drive

Hello guys

First of all, sorry for my bad english. If you don't understand anything, just say

I'm little desperate because of a problem i had last night.

I shut down my laptop and it started to configure some updates lalala... Trivial.

When I turned it on again, it started to do something about the updates too... maybe configuring..

It was a black screen, with white letters, showing a process with 30.000 updates to configure. It was completed in 15 minutes.

Then, when it finished, the computer went down and turned black, but it was ON (some lights were on). I couldn't do anything on it so I forced the shut down (5 sec pressing shut down button).

When it was starting, I could choose to launch windows in Safe Mode or Normal Mode. Since the laptop's new, I preferred to launch the Safe Mode (Windows said it was recommended). I though that it would be simple so I didn't read very well the next windows that appeared. All I remember was a window to select 3 partitions of the disk. I selected one (it said "0" or "1", can't remember very well) and it came to a black screen and started to do something with a percentage progress... (something like "Applying process"... I'm not sure of the second word" ).

After a while, the computer restarted ...

Result of my dumbness:

Formatted Disk C.

I have lost all files and configurations of my Disk C.

But there's 2 things a little bit strange: I always use google chrome as my browser and Google Chrome was already installed after formatting (not as default browser) and I can't connect to internet, it doesn't find any wireless networks... (like it was on some kind of safe mode).

I tried to write all I remember... I hope it's enough to solve my problem...

Guys, I really really appreciate some help

Cheers !


My System SpecsSystem Spec
.
23 Oct 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Restart you computer and get into safe mode.

Start your computer in safe mode

From there select last know good configuration.

How to start your computer by using the Last Known Good Configuration feature in Windows XP
My System SpecsSystem Spec
23 Oct 2012   #3
pricetech

Windows 7 Professional 64 bit
 
 

If you still have chrome, you didn't format your computer.

Just an educated guess, you restored to a point before chrome was your default and maybe even before you had an association with the WAP you're using.

Having said that, there are other possibilities of course. I'd start by backing up any data you have in case you have to resort to a clean install (not unlikely) and then try refreshing the Wireless NIC driver which should cause a rebuild of your IP stack in the event you can't associate with a WAP.

Once those things are done, post back and we'll go from there.
My System SpecsSystem Spec
.

23 Oct 2012   #4
Fearer

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by bassfisher6522 View Post
Restart you computer and get into safe mode.

Start your computer in safe mode

From there select last know good configuration.

How to start your computer by using the Last Known Good Configuration feature in Windows XP
Just did that and doesn't worked...
My System SpecsSystem Spec
23 Oct 2012   #5
Fearer

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by pricetech View Post
If you still have chrome, you didn't format your computer.

Just an educated guess, you restored to a point before chrome was your default and maybe even before you had an association with the WAP you're using.

Having said that, there are other possibilities of course. I'd start by backing up any data you have in case you have to resort to a clean install (not unlikely) and then try refreshing the Wireless NIC driver which should cause a rebuild of your IP stack in the event you can't associate with a WAP.

Once those things are done, post back and we'll go from there.
I have no data I want to save... How do I refresh the Wireless NIC Driver ?

I can download it and put it into my laptop...
My System SpecsSystem Spec
23 Oct 2012   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Fearer
I have no data I want to save...
Clean Install Windows 7
Clean Reinstall - Factory OEM Windows 7

For activation after installation, use the code stated on the COA sticker.
My System SpecsSystem Spec
23 Oct 2012   #7
Fearer

Windows 7 Home Premium 32bit
 
 

Ok, guys. Change of plans.

I really appreciate your help but I don't have time Re-installing Windows 7, etc.

I need this laptop ready for tomorrow and since I don't had any important data that I can't restore, I prefer to stay in this situation.

Now, I just have to solve the internet problem that I explained earlier. Any ideas ?
My System SpecsSystem Spec
23 Oct 2012   #8
Fearer

Windows 7 Home Premium 32bit
 
 

I just noticed a few more things..

Lots of the default software that my laptop had on origin aren't there.

This eliminates pricetech's suggestion: "Just an educated guess, you restored to a point before chrome was your default and maybe even before you had an association with the WAP you're using."

So, I have no internet, google chrome was installed, default software is missing. What happened here...
My System SpecsSystem Spec
23 Oct 2012   #9
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Your laptop should have a D: drive with the hidden partition, called the recovery partition. You can use that to restore your computer to factory defaults - like new. It should take less than an hour and it will install all the original drivers and software. Then you will have to re-install any purchased or downloaded software.
My System SpecsSystem Spec
Reply

 Acidentally Formated my C Drive




Thread Tools




Similar help and support threads
Thread Forum
Acidentally Deleted Atheos Driver From Computer, Help?
Hi, I acidentally deleted the atheos driver from my laptop and now I can't get any wireles. Can someone help me to renstall?
Installation & Setup
Recover from external hard drive needs to be formated
One question for you brilliant people if external hard drive gives and error message it needs to be formated. How do you recover the partition and the stuff on it.
Hardware & Devices
dual boot Xp drive formated win 7 not recoverd after xp installlation
hello friends i have read alot of threads before creating this i tried different option but cant solve that. i am having xp on c drive and win 7 on d drive if xp drive formatted win 7 will no recover even after installing xp on c drive as boot mgr file was on c drive nd some others i tried...
Installation & Setup
Windows 7 can't be formated
hye,can somebody help me..:cry: I'm using windows 7 ultimate 32bit..now i want format that windows but when i try to install it,at custom upgrade it doesn't recognize my hard disk,it say no hard disk been detected..when i check on disk management,the drive or partition on hard disk won't display...
Installation & Setup
Some websites incorrectly formated
Hey - I'm posting this on behalf of a friend as he doesn't have an account here. Here is a screenshot of the problem in IE8.0.6. Here is the proper site for comparison. As you can see from the screenshot, the site is not correctly formatted. Tables are misaligned and text is not how it...
Browsers & Mail
Formated Drive and erased Master Boot Record
I'll get right to it cause this is serious for me and I screwed up royaly. My original OS Windows 7 was on a normal hard drive and I installed a second copy of Windows 7 on a new SSD drive that I got and used it as my primary and left everything on the old one just didn't delete it. When the time...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App