Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown Issue (4 months long) Freezes

25 Oct 2012   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

TVeblen this board/CPU is the LGa2011, no baked in graphics.

Is this Cosmos II the case that's the size of a small apartment?


My System SpecsSystem Spec
.
25 Oct 2012   #12
shawnglory

 

Yeah that New York City apartment on a table one. Gives me a bad back working on it. At the end of the first hour you might end up wondering if you got hit by a bus. Ram tests and everything so far been fine through all 8 tested on all slots. Prime on blend was alright too. Same problem still. I'm starting to wonder if it's the cpu or gpu. Locks up when mmos are tested as well as crysis 2 with the graphics upgrade patch.

I hope rma doesn't take long. I'm gonna miss this beast of a machine @k@ ambient light box
My System SpecsSystem Spec
25 Oct 2012   #13
mrdemon

Windows 7 Home Pre
 
 

hello,

I have a few questions,

1st, Have you tried taking half the memory out and then see if you get freezing.
2nd, Have you checked the QVL on the site for compatibility issues and are the memory actually running at the speed and Voltage and are they Overclockable.
3rd, You motherboard comes with AI, Disable it Via Bios and then play games and task the OS.
My System SpecsSystem Spec
.

25 Oct 2012   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Two things to check and try.
Don't use XMP; set your speeds and volts manually. Sometimes in my case XMP would raise the Ram speed and volts to high and I would get the pretty blue screen.
Hyper X is tall and heavy with it's heat sinks. When bumping computer they can wiggle in there/their slots and the computer into a freeze stage. I have had these problems. I once run a ram cooler and it made the problem worse because of the added weight. I removed the cooler and did a serious (push hard) install of the ram and things work as they should.
My System SpecsSystem Spec
25 Oct 2012   #15
shawnglory

 

Hey mrdemon,

Yeah I have tested 1 of each 8 slots at a time for every piece. 6 out of 8 I managed to crash the other 2 lasted a while in channel a and channel d. Yeah they are compatible and over clock able.
My System SpecsSystem Spec
25 Oct 2012   #16
shawnglory

 

Hey mrdemon,

Yeah I have tested 1 of each 8 slots at a time for every piece. 6 out of 8 I managed to crash the other 2 lasted a while in channel a and channel d. Yeah they are compatible and over clock able. I'll definitely give a shot at disabling it in bios come morning its 3am Atm. Thanks mate.


Hey lay back bear,

Xmp on mine does point out correct voltage and frequency both stock and targeted. However some instances shows that channels c and d are on different timings. Gave manual set up a chance but to no avail too sadly. Have definitely sited them nicely though. R4e uses the snap and push clip where you snap one side in and the other u just gotta push down a tad to get it locked. Not very wobbly at all and Prolly a few centimetres below the hsf for the cpu. "tc812 is absurdly huge", can't see very well with that covering 4 of the 8.

Shaking the case doesn't freeze it up anymore. Love u guys for that no idea which solution was that but it worked brilliantly.

1.65 v for the ram seems adequate to you guys?

I do suspect the AI too to be honest. I can only imagine it clashing with some settings that's trying to adapt to resource requirements as I game. I un installed for a bit though. Com froze in game and while encoding vids (full featured length) anything below 20 minutes is fine though.

For once ill say a Bsod won't be so bad right about now.
My System SpecsSystem Spec
25 Oct 2012   #17
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The RAM voltage should be set to what is listed on their labels. You might try bummping you VCCIO or VCCSA up .2-.6V too for stability of the internal CPU memory controller.
My System SpecsSystem Spec
25 Oct 2012   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Good call Briton. Just watch the cpu temps when you do that.
My System SpecsSystem Spec
25 Oct 2012   #19
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
TVeblen this board/CPU is the LGa2011, no baked in graphics.

Is this Cosmos II the case that's the size of a small apartment?
I missed that. I saw i7 3xxx and thought that was a Ivy Bridge. Good catch!
My System SpecsSystem Spec
25 Oct 2012   #20
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Quote   Quote: Originally Posted by Britton30 View Post
TVeblen this board/CPU is the LGa2011, no baked in graphics.

Is this Cosmos II the case that's the size of a small apartment?
I missed that. I saw i7 3xxx and thought that was a Ivy Bridge. Good catch!
Been there, done that. Those 2011 CPUs are confusing.
My System SpecsSystem Spec
Reply

 Unknown Issue (4 months long) Freezes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Tdr issue, tried all drivers, ongoing for months
Im having a TDR issue specifically in the game iracing. The game will crash to a black screen within an hour. Outside of iracing the machine will prime95, memtest and 3dmark loop for 12hrs +. I have replaced PSU, Ram, Dual booted windows off either the SSD or HDD with the same issue. Formatted over...
BSOD Help and Support
Intermittent freezes and occasional BSOD's over last 6 months
Here's what I've done over those 6 months: Updated all drivers, tested for overheating, re-installed windows 7 Pro over the top of prior install. Cleared out all ATI drivers and reinstalled. Tried everything I could think of. I am not sure how best to use the Dump files to solve the problem, but...
BSOD Help and Support
So I had a very weird issue a few months back, what do you guys think?
Loooooong post, going to try and sum everything up to the best I can remember :) A few months back I powered down my rig for a short time to test an adapter I had on one of my GPUs. It wasn't the adapter I thought it was, so I put it away and powered back on. Upon POST'ing, I was then greeted...
Hardware & Devices
Pc freezes every 2 minutes and takes too long to startup
My computer was superfast until it started giving problems. It literally takes 30 minutes to start up and it freezes every 2 minutes. The Windows Experience Index showed a rating of 7.9 for the processor but now it only shows 4.9. The pc is quite new, I bought it 19 months ago. Here are the...
General Discussion
Mouse cursor freezes and locks system daily (ongoing for months)
Periodically, lately it's at least daily, my mouse cursor freezes and the computer becomes unresponsive requiring cold boot. This sometimes happens even before I log on if I boot up and don't log on then come back later, the mouse may be frozen. It also happens while in idle and screen saver is...
BSOD Help and Support
System freezes after leaving on a long time
After I come back from leaving the computer on for awhile, like maybe an hour or two, I have no taskbar, no icons on the desktop, and I can't do anything....as in, I can't get into the computer. I have to reboot. Any idea why this happens? I would appreciate any help on this. It's puzzling!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App