Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Memory issue GA-790XT USB3 kingston Hyper x KHX1600C9D3K4 /16GX

01 Nov 2012   #1
sgtspite

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Memory issue GA-790XT USB3 kingston Hyper x KHX1600C9D3K4 /16GX

Just purchased an upgrade memory pack for my Gigagyte GA-790XT USB3 Board.

16Gig (4X4) of KINGSTON HYPER X GENESIS KHX1600C9D3K4 /16GX.

The previous memory was the same but (2x4 Gigs)

Can't understand this but when fitted, i get no boot and a single beep code (Memory Error)

Anybody got an idea as to where I'm going wrong here?

Thanks in advance!


My System SpecsSystem Spec
.
01 Nov 2012   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi sgtspite Welcome to Seven Forums.
To help us help you would you please add your systems specs? Here's how: System Info - See Your System Specs
Under System Manufacturer/Model Number add whether it is a desktop or laptop and whether self built.

Log in to Seven Forums and you will be able to transfer the info directly to the specs page in your profile from within the System Info app.
After doing this your specs will be available in each of your posts. Click on My system Specs in the lower left of this post to see how it should look.
Full instructions are in the tutorial.

Have you went into the BIOS and set the RAM spec where they should be i.e. specs on the label? It may need to with more RAM.
My System SpecsSystem Spec
01 Nov 2012   #3
sgtspite

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi, thanks for your reply, yes sorry i did try to access the bios but system just hung with beep code and no video.
My System SpecsSystem Spec
.

01 Nov 2012   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Try booting with one DIMM in place, slot nearest the CPU.

Recheck the RAM to make sure each stick is fully in the slots.

Put the old RAM back and see if it will boot.

This will run from a USB or a CD you burn.

Memtest
RAM (memory):
This will require memtest on a bootable CD or USB stick.
RAM - Test with Memtest86+
My System SpecsSystem Spec
01 Nov 2012   #5
sgtspite

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi, Machine works fine with previous Kingston Memory Modules, will try Memtest in the morning.

Thanks for your help!
My System SpecsSystem Spec
02 Nov 2012   #6
sgtspite

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi, resolved this issue seems it was just a badly seated module (Catch caught on edge of fan) although it's 1600Mhz seems only to be running at 1338Mhz (Bios is set to Auto detect) is there some thing more i can do to make it run at 1600Mhz?


Attached Images
 
My System SpecsSystem Spec
02 Nov 2012   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yeah that happens. In you BIOS under DRAM frequency or something similar there should be a setting to set it to 1600, if you CPU supports 1600. Also there should be a section to set the voltage for the RAM.
1333 is normal for Autodetect so the board will boot the first time.

You may want to run memtest to check it out though.
I found the BIOS screen. Scroll to DRAM configuration and press Enter to bring up the frequency stting, as show you want to set it to 8.00 for 1600. then go down to System Voltage and set it to manual to get the DRAM voltage setting, set it to the closest to the vlots on the RAM label.
-gig-bios.jpg


My System SpecsSystem Spec
02 Nov 2012   #8
sgtspite

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Brilliant, all sorted now and running sweet as a nut. Thanks for your help everyone.
My System SpecsSystem Spec
02 Nov 2012   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Cool! Glad we could help mate.
My System SpecsSystem Spec
Reply

 Memory issue GA-790XT USB3 kingston Hyper x KHX1600C9D3K4 /16GX




Thread Tools





Similar help and support threads
Thread Forum
USB3 card - USB2 Iomega HD - autoplay issue from sleep mode
I am running a HP P6228p desktop Win7 64bit Home Premium with all MS and HP updates applied. I installed a 2-port Sabrent PCI USB3 card, installed the driver for it from the web (Win7 failed to find an appropriate driver on its own) and moved my Iomega USB2 external HD from a USB2 port where if...
Hardware & Devices
USB3.0 Issue
Hi there, I'm not too sure where to post this and this is my first time posting on windows forum so if I did anything wrong please excuse me. Nevertheless here's my problem: My USB ports at the rear aren't working, when I try to plug any device into rear USB 3.0 ports it would not work. Every...
Hardware & Devices
Intermittent Fault With Kingston 100 G2 USB Memory Stick
Hello all, I have a Kingston 100 G2 USB memory stick (8GB - formatted with FAT32). I use this stick a lot, and is it a work USB. Just recently my home PC has not been wanting to play ball with it. This is what happens: - I plug my stick into ANY USB port on the PC - No automatic...
Hardware & Devices
How do I make sure my Hyper X memory runs at 1600 in my ASUS P5Q3
This is my first post and hopefully I do it right cause I'm a noob... Recently made a few purchases to upgrade my computer. I purchased a OCZ-Vertex 3 120GB SSD and installed Windows 7 on it for faster performance of the OS. At the same time I purchased 8GB of Kingston Hyper X memory...
PC Custom Builds and Overclocking
My Kingston memory and Windows 7 compatibility
Hello everyone I would like to ask if anybody here can tell me if my Kingston DDR2-667 SDRAM memory chips are compatible with Windows 7. I've searched for a Kingston support forum but couldn't find any. Any help will be greatly appreciated.
General Discussion
Kingston HyperX T1 3GB & 6GB 2000MHz DDR3 Memory Review
Ten page review at source: Legit Reviews http://adserv.legitreviews.com/adview.php?what=zone:11&n=aab7e2bc
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App