Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Printing problem through docking station to LPT1

02 Nov 2012   #1

32 bit Ultimate
 
 
Printing problem through docking station to LPT1

Hi,

Got a weird one.

I had an old Toshiba t900 which died recently. it was on a small network and was also connected a HP Laserjet 6P/MP postscript printer. Most printing was done via the network to this printer. the printer was actually installed as a laserjet 6L because otherwise the driver sent everything via postscript with took for ever (well graphics did) and frequently failed with a "not enough memory error"

I have replaced this with a Tecra M10 (no parallel port) and a docking station which has a parallel port.

I did install the laserjet 6P/MP postscript driver and it all worked fine (except of course for the speed and memory problems mentioned above).

I then deleted the 6P/MP device and installed the printer as a 6L (as before) but when I tried to print a test page it did not send anything to the printer and reports a device error.

Ive uninstalled, re-installed, rebooted etc but made no impact. The only thing that is slightly odd is that after deleting the devices and rebooting the sometimes reappear suggesting maybe I have not got rid of them completely

If I start from scratch (no printer visible) and install the printer (replace current driver) as a 6MP it seems to install OK (except that Under printer->Properties, the panel is blank)

But when I print a test page, nothing happens (no lights flash on the printer) and a yellow triangle appears. The print queue simply says error - printing

Any suggests as to what I need to do to get this fixed

My System SpecsSystem Spec
.

02 Nov 2012   #2

32 bit Ultimate
 
 

OK it was tedious but I got there.

Delete all printers and keep deleting and rebooting until they have all gone (there must be an easier way?)
Plug in the printer and reboot the computer so it installs OK as 6P/6MP Postscript
Check it does actually work!!

Go to devices and printers
Take the installed working 6P/6MP Postscript
Right click, Printing properties
Advanced
Select a driver from the drop down list (6MP in my case) I guess these drivers were there from previous efforts so if the right driver is not there you may have to install it and then start from the beginning

Change the share name to avoid confusion
Go to the other PC
Install a network printer
Select the one you have just renamed
Test it and Message 'Unable to access printer'!! b*g*e*!!

Probably some garbage left over from previous efforts (now deleted)so
Reboot and try again.
Now it works.:-)

And now perhaps I can get on and do something useful!!
My System SpecsSystem Spec
Reply

 Printing problem through docking station to LPT1




Thread Tools



Similar help and support threads for2: Printing problem through docking station to LPT1
Thread Forum
Solved BSOD On Laptop With Docking Station. BSOD Help and Support
usb 3.0 docking station Hardware & Devices
XircomRex USB Docking Station Drivers
Docking Station Network & Sharing
Docking station usb ports Drivers
Docking station no sound Sound & Audio
USB issue with docking station Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33