Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win XP: Keyboard failure, stuck floppy drive on boot

05 Nov 2012   #1
Cymbal Man Freq

Windows 7 Home Premium 64 bit
 
 
Win XP: Keyboard failure, stuck floppy drive on boot

I don't know where the XP Forums are. Daylight savings time comes around, sets my clock back an hour, next boot I spent an hour trying to boot up.
The keyboard would work in the BIOS but would fail at the login password, the mouse worked though. I unplugged all my external HDD and booted, waited 10 minutes at the login screen, then the keyboard enumerated and I could type my password.

I've read that maybe my CMOS battery might be too low (4-5 yr old computer) and one of the first signs is keyboard failure. I tried a second keyboard, same problem.

Right now I'm scared to power down the machine because it might not reboot. I'm making a backup as I type this. I did a full virus scan, nothing found with Avast.

I've read the jumper near the CMOS might need some adjusting, Dell machine.

The humidity took a deep dip today and even the rechargeable battery on my Norelco shaver died on me while I was trying to shave. It'd run for about 10 seconds and quit everytime I plugged it in and unplugged it. Poltergeist stealing battery power around here.


My System SpecsSystem Spec
05 Nov 2012   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

There are still a couple of XP forums out there but they do not seem to be well used! I would try changing the CMOS battery. It's an easy job to do and a battery in the UK is about 4 US dollars
My System SpecsSystem Spec
Reply

 Win XP: Keyboard failure, stuck floppy drive on boot




Thread Tools





Similar help and support threads
Thread Forum
Second hard drive - Windows stuck a boot
Hi! I found another old hard drive, a Seagate 250 GB, and when I plug it to the pc, Windows is stuck at the Windows 7 logo at the boot, and the logo itself lags. the hard drive is detected in the BIOS. what could be the problem? (can it be a virus on this old hard drive?:sarc:) Thanks...
Hardware & Devices
Samsung Notebook keyboard not working and stuck at boot screen
I have this Samsung Notebook and after using it for certain time, the PC crashed giving DOS sounds. When I started the PC again, I was at the boot screen asking me to choose the OS. Although my keyboard didn't worked. Now my PC is somewhat a brick. How can I solve this issue? What's the best way to...
Hardware & Devices
Hard drive seek failure, does not boot
I've got a Dell desktop that will not boot, gives the message Drive 0 Seek Failure. I was able to boot to a linux disk and copy files, so the drive is spinning. I ran the built in Dell hard drive diagnostics, the hard drive passed. I also ran the Hitachi Drive Fitness test, and it passed. I...
General Discussion
WIN7 x64 boot slow after using USB Floppy drive
I was having no problems with my WIN7 X64 bit till I plugged in a USB floppy and copied some photos to the hard drive. The windows portion of the boot went to approx 5 times what it was. I have disabled all the boot devices except the hard drive and have uninstalled the driver that WIN7 installed...
Hardware & Devices
Floppy Diskette Seek Failure
I recently bought a new power pack for my Dell Dimension 5100 and after installing I got a message saying floppy diskette seek failure. I googled it and as suggested disabled it in the bios and SORTED. However yesterday i was installing a new wireless dongle and it crashed and I had to shut down....
Hardware & Devices
Random floppy drive seek and hard drive light flashing
I've been noticing after re-installing Win 7 that I get random floppy drive seeks and the hard drive light flashes like crazy and then everything is fine again.I have Clamwin AV,Spyware Blaster and Spybot S&D installed,but that's it,no Windows Defender or Essentials AV.Any ideas what causes this?...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App