Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM issue

05 Nov 2012   #1
ziphedz

windows 7 home premium 32-bit
 
 
RAM issue

hey i have windows 7 home premium 32-bit, i also have 4GB RAM but only (2.93 GB usable).
i have intel chipset 4 graphics .... what i would like to know is why my computer is not using all my RAM an can i use 1GB of my RAM as Video ram for games?????

thx in advance =-]


My System SpecsSystem Spec
.

05 Nov 2012   #2
beret21

Windows 7 Ultimate x64
 
 

Its because you are using 32bit WINDOWS .................................
GET a 64-bit os to get benefit of 4GB ............

Even if you can share your ram to intel chipset you wont see any increase in performance !
My System SpecsSystem Spec
05 Nov 2012   #3
Solarstarshines

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by beret21 View Post
NO its because you are using 32bit WINDOWS .................................
GET a 64-bit os to get benefit of 4GB............

What he said
My System SpecsSystem Spec
.


05 Nov 2012   #4
programmer40

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ziphedz View Post
hey i have windows 7 home premium 32-bit, i also have 4GB RAM but only (2.93 GB usable).
i have intel chipset 4 graphics .... what i would like to know is why my computer is not using all my RAM an can i use 1GB of my RAM as Video ram for games?????

thx in advance =-]
After you did what the people told you above, go into your bios settings, should be under integrated peripherals, AGP arperture size option and you can change it.. It only works if you do not have your graphics card integrated into your motherboard though
My System SpecsSystem Spec
Reply

 RAM issue




Thread Tools





Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App