Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cannot boot to (cloned) hdd after ssd install

22 Nov 2012   #1
adamwilli

Windows 7 Home Premium
 
 
cannot boot to (cloned) hdd after ssd install

Hi:

My new ssd is running great, it feels like a new car.

But I am having trouble with my backups. When I unplug the ssd and try to boot off the hdd (which worked before I installed my ssd) I get boot manager screens.

How can boot off my clones? I'm using Win7 and did not change the BIOS except to boot off of CD for the ssd install.

Thanks,
Adam


My System SpecsSystem Spec
.

22 Nov 2012   #2
Pauly

Win7 Ultimate X64
 
 

Have you plugged old drive in to same sata port as before ?

Does old drive show in bios ?

Startup repair ?
My System SpecsSystem Spec
Reply

 cannot boot to (cloned) hdd after ssd install




Thread Tools





Similar help and support threads
Thread Forum
Can't boot from SSD after being cloned
Hello! I have an XMG A504 laptop with 60GB Kingston V300 SSD, which unfortunately I found kinda lacking the necessary volume. So I've recently bought a Samsung 850 EVO with 120GB and I'd like to clone the disks. I have already tried to clone them once using Paragon Hard Drive Manager...
Hardware & Devices
cloned SS drive - at boot up - No Boot Device available ?
I have a Dell Studio XPS 8100 with windows 7pro. All hardware drivers are current and operating properly. I am attempting to switch out my 1TB WD hard drive with a 1TB Samsung 850Pro SS drive. My cloning went smoothly. For my 'initial' attempt at cloning, I used the EZGig cloning software off...
Hardware & Devices
Cloned install boot issues
Ok long story short. Used messy procedure to clone hdd to ssd via norton ghost. The 100mbit partition is removed, and new partition is aligned on ssd. New partition has mbr, marked as active, and is now the system partition, the system boot part WORKS. Its for sure as I removed old...
Backup and Restore
Cloned SSD Issues, Cant boot from old SSD or New
I tried to clone my OS from my old 60gb Intel SSD to a new 250gb Samsung SSD. After I cloned the OS and tried booting from the Samsung, Windows starts to load, then I get a blue screen. I couldn't get the problem resolved so I wiped the 250 and tried to boot from my Intel. However I am still...
Hardware & Devices
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
How to boot from cloned second hdd!
1st HDD: WDC 1.5 TB SATA 2nd HDD: Seagate 500 GB SATA Used xxclone (free version) (XXCLONE, A New Way of Cloning the Windows System Disk) to copy contents of C: (1.5 TB) to D: (500 GB). Tight fit, I know. :) Asus MB BIOS does not see D: as bootabie. Have previously installed Win 7...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App