Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't start up.. please help.

22 Nov 2012   #1
Ddongvox

windows 7 home premium 64bit
 
 
Can't start up.. please help.

Hello everyone! got a samsung laptop quadcore processor 500G hard drive 4GRAM.. 8months old..

i already load the system recovery media into the cd/dvd rom. nothing's happen. did not start up for 12hours.. what should i do? please help.. thank you so much!


My System SpecsSystem Spec
.
22 Nov 2012   #2
cyclic

Windows 7 home premium x64
 
 

It would be useful to know the model number of the laptop and a description of what happens when you try to boot.
Like is there no display and the screen stays blank, is there the sound of the drives\fans operating ? Are there any beeps from the Bios chip ?

If it's a complete refusal to do anything (and on the assumption you check power is ok) you can, depending on the model, try to reset the Bios using combination keystrokes whilst pressing the power button.
My System SpecsSystem Spec
22 Nov 2012   #3
Ddongvox

windows 7 home premium 64bit
 
 

the model is 300e4a/300e5a/300e7a/305e4a/305e5a/305e7a that's what ive found on my user guide book. sorry..

the screen was just the logo of windows 7 when i turn the power on.. no sounds, please help.. thank much!
My System SpecsSystem Spec
.

22 Nov 2012   #4
Ddongvox

windows 7 home premium 64bit
 
 

i already load the system recovery media.. now the screen display is "SYSTEM RECOVERY OPTION" when i click the :system restore" nothings happened.. should i wait to response? thanks!
My System SpecsSystem Spec
Reply

 Can't start up.. please help.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
the following boot start or system start drivers failed to load
I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding. Here is the message from the event log: The following boot-start or system-start driver(s) failed to load: AFD cmdGuard...
BSOD Help and Support
Classic Start Menu: Start Button appears doubled
Switched to the XP-ish Classic Start Menu, plus Adjust for Best Performance, in the usual prescribed way, no third-party interface-modifiers. All looks & works fine except that the Start button itself looks like TWO buttons -- one atop the other and just slightly out of alignment (screenshot here)....
Customization
services start/stop or change from autostart to demand start
My brand new Dell laptop keeps losing its active window focus. I have tried to pinpoint the problem to a service or startup and did not find anything specific. I am now checking the System logs and I see things like : The Windows Modules Installer Service changes every couple of seconds its...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App