Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Device_Power_Failure


25 Nov 2012   #1

windows 7 home premium 64bit
 
 
Device_Power_Failure

Hi! Everyone.. newbie here.. Device_Power_Failure thats what i got after i ran the startup repair.. Please help.. thank you..

Samsung laptop Model:NP305E7A-A02US Processor:Quadcore 500G HDD 4GRAM..

My System SpecsSystem Spec
.

26 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Can we get some more information?

Why were you running Startup Repair?
Do you have any external devices connected?
Do you have only one hard disk drive? Optical Drive? Other?
Are you doing Startup Repair on battery only?

The more info, the better the help.
My System SpecsSystem Spec
Reply

 Device_Power_Failure




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33