Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer won't power on after RAM upgrade

27 Nov 2012   #1
KazeNoKoe23

Windows 7 Professional x64 SP1
 
 
Computer won't power on after RAM upgrade

Hi folks. Today I got 2 new 4GB sticks of Corsair Vengeance Blue RAM to go with the 8GB I already have in my system (same RAM as well). After all 4 sticks were installed, my computer failed to power on properly. It would power on for about 5-6 seconds then shut off, and continuously try to start up again, only to shut back down. I did have a few minor overclocks in place so I went into BIOS and reset everything back to default, but the computer still refuses to power on with all 4 sticks in place. I've tried different combinations of the 4 sticks and they all work fine as long as all 4 aren't hooked up at the same time. My PSU is 650W if that helps. I really doubt 2 additional sticks of RAM is making much difference in power usage. Any help would be appreciated.

Note: As to why I need/want 16GB of RAM, I play around with Photoshop + do some video editing in After Effects and Premiere, and I found myself maxing out the 8GB I had rather easily.


My System SpecsSystem Spec
.
27 Nov 2012   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Can your motherboard support 16 GB of memory?
My System SpecsSystem Spec
27 Nov 2012   #3
KazeNoKoe23

Windows 7 Professional x64 SP1
 
 

It supports up to 32GB.
My System SpecsSystem Spec
.

27 Nov 2012   #4
bobkn

Windows 7 Pro X64 SP1
 
 

Maybe 4 sticks of RAM aren't compatible with the motherboard, while 2 are.

Do all 4 work if you let the machine run them at the default frequency (DDR3 1333)?

Other things to try: manually set the RAM frequency, voltage, and timings. With 4 sticks, you may need to back off the timings a little.

Good luck.
My System SpecsSystem Spec
28 Nov 2012   #5
IIllytch321

Windows 7 Home Premium x64
 
 

Yah, I'd try tweaking the CL or even the speed itself, as bobkn has mentioned. Use this as a reference. You could look in your motherboard's manual to see if there are any weird limitations about using only two or four slots when using this or that amount of RAM. Other than that I'm at a loss.

Yah your PSU should be fine; RAM barely uses anything (maybe 5 watts a piece, or something). Although it would be ironic if you were just below that threshold with the two sticks, and the other two pushed it over, heh. Doubt it.
My System SpecsSystem Spec
28 Nov 2012   #6
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Have you run Memtest86+ on the RAM yet? You can test each stick individually in slot A1, or 2 at a time in the same channel.

RAM does use a relatively large amount of juice (in use). And it is common that populating all 4 slots requires a small boost in voltage on some motherboards to get them all fired up.

I would then suspect a bad slot. One common and simple problem can be dust or hair in the slot, particularly if has been empty for a while. You can inspect it closely, if you see any crud use compressed air to clean it out (never a pointy implement).
My System SpecsSystem Spec
28 Nov 2012   #7
neo101

WIN7 Ultimate 64bit
 
 

As the others zeroed in on

4 sticks of ram installed say of speed 1866 have to be clocked back one speed step in order to run

Seen this many times

2 sticks 8gb x 1866 would run fine (if motherboard/bios updates allow)!

Corsair Blue comes in CL 8, 9, 10 - have you double checked the sticks match?

Next thing I would do is reset bios - but you say you already did this. Try jumpering the bios pins on m/board to reset.
My System SpecsSystem Spec
01 Dec 2012   #8
IIllytch321

Windows 7 Home Premium x64
 
 

We are talking about the Vengeance RAM rated at 1600MHz, are we not? You mentioned they were the same as what you, I assumed, had listed in your specs, so we are talking about two 4GB sticks rated at 1600MHz, right? I hate being confused.

I'm seeing two 8MB pairs (2x4MB) at 1600MHz at 9-9-9-24, and another at 8-9-8-24. and mentions that they've been tested at 1600MHz, but makes it seem like its normal speed is only 1333MHz. And one of them (CMZ8GX3M2X1600C8B, as oppposed to the CMZ8GX3M2A1600C9B) mentions the CL tested at is 8-9-8-24 yet the "regular" speed is 9-9-9-24. I'd definitely say try manually setting timings.

And we are talking dual-channel, not quad or anything, right? Make sure we're talking about the right ones here, heh.
My System SpecsSystem Spec
01 Dec 2012   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please post the part numbers of all ram stick and the specs. The term (all ram is the same) means many things to many people.
You motherboard supports 32 gigs DDR 3, 1600 to 2133, 1.5 volts. Your motherboard is dual channel architecture.
GIGABYTE - Motherboard - Socket 1155 - GA-P67X-UD3-B3 (rev. 1.0)

Also check your motherboard manual to see if their are any jumpers that need to be put in any particular fashion for 16 gigs of ram.
My System SpecsSystem Spec
01 Dec 2012   #10
ganjiry

Win7 Home Premium x64 SP1
 
 

I had similar issue's when adding 4gb or Corsair xms3 to a kit of the same i already had. No matter what i did it would'nt play nice and kept showing different amounts of usable ram. It turned out that the 2 kits had different version numbers.
The 2 kits also had totally different spd info embedded.

Have you checked if the kits are the same version?

Just my 2 cents
My System SpecsSystem Spec
Reply

 Computer won't power on after RAM upgrade




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer shuts down like power outtage, Kernel Power Error ID 41
Recently I installed a new game on my computer (Far Cry 3), and after a while playing it, my computer suddenly shut down, just like a power outtage (except the power was not out). After debating with friends, I went more towards a hardware problem rather than a software problem, so I thought...
BSOD Help and Support
Shut down computer, remove all power sources, hold down power button
Why does shutting down the computer, removing the AC Adapter, removing the battery (if it is a laptop), and holding down the power button for 30 seconds fix problems in one's computer. I was recently corrected in a post of mine that this does not actually do anything unless one removes the 3 volt...
Hardware & Devices
[Q] power supply upgrade
hello all i have a emachines w3619 with a ecs 945gct-m3 mobo and was wanting a power supply upgrade.....my mobo is weird though because as you can see in the picture i have two spots for the extra 4-pin connector or so i think....anyways i was wanting to upgrade the psu for a new powerful graphics...
Hardware & Devices
Computer wont power on after power loss
My computer wouldn't shut down, even with holding in the power button, and so I just let it run out the battery. Then it wont turn on. I tried holding down the power button to clear out any charge that might be remaining. I have managed to get it back on, but I have to make a connection at the...
Hardware & Devices
Computer gets power, shuts off, gets power, repeats, never boots
When I got home from work tonight, my Win7 desktop appeared to be asleep, which is normal. I hit the power button to wake, it, walked away, and when I came back, it was not up as I'd have expected. I looked more closely and something really weird was happening. The fan would turn on and the...
General Discussion
Power Outage During Win 7 Upgrade
Hi everyone, I was installing the Win 7 Home Premium 32 Bit upgrade today when the power went out during the expanding files stage of the installation. Turning the computer on now, it recognised the install was not complete, but threw up an error message saying the rollback could not be completed....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App