Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 HDD won't boot but I'm able to access through W8 SSD

06 Dec 2012   #11

Windows 7 64bit (with Windows 8 64bit on SSD)
 
 

Yea, I believe it was just start up repair and then it asked me if I wanted to boot to Windows 7 or Windows 8.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>bcdedit/enum all

Windows Boot Manager
--------------------
identifier {bootmgr}
device partition=\Device\HarddiskVolume1
path \bootmgr
description Windows Boot Manager
locale en-US
inherit {globalsettings}
default {current}
resumeobject {ae4c7bcf-dda1-11e1-9fe7-ee660779f48a}
displayorder {current}
{ae4c7bd5-dda1-11e1-9fe7-ee660779f48a}
toolsdisplayorder {memdiag}
timeout 30

Windows Boot Loader
-------------------
identifier {current}
device partition=C:
path \Windows\system32\winload.exe
description Windows 7
locale en-US
inherit {bootloadersettings}
recoverysequence {ae4c7bd1-dda1-11e1-9fe7-ee660779f48a}
recoveryenabled Yes
osdevice partition=C:
systemroot \Windows
resumeobject {ae4c7bcf-dda1-11e1-9fe7-ee660779f48a}
nx OptIn

Windows Boot Loader
-------------------
identifier {ae4c7bd1-dda1-11e1-9fe7-ee660779f48a}
device ramdisk=[C:]\Recovery\ae4c7bd1-dda1-11e1-9fe7-ee660779f4
8a\Winre.wim,{ae4c7bd2-dda1-11e1-9fe7-ee660779f48a}
path \windows\system32\winload.exe
description Windows Recovery Environment
inherit {bootloadersettings}
osdevice ramdisk=[C:]\Recovery\ae4c7bd1-dda1-11e1-9fe7-ee660779f4
8a\Winre.wim,{ae4c7bd2-dda1-11e1-9fe7-ee660779f48a}
systemroot \windows
nx OptIn
winpe Yes

Windows Boot Loader
-------------------
identifier {ae4c7bd5-dda1-11e1-9fe7-ee660779f48a}
device partition=G:
path \Windows\system32\winload.exe
description Windows 8 (recovered)
locale en-GB
osdevice partition=G:
systemroot \Windows

Windows Boot Loader
-------------------
identifier {ae4c7bd6-dda1-11e1-9fe7-ee660779f48a}
device ramdisk=[E:]\Recovery\d8a70743-3e47-11e2-889c-ca2bca03a3
3e\Winre.wim,{ae4c7bd7-dda1-11e1-9fe7-ee660779f48a}
path \windows\system32\winload.exe
description Windows Recovery Environment (recovered)
locale
osdevice ramdisk=[E:]\Recovery\d8a70743-3e47-11e2-889c-ca2bca03a3
3e\Winre.wim,{ae4c7bd7-dda1-11e1-9fe7-ee660779f48a}
systemroot \windows
winpe Yes

Resume from Hibernate
---------------------
identifier {ae4c7bcf-dda1-11e1-9fe7-ee660779f48a}
device partition=C:
path \Windows\system32\winresume.exe
description Windows Resume Application
locale en-US
inherit {resumeloadersettings}
filedevice partition=C:
filepath \hiberfil.sys
debugoptionenabled No

Windows Memory Tester
---------------------
identifier {memdiag}
device partition=\Device\HarddiskVolume1
path \boot\memtest.exe
description Windows Memory Diagnostic
locale en-US
inherit {globalsettings}
badmemoryaccess Yes

EMS Settings
------------
identifier {emssettings}
bootems Yes

Debugger Settings
-----------------
identifier {dbgsettings}
debugtype Serial
debugport 1
baudrate 115200

RAM Defects
-----------
identifier {badmemory}

Global Settings
---------------
identifier {globalsettings}
inherit {dbgsettings}
{emssettings}
{badmemory}

Boot Loader Settings
--------------------
identifier {bootloadersettings}
inherit {globalsettings}
{hypervisorsettings}

Hypervisor Settings
-------------------
identifier {hypervisorsettings}
hypervisordebugtype Serial
hypervisordebugport 1
hypervisorbaudrate 115200

Resume Loader Settings
----------------------
identifier {resumeloadersettings}
inherit {globalsettings}

Device options
--------------
identifier {ae4c7bd2-dda1-11e1-9fe7-ee660779f48a}
description Ramdisk Options
ramdisksdidevice partition=C:
ramdisksdipath \Recovery\ae4c7bd1-dda1-11e1-9fe7-ee660779f48a\boot.sdi

Device options
--------------
identifier {ae4c7bd7-dda1-11e1-9fe7-ee660779f48a}
ramdisksdidevice partition=E:
ramdisksdipath \Recovery\d8a70743-3e47-11e2-889c-ca2bca03a33e\boot.sdi

C:\Windows\system32>




Attached Thumbnails
Windows 7 HDD won't boot but I'm able to access through W8 SSD-diskman.jpg  
My System SpecsSystem Spec
.

06 Dec 2012   #12

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Was disk 2 system reserved already present when you had the problem? Was is marked active (I don't think so)?
Startup repair marked it active and then it can boot from it
My System SpecsSystem Spec
06 Dec 2012   #13

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

In bcdedit output I see:
identifier {ae4c7bd6-dda1-11e1-9fe7-ee660779f48a}
and
identifier {ae4c7bd7-dda1-11e1-9fe7-ee660779f48a}

Have references to E!! I think it's the recovery environment for win8(?) Leave it the way it's now.
My System SpecsSystem Spec
.


06 Dec 2012   #14

Windows 7 64bit (with Windows 8 64bit on SSD)
 
 

Probably not, I possibly had both the system reserves but they were hidden on Windows 7... when they weren't hidden on W8 I foolishly deleted them and that's around when the problem started .. won't be messing with deleting them again
God bless startup repair and your effort to assist me either way, thanks
My System SpecsSystem Spec
06 Dec 2012   #15

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by civiltribe View Post
Probably not, I possibly had both the system reserves but they were hidden on Windows 7... when they weren't hidden on W8 I foolishly deleted them and that's around when the problem started .. won't be messing with deleting them again
God bless startup repair and your effort to assist me either way, thanks
You didn't delete them!! They are still there as you can see on disk management screenshot
My System SpecsSystem Spec
06 Dec 2012   #16

Windows 7 64bit (with Windows 8 64bit on SSD)
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
You didn't delete them!! They are still there as you can see on disk management screenshot
They didn't just recover? I did delete them on W8 SSD but maybe not permanently? and then I'm wondering what caused the issue.. I thought they were just there for containing error information but it seems they're boot related
My System SpecsSystem Spec
06 Dec 2012   #17

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by civiltribe View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
You didn't delete them!! They are still there as you can see on disk management screenshot
They didn't just recover? I did delete them on W8 SSD but maybe not permanently? and then I'm wondering what caused the issue.. I thought they were just there for containing error information but it seems they're boot related
I didn't make them! Windows 7 startup repair didn't make them!

On which partition did you delete them?
My System SpecsSystem Spec
06 Dec 2012   #18

Windows 7 64bit (with Windows 8 64bit on SSD)
 
 

I deleted them on Windows 8 SSD partition, that disk management is my Windows 7 HDD if it makes any difference
Perhaps it got reset when I restored Windows 8 to an earlier time last night though things still weren't working then.. I tried restoring Windows 7 from start up repair to an earlier date but it didn't seem like it found anything to restore it to.
My System SpecsSystem Spec
06 Dec 2012   #19

Windows 7 64bit (with Windows 8 64bit on SSD)
 
 

I'm starting to wonder if when I messed with EasyBCD that might've caused this conflict. I tried added Windows 8 to it but couldn't get it to load it from the boot menu so I removed the Windows 8 entry and uninstalled the program.

Now that I'm done with work, I tried to boot into Windows 8 and it brought me to a boot menu (this seems to happen every time I load the Windows 7 drive now.. any idea howto disable?) I tried to load Windows 8 from it (it was titled Windows 8 (recovered)) and I received a message about a problem with system32\winload.exe status 0xc0000428
"Windows cannot verify the digital signature for this file"

In my Bios Boot Option Priorities I did not see the Windows 8 drive, so I went under HD BBS priorities, set it as the primary and then I was able to see it under Boot Option Priorities (though now I don't see the Windows 7 drive under that list)

So I'm able to boot to both Windows 8 and Windows 7 drives now but the Windows 7 drive gives me that bootloader menu (where the Windows 8 choice in it does not work) mainly I just want to resolve removing this screen
My System SpecsSystem Spec
07 Dec 2012   #20

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Windows 7 boot disk has a bootmenu. It has Windows 7 and win8 in it. win8's winload.exe has not the expected signature because it's newer. I'll tell you how to remove that entry later
My System SpecsSystem Spec
Reply

 Windows 7 HDD won't boot but I'm able to access through W8 SSD




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33