Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How do i use Sata 6gb/sn port on Intel HM76 Mobo in HP Pro.4540s

06 Dec 2012   #1
RIDVANBAL

Windows 8 Pro. 32bit
 
 
How do i use Sata 6gb/sn port on Intel HM76 Mobo in HP Pro.4540s

Hi there,
I have HP Probook 4540s Notebook. Its with Intel HM76 Express Mobo and i know it comes with Sata 6gb/sn ports.
But my laptop has Hitachi HDD works with Sata 3gb/sn. Now i want to change it with ocz vertex 4. But im not sure that the port has Sata 6gb/sn capatible.

Anyone knows that notebook, please tell me if its ok with Sata III port.

Or is there any solutions change with Sata 3g/sn port to Sata 6gb/sn port ?

I added my system info to attach...

Thanks for your replys guys!




Attached Images
 
My System SpecsSystem Spec
.

07 Dec 2012   #2
RIDVANBAL

Windows 8 Pro. 32bit
 
 

help please, im going to buy ocz v4 tomorrow
My System SpecsSystem Spec
07 Dec 2012   #3
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

I don't know if you have sata 3 or 6 GB/s ports on the notebook. If you do there may be an option in your BIOS to switch. But, either way, the Vertex 4 will work fine in the notebook. It is backward compatible, meaning it will work on sata 3GB/s or sata 6GB/s ports.
My System SpecsSystem Spec
.


07 Dec 2012   #4
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I just bought a HP 4540S a few days ago.

Mine has the Hitachi HDD same as yours. Mine came from the factory with the Bios set to SATA 6.0Gbs and AHCI mode.
You can go into Bios and make sure the SATA 6.0Gbs button and AHCI button are selected.
This is a very simple Bios and has very few options.

When the laptop boots to first HP screen keep pressing ESC (escape button).
This will give you options to navigate.
Below is a SNIP of the manual for our laptop. How to get to where you need. You still may need to do a little searching once in.
I found it quite easily.
Hope this helps.


Attached Thumbnails
-hp-bios-computer-setup.png  
My System SpecsSystem Spec
07 Dec 2012   #5
RIDVANBAL

Windows 8 Pro. 32bit
 
 

Yes, sata 6.0gbs choosed in bios. But hdd is not working on 6.0gbs mode. Maybe hdd isnt support 6gbs. I hope it will fine with ssd.

Thanks for your replys,
Have a nice day

Quote   Quote: Originally Posted by Hopalong X View Post
I just bought a HP 4540S a few days ago.

Mine has the Hitachi HDD same as yours. Mine came from the factory with the Bios set to SATA 6.0Gbs and AHCI mode.
You can go into Bios and make sure the SATA 6.0Gbs button and AHCI button are selected.
This is a very simple Bios and has very few options.

When the laptop boots to first HP screen keep pressing ESC (escape button).
This will give you options to navigate.
Below is a SNIP of the manual for our laptop. How to get to where you need. You still may need to do a little searching once in.
I found it quite easily.
Hope this helps.
My System SpecsSystem Spec
07 Dec 2012   #6
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I suspected my HDD is SATA 3.0 Gbs. It will work on Sata 3.0 or Sata 6.0 mode.
It can only work at Sata 3.0 speeds as that is what it was designed to do.

The Vertex 4 will be a nice addition to your laptop.

I ordered a Samsung 840 250GB for mine. It should arrive today.
Good luck.
Post again if you need more assistance.
My System SpecsSystem Spec
07 Dec 2012   #7
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

Quote   Quote: Originally Posted by RIDVANBAL View Post
Yes, sata 6.0gbs choosed in bios. But hdd is not working on 6.0gbs mode. Maybe hdd isnt support 6gbs. I hope it will fine with ssd.
afaik, HDDs don't even saturate 3.0 Ggbps (or SATA II) due to mechanical limitations.
Most laptops don't mount SATA III hdds for cost reasons even if their sata ports could do it. Also because you won't notice the difference. SATA III is mainly for SSDs.
My System SpecsSystem Spec
09 Dec 2012   #8
RIDVANBAL

Windows 8 Pro. 32bit
 
 

Guys i just changed HDD with OCZ Vertex 4 128gb. Everything gone well and there isnt any problem with SSD. Im gonna replace my HDD with ODD caddy. I will upload SS soon with ODD Caddy.

Also added SS of SSD benchmark results.

System config:
Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
6.00 GB Ram
OCZ Vertex 4 128gb

Thanks for all


Attached Images
 
My System SpecsSystem Spec
09 Dec 2012   #9
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Your welcome.
Excellent numbers.

My SSD won't be here until Monday. It missed the Saturday mail.

My new Ram arrvived. Going from 4GB to 2x4GB made a big improvment.

I hope my new SSD does as well as yours.
Enjoy!!!
My System SpecsSystem Spec
09 Dec 2012   #10
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

Nice scores, RIDVANBAL. Well done. Those are some really good numbers.
My System SpecsSystem Spec
Reply

 How do i use Sata 6gb/sn port on Intel HM76 Mobo in HP Pro.4540s




Thread Tools





Similar help and support threads
Thread Forum
USB port not working Intel USB3 xhci Driver for Intel® 8/9 Series
Hi, Just wondering if anyone has been having the same issue. Windows 7 x64 series 8 motherboard. ASUS z87-expert. My USB3 and USB2 are not working right after I install the Intel USB3 xhci Driver for Intel® 8/9 Series version 3.0.1.41. I have used the setup.exe to install the driver...
Drivers
Intel(R)ICH9M/M-E Family 4 Port SATA ACHI Controller-2929?
I performed a driver scan using "Driver Agent" & "DriverEasy" Its telling me that Intel(R)ICH9M/M-E Family 4 Port SATA ACHI Controller-2929" has an available update but wont let me get the driver unless I pay :cry: 1.) what is this driver? 2.) is it worth updating? 3.) any idea how I can...
Drivers
MSI 7528 MOBO and bad on-board VGA port
Hello all-I am having a host of problems with this. Hope someone can help. I have a W7 Pro 32k desktop PC with an MSI MS-7528 mobo. The on-board graphics port is for sure bad; the output on the monitor is fuzzy and has horizontal lines throughout the screen. But that's not the problem.... ...
Graphic Cards
Gigabyte Mobo forcing IDE over SATA
Fresh install W7 64 bit Home Premium All chipset driver updates installed GA-P55a-UD3 rev 1.0 F4 BIOS Version Intel Core I7-860 16gb RAM G Skill 16000 ATI 5770 1gb WD 1TB SATA 3.0 HDD Recently reinstalled due to some hardware issues ( Long Story ) and my BIOS sees my HDD as IDE. In...
Hardware & Devices
Will I still see good speeds using a SATA 3 SSD on a SATA 2 mobo?
I am looking to purchase an SSDD (Newegg.com - Corsair Force Series 3 CSSD-F90GB3-BK 2.5" 90GB SATA III Internal Solid State Drive (SSD)) and am wondering if I will still see good speeds as my motherboard only has SATA II connections and the drive is SATA III.
Hardware & Devices
Can hot-plug-in and out SATA cables from mobo during run?
Can I arbitrarily plug in and out SATA cables (coming from DVD and (external) hard disc) into and from SATA slots on the motherboard? or does this cause hardware damages? Are thesDVD and external hard discs detected automatically by Win7 or do I have to click somewhere "refresh" ? Peter
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App